Viene visualizzato un messaggio di errore "Accesso negato" messaggio quando si apre una pagina Web che esegue uno script in un set di frame di Internet Explorer 6

Traduzione articoli Traduzione articoli
Identificativo articolo: 889407 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si apre una pagina di Web che contiene un set di frame in Microsoft Internet Explorer 6. Se uno script viene eseguito nel riquadro sinistro della pagina con frame, Ŕ visualizzato il seguente messaggio di errore:
Problemi con la pagina Web potrebbero impedire venga visualizzato correttamente o funziona correttamente. Per visualizzare il messaggio in futuro, fare doppio clic sull'icona di avviso presente sulla barra di stato.

Riga: 6
Char: 2
Errore: Accesso negato.
Codice: 0
URL: http:// URLpath /frameset.html

Cause

Questo problema si verifica quando le seguenti condizioni sono vere:
  • La proprietÓ di dominio in modo esplicito Ŕ definita in uno script su pi¨ frame. Ad esempio, la proprietÓ domain Ŕ Microsoft.com.
  • Vale una delle seguenti operazioni:
    • ╚ installato Microsoft Windows XP Service Pack 2 (SP2).
    • Avere installato Internet Explorer 6 Service Pack 1 (SP1) e installare l'aggiornamento cumulativo della protezione per Internet Explorer (MS04-025).

      Per ulteriori informazioni sull'aggiornamento della protezione cumulativo per Internet Explorer, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
      867801MS04-025: Aggiornamento della protezione cumulativo per Internet Explorer

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

╚ necessario Windows XP SP2 per applicare questo aggiornamento rapido (hotfix).

Informazioni sul riavvio

╚ necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non Ŕ sostituito da eventuali hotfix successivi.

Informazioni del Registro di sistema

importante Questa sezione, metodo o l'attivitÓ sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, Ŕ eseguire il backup del Registro di sistema prima di modificarlo. ╚ quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows


Per attivare questo hotfix, attenersi alla seguente procedura:
  1. Chiudere Internet Explorer 6.
  2. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  3. Individuare e fare clic per selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
  4. Scegliere Nuovo dal menu Modifica , quindi chiave .
  5. Digitare FEATURE_DOC_WRITE_DOMAIN_KB886184 e quindi premere INVIO.
  6. Con la sottochiave
    FEATURE_DOC_WRITE_DOMAIN_KB886184
    selezionata, nel menu Modifica , scegliere Nuovo , quindi Valore DWORD .
  7. Digitare Iexplore.exe e quindi premere INVIO.
  8. Fare clic con il pulsante destro del mouse su Iexplore.exe e quindi fare clic su Modifica .
  9. Nella casella dati valore digitare 1 e quindi fare clic su OK .
  10. Nel menu file , fare clic su Esci per uscire dall'editor del Registro di sistema.

Informazioni sul file di hotfix

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version         Size       File name
   ---------------------------------------------------------
   10-Feb-2005  17:19  6.00.2900.2608  3,008,000  Mshtml.dll 
				

Status

Microsoft ha confermato che questo un problema nella versione di Internet Explorer 6, incluso in Microsoft Windows XP SP2.

Informazioni

Per ulteriori informazioni sulla proprietÓ dominio , il seguente sito Microsoft Web:
http://msdn2.microsoft.com/en-us/library/ms533740.aspx

ProprietÓ

Identificativo articolo: 889407 - Ultima modifica: mercoledý 29 agosto 2007 - Revisione: 3.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Chiavi:á
kbmt kbautohotfix kbfix kbwinxppresp3fix kbqfe kbbug kbhotfixserver KB889407 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 889407
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com