Jak spravovat šablony sady Office 2003 v aplikacích sady Office 2003

Překlady článku Překlady článku
ID článku: 889495 - Produkty, které se vztahují k tomuto článku.
Microsoft Office XP verzi tohoto článku naleznete 290232.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

ÚVOD

Tento článek popisuje následující problémy aplikace Microsoft Office 2003:
  • Umístění šablon, které jsou v sadě Office 2003.
  • Jak se Šablony Dialogové okno zobrazí dostupné šablony.
  • Nastavení registru, které řídí umístění vlastních šablon.

Další informace

Office 2003 uloží všechny nové vlastní soubory šablon, které vytvoříte v libovolné aplikaci sady Office 2003 v jednom umístění.

Existují čtyři kategorie šablon v sadě Office 2003. Po klepnutí na tlačítko V tomto počítači v Nový úkol podokně programu sady Office 2003, který používáte vypadá v následujících umístěních pro šablony, které patří k této aplikaci:
  • Umístění souborů šablon uživatele
  • Umístění souborů šablon pracovní skupiny
  • Umístění souborů šablon inzerováno a nainstalovat
  • Umístění souborů-založen soubor šablony

Umístění souborů šablon uživatele

Nově vytvořené nebo nově upravené šablony jsou uloženy ve složce v adresáři profilu. Složky, které jsou ve vašem profilu obsahují vaše předvolby a možnosti konfigurace. Veškerý obsah, který má přecházet s vámi je uložen jako součást profilu v těchto adresářích.

Ve výchozím nastavení jsou soubory šablon uživatele uloženy v následujícím umístění:
C:\Documents and Settings\uživatelské jméno\Data aplikací\Microsoft\Šablony
Poznámka: Můžete změnit umístění souborů šablon uživatele.

Změna umístění šablony

Microsoft Office Word 2003 můžete změnit umístění pro uložení nové šablony. Chcete-li to provést, postupujte takto.

Poznámka: Používáte-li změnit umístění pro uložení nové šablony aplikace Word 2003, bude také změnit umístění, kde jsou uloženy všechny šablony aplikace sady Office 2003.
  1. Spusťte aplikaci Word 2003.
  2. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  3. V Umístění souborů karta, klepněte na tlačítko Uživatelské šablonya klepněte na tlačítko Upravit.
  4. V Změnit umístění Dialogové okno Změnit nastavení v okně Název složky nebo Oblast hledání seznam složky, kam chcete ukládat nové šablony a potom klepněte na tlačítko OK.
  5. Klepněte na tlačítko OK nebo Zavřít Zavřete Možnosti Dialogové okno.
Změněná cesta je zaznamenána do registru systému Windows a používá se Další čas, který chcete uložit novou šablonu. Další informace naleznete v části "změny v nastavení registru systému Windows pro uživatelské šablony umístění souborů a umístění souborů šablon pracovní skupiny".

Poznámka: Správce sítě, můžete změnit umístění pro uložení nové šablony pomocí šablony zásad, které jsou součástí sady Microsoft Office 2003 Resource Kit. Další informace obraťte se na správce sítě.

Můžete také vytvořit vlastní karty, které se zobrazí v Šablony Dialogové okno vytvořit novou složku ve složce Šablony ve vašem profilu. Karty se stejným názvem jako nové složky se zobrazí v Šablony Dialogové okno. Tyto karty umožňují nové šablony i více kategorií.

Zobrazení Šablony Dialogové okno, použijte jednu z následujících metod v závislosti na používaném programu sady Office 2003:
  • V aplikaci Microsoft Office Access 2003 klepněte na tlačítko Nový v Soubor nabídky a pak klepněte na tlačítko V tomto počítači v Nový soubor podokno úloh.
  • V aplikaci Microsoft Office Excel 2003 klepněte na tlačítko Nový v Soubor nabídky a pak klepněte na tlačítko V tomto počítači v Nový sešit podokno úloh.
  • V aplikaci Microsoft Office FrontPage 2003 klepněte na tlačítko Nový v Soubor nabídky a pak klepněte na tlačítko Více šablon stránek nebo Více šablon webových serverů.
  • V aplikaci Microsoft Office PowerPoint 2003 klepněte na tlačítko Nový v Soubor nabídky a pak klepněte na tlačítko V tomto počítači v Nová prezentace podokno úloh.
  • V aplikaci Microsoft Office Publisher 2003 klepněte na tlačítko Nový v Soubor nabídky a pak klepněte na tlačítko Šablony v Nová publikace podokno úloh.

    Poznámka: Neexistuje žádná Šablony Dialogové okno v aplikaci Publisher 2003. Místo toho se zobrazí nové vlastní šablonu složky pod Šablony v Nová publikace podokno úloh.
  • V aplikaci Word 2003 klepněte na tlačítko Nový v Soubor nabídky a pak klepněte na tlačítko V tomto počítači v Nový dokument podokno úloh.

Umístění souborů šablon pracovní skupiny

Šablony, které jsou uloženy v tomto umístění jsou v podstatě stejné jako šablony, které jsou uloženy ve vašem umístění souborů šablon uživatele s výjimkou, že umístění je obvykle sdílená složka na síťové jednotce. Výchozí umístění souborů šablon pracovní skupiny není nastavena do určité složky a je prázdné.

Poznámka: Správce sítě může nastavit sdílené umístění jako zdroj, který poskytuje šablony používané v rámci pracovní skupiny nebo společnosti. Umístění souborů šablon pracovní skupiny je obvykle jen pro čtení sdílené síťové složky.

Kromě hledání ve vaší výchozí umístění souborů šablon uživatele existující šablony, aplikace sady Office 2003 vyhledejte v umístění souborů šablon pracovní skupiny pro další šablony, které mohou existovat.

Další informace o umístění souborů šablon pracovní skupiny a způsobu sdílení šablony pracovní skupiny nebo společnosti obraťte se na správce sítě.

Inzerované a umístění souborů šablon instalované

Inzerované šablony jsou šablony, které jsou součástí sady Office 2003. Tyto šablony se zobrazí v Šablony Dialogové okno. V závislosti na typu instalace není pravděpodobně všechny šablony, které jsou nainstalovány v počítači. V Šablony Dialogové okno, jednotlivé aplikace sady Office 2003 zobrazí šablony jsou k dispozici.

Když vyberete šablonu, program sady Office 2003 určuje, zda je šablona nainstalována. Pokud je šablona nainstalována, otevře se nový dokument, který je založen na šabloně. Pokud je šablona inzerovaná, ale není nainstalován, zpráva z programu nainstalujte šablonu.

Spuštěním instalačního programu sady Office 2003 a nastavením skupinu šablon můžete odebrat nainstalované šablony Nainstalovat při prvním použití. To účinně odstraní šablon z počítače a stanou znovu inzerovanými šablonami. Ve výchozím nastavení jsou všechny šablony sady Microsoft Office nainstalovány do následující složky:
C:\Program Files\Microsoft Office\Templates\Číslo ID jazyka
Poznámka: Číslo ID jazyka je čtyřciferný kód, který představuje aktuálně nainstalované typy jazyka. Například angličtina (USA) verzi sady Office 2003 nainstaluje do složky "1033" Arabská verze nainstaluje složku "temenem kolejnice" a německé verze nainstaluje složku "1031". Office 2003 podporuje mnoho dalších jazyků a máte současně nainstalováno více jazyků. Proto může mít složku šablony, která obsahuje několik z těchto složek ID jazyka.

Založené na Non soubor šablony

Vytváření nových sešitů, databází, dokumentů a snímky pomocí sady Office 2003-založen soubor šablony. Jak již název naznačuje, neexistuje žádná fyzická šablona, ze které tyto speciální soubory jsou vytvořeny z. Každá aplikace sady Office 2003 obsahuje informace potřebné k vytvoření nového souboru správného typu.

Například pokud globální šablona (Normal.dot), které aplikace Microsoft Word používá k vytvoření prázdného dokumentu, aplikace Word používá interně uložená nastavení k vytvoření nového prázdného dokumentu.

Změny v nastavení registru systému Windows pro uživatelské šablony umístění souborů a umístění souborů šablon pracovní skupiny

Důležité Tento oddíl, metoda nebo úkol obsahuje kroky, které informace o úpravě registru. Však mohou nastat závažné problémy při nesprávných úpravách registru. Proto se ujistěte, opatrně postupujte takto. Pro zvýšení ochrany před úpravami je nutné zálohujte registr. Můžete pak obnovení registru v případě, že dojde k potížím. Další informace o zálohování a obnovení registru získáte článku znalostní báze Microsoft Knowledge Base:
322756 Postup při zálohování a obnovení registru v systému Windows

Office 2003 používá dva klíče registru pro záznam umístění souborů šablon uživatele a umístění souborů šablon pracovní skupiny. Obě nastavení jsou zaznamenány v následujícím klíči registru:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
Umístění šablon uživatele jsou uloženy v UserTemplates Hodnota řetězce.

Umístění šablon pracovní skupiny jsou uloženy v SharedTemplates Hodnota řetězce.

Tyto řetězcové hodnoty neexistují, dokud můžete změnit výchozí umístění vlastních šablon. Ve výchozím nastavení všechny aplikace sady Office 2003 vyhledejte své nainstalované šablony. Žádná hodnota řetězce není tedy třeba umístění sady Office 2003.

Je-li změnit umístění šablon uživatele zpět do výchozího umístění, jak je popsáno v části "umístění souborů šablon uživatele" UserTemplates Hodnota řetězce je odstraněn z registru. Však změníte umístění šablon pracovní skupiny zpět své výchozí SharedTemplates Hodnota řetězce je zachován v registru.

Vlastnosti

ID článku: 889495 - Poslední aktualizace: 22. května 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Access 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
Klíčová slova: 
kbtemplate kbhowto kbmt KB889495 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:889495

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com