Verwalten der Office 2003-Vorlagen in Office 2003-Programmen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 889495 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
889495 How to manage the Office 2003 templates in Office 2003 programs
In Artikel 290232 wird dieses Thema für Microsoft Office XP behandelt.
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Einführung

Der vorliegende Artikel behandelt die folgenden Punkte zu Microsoft Office 2003:
  • Den Speicherort der Vorlagen in Office 2003
  • Die Anzeige der verfügbaren Vorlagen im Dialogfeld Vorlagen
  • Registrierungseinstellungen, die den Speicherort Ihrer benutzerdefinierten Vorlagen festlegen

Weitere Informationen

Office 2003 speichert alle neuen benutzerdefinierten Vorlagendateien, die Sie in einem der Office 2003-Programme erstellen, an einem gemeinsamen Speicherort.

In Office 2003 stehen vier Vorlagenkategorien zur Verfügung. Wenn Sie im Bereich Neue Aufgabe auf Auf meinem Computer klicken, sucht das von Ihnen verwendete Office 2003-Programm an den folgenden Speicherorten nach den Vorlagen, die zu dem Programm gehören:
  • Speicherort für Benutzervorlagendateien
  • Speicherort für Arbeitsgruppenvorlagendateien
  • Speicherort für zusätzliche und installierte Vorlagendateien
  • Speicherort für nicht Datei-basierte Vorlagendateien

Speicherort für Benutzervorlagendateien

Neu erstellte oder geänderte Vorlagen werden in einem Ordner in Ihrem Profilverzeichnis gespeichert. Die Ordner, die sich unter Ihrem Profil befinden, enthalten Ihre Konfigurationseinstellungen und Optionen. Alle notwendigen Einstellungen werden in diesen Verzeichnissen als Teil Ihres Profils gespeichert.

Standardmäßig befinden sich die Benutzervorlagendateien am folgenden Speicherort:
C:\Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
Hinweis: Sie können den Speicherort Ihrer Benutzervorlagendateien ändern.

Ändern des Speicherorts für Vorlagen

Verwenden Sie Microsoft Office Word 2003, um den Speicherort zu ändern, an dem Ihre neuen Vorlagen gespeichert werden. Gehen Sie dazu folgendermaßen vor.

Hinweis: Wenn Sie mit Word 2003 den Speicherort für Ihre neuen Vorlagen ändern, wird dabei auch der Speicherort geändert, an dem sämtliche Office 2003-Programmvorlagen gespeichert werden.
  1. Starten Sie Word 2003.
  2. Klicken Sie im Menü Extras auf Optionen.
  3. Klicken Sie auf der Registerkarte Dateiablage auf Benutzervorlagen, und klicken Sie dann auf Bearbeiten.
  4. Ändern Sie im Dialogfeld Speicherort ändern die Einstellung in der Liste Ordnername oder Suchen in in den Pfad, unter dem Sie die neuen Vorlagen speichern möchten. Klicken Sie dann auf OK.
  5. Klicken Sie auf OK oder auf Schließen, um das Dialogfeld Optionen zu schließen.
Der geänderte Pfad wird in die Windows-Registrierung eingetragen und wird künftig verwendet, wenn Sie eine neue Vorlage speichern. Weitere Informationen finden Sie im Abschnitt "Änderungen in der Windows-Registrierung für den Speicherort für Benutzer- und Arbeitsgruppenvorlagendateien".

Hinweis: Ein Netzwerkadministrator kann den Speicherort, an dem Ihre neuen Vorlagen gespeichert werden, mithilfe der Richtlinienvorlagen, die im Microsoft Office 2003 Resource Kit enthalten sind, ändern. Weitere Informationen erhalten Sie von Ihrem Netzwerkadministrator.

Sie können auch benutzerdefinierte Registerkarten erstellen, die im Dialogfeld Vorlagen angezeigt werden, indem Sie im Ordner "Vorlagen" Ihres Profils einen neuen Ordner erstellen. Registerkarten, die denselben Namen wie Ihr neuer Ordner haben, werden im Dialogfeld Vorlagen angezeigt. Mithilfe dieser Registerkarten können Sie Ihre neuen Vorlagen in zusätzliche Kategorien unterteilen.

Verwenden Sie je nach Office 2003-Programm, das Sie verwenden, eine der folgenden Methoden, um das Dialogfeld Vorlagen anzuzeigen:
  • Klicken Sie in Microsoft Office Access 2003 im Menü Datei auf Neu, und klicken Sie danach im Aufgabenbereich Neue Datei auf Auf meinem Computer.
  • Klicken Sie in Microsoft Office Excel 2003 im Menü Datei auf Neu, und klicken Sie danach im Aufgabenbereich Neue Arbeitsmappe auf Auf meinem Computer.
  • Klicken Sie in Microsoft Office Frontpage 2003 im Menü Datei auf Neu und danach auf Mehr Seitenvorlagen oder auf Mehr Websitevorlagen.
  • Klicken Sie in Microsoft Office PowerPoint 2003 im Menü Datei auf Neu, und klicken Sie danach im Aufgabenbereich Neue Präsentation auf Auf meinem Computer.
  • Klicken Sie in Microsoft Office Publisher 2003 im Menü Datei auf Neu, und klicken Sie danach im Aufgabenbereich Neue Publikation auf Vorlagen.

    Hinweis: In Publisher 2003 ist das Dialogfeld Vorlagen nicht vorhanden. Stattdessen wird Ihr Ordner für neue benutzerdefinierte Vorlagen im Aufgabenbereich Neue Publikation unter Vorlagen angezeigt.
  • Klicken Sie in Word 2003 im Menü Datei auf Neu, und klicken Sie danach im Aufgabenbereich Neues Dokument auf Auf meinem Computer.

Speicherort für Arbeitsgruppenvorlagendateien

Die an diesem Standort gespeicherten Vorlagen sind in der Regel identisch mit den Vorlagen, die am Speicherort für Benutzervorlagendateien gespeichert sind, mit der Ausnahme, dass dieser Speicherort normalerweise ein freigegebener Ordner auf einem Netzlaufwerk ist. Der Speicherort für Arbeitsgruppenvorlagendateien ist standardmäßig nicht auf einen Ordner festgelegt und ist leer.

Hinweis: Der Netzwerkadministrator kann einen freigegebenen Verzeichnisstandort als Quelle festlegen, von der in der gesamten Arbeitsgruppe oder im Unternehmen verwendete Vorlagen abgerufen werden. Der Verzeichnisstandort für Arbeitsgruppenvorlagendateien ist in der Regel ein schreibgeschützter Netzwerkordner.

Die Office 2003-Programme suchen nicht nur am standardmäßigen Speicherort für Benutzervorlagendateien, sondern auch am Speicherort für Arbeitsgruppenvorlagendateien nach eventuell vorhandenen zusätzlichen Vorlagen.

Weitere Informationen zum Speicherort für Arbeitsgruppenvorlagendateien und zur Freigabe von Vorlagen für eine Arbeitsgruppe oder ein Unternehmen erhalten Sie bei Ihrem Netzwerkadministrator.

Speicherort für zusätzliche und installierte Vorlagendateien

Bei zusätzlichen Vorlagen handelt es sich um Vorlagen, die in Office 2003 enthalten sind. Diese Vorlagen werden im Dialogfeld Vorlagen angezeigt. Je nach Installationstyp sind möglicherweise nicht alle Vorlagen auf Ihrem Computer installiert. Im Dialogfeld Vorlagen zeigen die einzelnen Office 2003-Programme jedoch die jeweils verfügbaren Vorlagen an.

Wenn Sie eine Vorlage zur Verwendung auswählen, stellt das Office 2003-Programm fest, ob die Vorlage installiert ist. Wenn die Vorlage installiert ist, wird ein neues Dokument auf der Basis dieser Vorlage geöffnet. Wenn die zusätzliche Vorlage nicht installiert ist, erhalten Sie vom Programm eine Aufforderung zum Installieren der Vorlage.

Sie können installierte Vorlagen entfernen, indem Sie das Office 2003-Installationsprogramm starten und für die Vorlagengruppe die Option Bei der ersten Verwendung installiert festlegen. Hierdurch werden die Vorlagen vom Computer gelöscht. Die Vorlagen werden nun wieder als zusätzliche Vorlagen angekündigt. Alle von Microsoft Office installierten Vorlagen werden standardmäßig im folgenden Ordner abgelegt:
C:\Program Files\Microsoft Office\Templates\Sprachkennung
Hinweis: Die Sprachkennung ist ein vierstelliger Code, der für die derzeit installierten Sprachen steht. Bei der amerikanischen Version von Office 2003 wird beispielsweise der Ordner "1033" installiert, bei der arabischen Version der Ordner "1025", und bei der deutschen Version der Ordner "1031". Office 2003 unterstützt zahlreiche andere Sprachen, und Sie können mehrere Sprachen gleichzeitig installieren. Deshalb enthält der Vorlagenordner möglicherweise mehrere Ordner mit solchen Sprachkennungen.

Speicherort für nicht Datei-basierte Vorlagen

Office 2003-Programme verwenden nicht Datei-basierte Vorlagen zum Erstellen neuer Arbeitsmappen, Dokumente, Datenbanken und Folien. Wie der Name bereits sagt, gibt es keine physische Vorlage, aus der diese speziellen Dateien erstellt werden. Jedes Office 2003-Programm verfügt über die notwendigen Informationen zum Erstellen einer neuen Datei des jeweils korrekten Typs.

Wenn beispielsweise die globale Vorlage (Normal.dot), mit der ein leeres Dokument erstellt wird, in Microsoft Word nicht existiert, verwendet Word seine intern gespeicherten Einstellungen zum Erstellen eines neuen leeren Dokuments.

Änderungen in den Windows-Registrierungseinstellungen für den Speicherort für die Benutzer- und Arbeitsgruppenvorlagendatei

Achtung: Die unkorrekte Verwendung des Registrierungs-Editors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Benutzen Sie den Registrierungs-Editor auf eigene Verantwortung.
Office 2003 verwendet zwei Registrierungsschlüssel, um den Speicherort für Benutzer- und Arbeitsgruppenvorlagendateien zu erfassen. Beide Einstellungen werden im folgenden Registrierungsschlüssel erfasst:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
Der Speicherort für Benutzervorlagen wird im Zeichenfolgenwert UserTemplates gespeichert.

Der Speicherort für Arbeitsgruppenvorlagen wird im Zeichenfolgenwert SharedTemplates gespeichert.

Diese Zeichenfolgenwerte werden erst dann gesetzt, wenn Sie eine Änderung an den standardmäßigen Speicherorten für Ihre benutzerdefinierten Vorlagen vornehmen. Alle Office 2003-Programme suchen standardmäßig nach ihren installierten Vorlagen. Daher ist für den Speicherort von Office 2003-Programmen kein Zeichenfolgenwert erforderlich.

Wenn Sie den Speicherort für Benutzervorlagen gemäß der Beschreibung im Abschnitt "Speicherort für Benutzervorlagen" auf den standardmäßigen Speicherort zurücksetzen, wird der Zeichenfolgenwert UserTemplates aus der Registrierung gelöscht. Wenn Sie jedoch den "Speicherort für Arbeitsgruppenvorlagen" wieder auf die Standardeinstellung zurücksetzen, wird der Zeichenfolgenwert SharedTemplates in der Registrierung beibehalten.

Eigenschaften

Artikel-ID: 889495 - Geändert am: Montag, 25. Juni 2007 - Version: 1.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
Keywords: 
kbtemplate kbhowto KB889495
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com