Zarządzanie szablonami pakietu Office 2003 w programach pakietu Office 2003

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 889495 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Wersja pakietu Microsoft Office XP tego artykułu dla 290232.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

WPROWADZENIE

W tym artykule opisano następujące zagadnienia pakietu Microsoft Office 2003:
  • Lokalizacja szablonów, które są w pakiecie Office 2003.
  • W jaki sposób Szablony okno dialogowe wyświetla dostępne szablony.
  • Ustawienia rejestru, które kontrolują lokalizację szablonów niestandardowych.

Więcej informacji

Office 2003 zapisuje wszystkie nowe szablony niestandardowe pliki, które utworzyć w dowolnym programie pakietu Office 2003 w jednym miejscu.

Istnieją cztery kategorie szablonów pakietu Office 2003. Po kliknięciu przycisku Na moim komputerze w Nowe zadanie okienko, programie pakietu Office 2003 przeszukuje następujące lokalizacje szablonów, które należą do tego programu:
  • Lokalizacja pliku szablonów użytkownika
  • Lokalizacja pliku szablonów grupy roboczej
  • Lokalizacja pliku szablonów ogłaszana i zainstalowane
  • Lokalizacja plików szablonów nie opartych na pliku

Lokalizacja pliku szablonów użytkownika

Nowo utworzone lub zmodyfikowane szablony są zapisywane w folderze katalogu profilu użytkownika. Foldery, które są w profilu zawierają swoje preferencje i opcje konfiguracji. Wszystko, co ma się z możesz są przechowywane w tych katalogach część profilu użytkownika.

Domyślnie pliki szablonów użytkownika są przechowywane w następującej lokalizacji:
C:\Documents and Settings\Nazwa użytkownika\Dane aplikacji\Microsoft\Szablony
Uwaga Można zmienić lokalizację plików szablonów użytkownika.

Jak zmienić lokalizację szablonu

Za pomocą programu Microsoft Office Word 2003 do zmiany lokalizacji zapisywania nowych szablonów. Aby to zrobić, wykonaj następujące kroki.

Uwaga Zmiana lokalizacji zapisywania nowych szablonów za pomocą programu Word 2003 spowoduje również zmianę lokalizacji zapisywania wszystkich szablonów programu Office 2003.
  1. Uruchom program Word 2003.
  2. Na Narzędzia menu, kliknij przycisk Opcje.
  3. Na Lokalizacje plików Kliknij pozycję Szablony użytkownika, a następnie kliknij przycisk Modyfikowanie.
  4. W Modyfikowanie lokalizacji okno dialogowe pole, zmień ustawienia w Nazwa folderu lub Szukaj w listy do folderu, w którym chcesz zapisać nowe szablony, a następnie kliknij przycisk OK.
  5. Kliknij przycisk OK lub Zamknij Aby zamknąć Opcje okno dialogowe.
Zmieniona ścieżka zostanie zapisana w rejestrze systemu Windows i jest używany następnym razem, który chcesz zapisać nowy szablon. Aby uzyskać więcej informacji zobacz sekcję "Lokalizacja pliku zmiany w ustawieniach rejestru systemu Windows dla szablonów użytkownika i pliku szablonów grupy roboczej".

Uwaga Administrator sieci może zmienić lokalizacji zapisywania nowych szablonów przy użyciu szablonów zasad, które są dołączone do pakietu Microsoft Office 2003 Resource Kit. Aby uzyskać więcej informacji skontaktuj się z administratorem sieci.

Można również utworzyć niestandardowe karty wyświetlane w Szablony okno dialogowe, tworząc nowy folder w folderze Szablony w swoim profilu. Widoczne są karty o tej samej nazwie jak nowy folder w Szablony okno dialogowe. Karty te umożliwiają klasyfikowanie jeszcze więcej nowych szablonów.

Aby wyświetlić Szablony okno dialogowe, użyj jednej z następujących metod, w zależności od używanego programu pakietu Office 2003:
  • W programie Microsoft Office Access 2003 kliknij przycisk Nowy na Plik menu, a następnie kliknij Na moim komputerze w Nowy plik okienko zadań.
  • W programie Microsoft Office Excel 2003 kliknij przycisk Nowy na Plik menu, a następnie kliknij Na moim komputerze w Nowy skoroszyt okienko zadań.
  • W programie Microsoft Office FrontPage 2003 kliknij przycisk Nowy na Plik menu, a następnie kliknij Więcej szablonów stron lub Więcej szablonów witryn sieci Web.
  • W programie Microsoft Office PowerPoint 2003 kliknij przycisk Nowy na Plik menu, a następnie kliknij Na moim komputerze w Nowy plik prezentacji okienko zadań.
  • W programie Microsoft Office Publisher 2003 kliknij przycisk Nowy na Plik menu, a następnie kliknij Szablony na Nowy plik publikacji okienko zadań.

    Uwaga Nie ma żadnych Szablony okno dialogowe w programie Publisher 2003. Zamiast tego nowego folderu niestandardowego szablonu zostanie wyświetlona w obszarze Szablony na Nowy plik publikacji okienko zadań.
  • W programie Word 2003 kliknij przycisk Nowy na Plik menu, a następnie kliknij Na moim komputerze na Nowy dokument okienko zadań.

Lokalizacja pliku szablonów grupy roboczej

Szablony, które są zapisane w tej lokalizacji są zasadniczo takie same, jak szablony, które są zapisane w lokalizacji pliku szablonów użytkownika, chyba że lokalizacja jest zwykle folderem udostępnionym dysku sieciowym. Domyślnie lokalizacja pliku szablonów grupy roboczej nie jest ustawiona do określonego folderu i jest puste.

Uwaga Administrator sieci może ustawić lokalizacji udostępnionej jako źródło, z którego będą dostarczane szablony używane w grupie roboczej lub firmie. Lokalizacja pliku szablonów grupy roboczej jest zazwyczaj tylko do odczytu udostępnionego folderu sieciowego.

Oprócz patrząc w domyślnej lokalizacji pliku szablonów użytkownika istniejących szablonów, programy pakietu Office 2003 należy szukać w lokalizacji pliku szablonów grupy roboczej dodatkowe szablony, które mogą istnieć.

Aby uzyskać więcej informacji na temat lokalizacji pliku szablonów grupy roboczej oraz sposobu udostępniania szablonu grupy roboczej lub firmy skontaktuj się z administratorem sieci.

Anonsowane i lokalizacja pliku szablonów zainstalowane

Anonsowane szablony to szablony, które są dołączone do pakietu Office 2003. Są one wyświetlane w Szablony okno dialogowe. W zależności od typu instalacji nie może mieć wszystkie szablony instalowane na komputerze. Jednakże w Szablony okno dialogowe wszystkich programów pakietu Office 2003 Wyświetla szablony są one dostępne.

Po wybraniu szablonu program pakietu Office 2003 określa, czy szablon jest zainstalowany. Jeśli szablon jest zainstalowany, zostanie otwarty nowy dokument oparty na szablonie. Jeśli szablon jest anonsowany, ale nie jest zainstalowany, zostanie wyświetlony komunikat z programu, aby zainstalować szablon.

Można usunąć zainstalowanych szablonach, uruchamiając program instalacyjny pakietu Office 2003, a następnie ustawiając grupy szablonów Instalowane przy pierwszym użyciu. Powoduje to usunięcie szablonów z komputera i ponownie staną się anonsowane szablony. Domyślnie wszystkie szablony pakietu Microsoft Office są instalowane w następującym folderze:
C:\Program Files\Microsoft Office\Templates\Numer Identyfikatora języka
Uwaga Numer Identyfikatora języka to czterocyfrowy kod reprezentujący aktualnie zainstalowane typy języka. Na przykład angielski (USA) wersja pakietu Office 2003 instaluje folder "1033", wersja arabska instaluje folder "1025" i wersji niemieckiej instaluje folder "1031". Office 2003 obsługuje wiele języków i może mieć wiele języków zainstalowanych w tym samym czasie. Dlatego może być folder szablonów, który zawiera kilka z tych folderów identyfikator języka.

Szablonów — z pliku

Programy pakietu Office 2003 używają szablonów nie opartych na pliku do tworzenia nowych skoroszytów, dokumentów, baz danych i slajdów. Jak sugeruje nazwa, jest nie fizycznego szablonu, z którym te specjalne pliki są tworzone. Każdy program pakietu Office 2003 zawiera informacje niezbędne do utworzenia nowego pliku prawidłowego typu.

Na przykład jeżeli szablon globalny (Normal.dot) to program Microsoft Word używa do utworzenia pustego dokumentu, program Word używa wewnętrznych zapisanych ustawień do utworzenia nowego pustego dokumentu.

Zmiany w ustawieniach rejestru systemu Windows Szablony użytkownika lokalizacji pliku i pliku szablonów grupy roboczej

Ważne Niniejszej sekcji, metodzie lub zadania zawiera kroki, które informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. Należy więc dokładnie wykonaj następujące kroki. Aby zapewnić dodatkową ochronę kopii zapasowej rejestru przed przystąpieniem do modyfikacji. Następnie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji dotyczących sposobu tworzenia kopii zapasowych i przywracania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows

Pakiet Office 2003 używa dwóch kluczy rejestru do rejestrowania lokalizacji pliku szablonów użytkownika i lokalizacji pliku szablonów grupy roboczej. Oba te ustawienia są zapisywane w następującym kluczu rejestru:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
Lokalizacja szablonów użytkownika jest przechowywana w UserTemplates wartość ciągu.

Lokalizacja szablonów grupy roboczej jest przechowywana w SharedTemplates wartość ciągu.

Te wartości ciągów nie istnieją, dopóki nie zostaną wprowadzone zmiany do domyślnej lokalizacji szablonów niestandardowych. Domyślnie wszystkie programy pakietu Office 2003 poszukaj swoich zainstalowanych szablonów. W związku z tym wartość ciągu nie jest wymagana dla lokalizacji programów pakietu Office 2003.

Lokalizacja szablonów użytkownika po zmianie powrót do domyślnej lokalizacji zgodnie z opisem w sekcji "Lokalizacja pliku szablonów użytkownika" UserTemplates wartość ciągu jest usuwana z rejestru. Jednak w przypadku zmiany kopii Lokalizacja szablonów grupy roboczej na domyolny, SharedTemplates wartość ciągu jest zachowywana w rejestrze.

Właściwości

Numer ID artykułu: 889495 - Ostatnia weryfikacja: 17 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Excel 2003
Słowa kluczowe: 
kbtemplate kbhowto kbmt KB889495 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:889495

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com