Office 2003 programlarında Office 2003 şablonlarını yönetme hakkında

Makale çevirileri Makale çevirileri
Makale numarası: 889495 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Office XP sürümü için bkz: 290232.
Hepsini aç | Hepsini kapa

Bu Sayfada

Giriş

Bu makalede, aşağıdaki Microsoft Office 2003 sorunları açıklanır:
  • Office 2003'te şablonlar konumu.
  • Nasıl Şablonlar</a0> iletişim kutusunda, kullanılabilir şablonları görüntüler.
  • Özel şablonlarınızı nerede denetleyen kayıt defteri ayarları.

Daha fazla bilgi

Office 2003 tek bir konumda herhangi bir Office 2003 programında oluşturduğunuz tüm yeni özel şablon dosyalarını kaydeder.

Office 2003'te dört şablonu kategorisi vardır. BilgisayarımdaYeni görev bölmesinde tıklattığınızda, kullandığınız Office 2003 programını bu programa ait şablonlarının aşağıdaki konumlarda arar:
  • Kullanıcı şablonları dosya konumu
  • Çalışma grubu şablonları dosya konumu
  • Konum Advertised ve yüklü şablon dosyası
  • Şablon dosya tabanlı olmayan dosyaları konumu

Kullanıcı şablonları dosya konumu

Yeni oluşturulmuş veya değiştirilmiş olan yeni şablon Profil dizininizin bir klasöre kaydedilir. Profilinizin klasörleri, bilgisayarınızın yapılandırma tercihleri ve seçenekleri içerir. Her şeyi yanınıza dolaşmak için olan bu dizinlerin profilinizin bir parçası olarak depolanır.

Varsayılan olarak, kullanıcı şablonları dosyaları aşağıdaki konumda depolanır:
C:\Documents and Settings\ user name \Application Data\Microsoft\Templates
Not Kullanıcı şablonları dosyalarının konumunu değiştirebilirsiniz.

Şablon yerleşimini değiştirme

Yeni şablonlarınızı kaydedildiği konumu değiştirmek için Microsoft Office Word 2003'ü kullanabilirsiniz. Bunu yapmak için şu adımları izleyin.

Not Yeni şablonlarınızı kaydedildiği konumu değiştirmek için Word 2003 kullanıyorsanız, tüm Office 2003 program şablonlarıyla kaydedildiği konumu da değişir.
  1. Word 2003'ü başlatın.
  2. Araçlar menüsünden Seçenekler ' i tıklatın.
  3. Dosya konumları sekmesinde Kullanıcı şablonları ' nı tıklatın ve sonra Değiştir ' i tıklatın.
  4. Konum Değiştir iletişim kutusu, yeni şablonlarınızı kaydetmek istediğiniz klasöre klasör adı veya Konum listesinden ayarını değiştirin ve Tamam ' ı tıklatın.
  5. <a0>Seçenekler</a0> iletişim kutusunu kapatmak için Tamam ' ı veya Kapat ' ı tıklatın.
Değiştirilmiş yolu Windows kayıt defterindeki not edilir ve yeni bir şablon olarak kaydetmek istediğiniz bir sonraki açışınızda kullanılır. Daha fazla bilgi için "Changes in Windows kayıt defteri ayarları için Kullanıcı Şablonları konumu dosya ve için çalışma grubu şablonları konumu dosya" bölümüne bakın.

Not Ağ yöneticisiyseniz, Microsoft Office 2003 Kaynak Seti'nde bulunan ilke şablonları'nı kullanarak, yeni şablonlarınızı kaydedildiği Resimlerim'deki konumu değiştirebilirsiniz. Daha fazla bilgi için ağ yöneticinize başvurun.

Profilinizde Şablonlar klasörü içinde yeni bir klasör oluşturarak, Şablonlar</a1> iletişim kutusunda görünen özel sekmeler de oluşturabilirsiniz. Yeni klasör aynı adı taşıyan sekmelerde Şablonlar</a1> iletişim kutusunda görünür. Bu sekmeler, daha yeni şablonlarınızı kategorilere ayırmaya olanak verir.

Şablonlar iletişim kutusunu görüntülemek için <a0></a0>, kullandığınız Office 2003 program'ın bağlı olarak aşağıdaki yöntemlerden birini kullanın:
  • Microsoft Office Access 2003'te Dosya menüsünde Yeni'yi tıklatın ve sonra Yeni dosya görev bölmesinde Bilgisayarımda ' yı tıklatın.
  • Microsoft Office Excel 2003'te Dosya menüsünde Yeni'yi tıklatın ve sonra Yeni çalışma kitabı</a2> görev bölmesinde Bilgisayarımda ' yı tıklatın.
  • Microsoft Office FrontPage 2003'te Dosya menüsünde Yeni'yi tıklatın ve sonra Ek sayfa şablonları veya ek Web sitesi şablonları ' nı tıklatın.
  • Microsoft Office PowerPoint 2003'te Dosya menüsünde Yeni'yi tıklatın ve sonra Yeni sunu</a1> görev bölmesinde Bilgisayarımda ' yı tıklatın.
  • Microsoft Office Publisher 2003'te Dosya menüsünde Yeni'yi tıklatın ve sonra Yeni Yayın görev bölmesinde şablonları ' nı tıklatın.

    Not Publisher 2003'te hiçbir <a0>Şablonlar</a0> iletişim kutusunda bulunur. Bunun yerine, yeni özel şablon klasörünüz şablonları altında Yeni Yayın görev bölmesinde görüntülenir.
  • Word 2003 ' te Dosya menüsünde Yeni'yi tıklatın ve sonra Yeni belge görev bölmesinde Bilgisayarımda ' yı tıklatın.

Çalışma grubu şablonları dosya konumu

Konumu, genellikle bir paylaşılan klasör bir ağ sürücüsündeki. dışında bu konuma kaydedilir şablonları temel olarak, kullanıcı şablonları dosya konumunda kaydedilmiş şablon aynıdır. Çalışma grubu şablonları dosya konumu varsayılan olarak, belirli bir klasöre ayarlayın ve boştur.

Not Ağ yöneticiniz, paylaşılan bir konumda hangi çalışma grubunuz veya şirket kullanılan şablonlar sağlamak kaynak olarak ayarlayabilirsiniz. Çalışma grubu şablonu dosya normalde salt okunur bir paylaşılan ağ klasörü konumdur.

Varolan şablonları için varsayılan kullanıcı şablonları dosya konumuna bakarak yanı sıra, çalışma grubu şablonları dosya konumunda bulunabilir, ek şablonlar için Office 2003 programlarından bakın.

Çalışma grubu şablonları dosya konumunu ve bir şablon, çalışma grubunuz veya şirketiniz ile paylaşmak nasıl ilgili daha fazla bilgi için ağ yöneticinize başvurun.

Bildirilen ve yüklü şablonlar konumunu dosya

Office 2003 ile gelen şablonları duyurulan şablonlar var. Bu şablonlar, Şablonlar</a1> iletişim kutusunda görünür. Yükleme türüne bağlı olarak, bilgisayarınızda yüklü olan tüm şablonları sahip olmayabilirsiniz. Bununla birlikte, kullanılabilir olduğu gibi Şablonlar iletişim kutusunda, her bir Office 2003 programını şablonları görüntüler.

Bir şablon seçtiğinizde, Office 2003 programını şablonu yüklü olup olmadığını belirler. Şablonun yüklü ise, bu şablona dayalı yeni bir belge açar. Şablon duyurulan ancak yüklü değil, şablon yüklemek için program bir ileti alırsınız.

Office 2003 Kurulum programını başlatmadan sonra şablon grubu ilk kullanımda yüklensin olarak ayarlayarak, yüklü şablonlar kaldırabilirsiniz. Bu etkin bilgisayardan şablonları kaldırır ve yeniden duyurulan şablonları kazanmalarından. Varsayılan olarak, tüm Microsoft Office Şablonlar aşağıdaki klasöre yüklenir:
C:\Program Files\Microsoft Office\Templates\ Language ID Number
Not Dil KIMLIĞI numarası şu anda yüklü olan dil türlerini temsil eden dört basamaklı bir koddur. Örneğin, "1033" klasörü Office 2003'ün ingilizce (ABD) sürümünü yükler, Arapça sürümü "1025" bir klasöre yükler ve Almanca sürümü "1031" bir klasöre yükler. Office 2003 birçok dili destekler ve aynı anda birden çok dil de olabilir. Bu nedenle, bu dil KIMLIĞI klasörlerin bazıları içeren Şablonlar klasörü olabilir.

Olmayan dosya tabanlı şablonları

Office 2003 programları, yeni çalışma kitaplarını, belgeleri, veritabanları ve slayt oluşturmak için dosya tabanlı olmayan şablonlarını kullanın. Adı da anlaşılacağı gibi hiçbir fiziksel yoktur, şablondan alınan bu özel dosyalar oluşturulur. Her Office 2003 programını, doğru türde yeni bir dosya oluşturmak için gerekli bilgileri topladı.

Örneğin, genel şablonu (Normal.dot) Microsoft Word'ün boş bir belge oluşturmak için kullanılıyorsa, Word yeni bir boş belge oluşturma için dahili olarak depolanmış ayarları kullanır.

Kullanıcı şablonları için Windows kayıt defteri ayarlarını değişiklikleri konuma dosya ve için çalışma grubu şablonları konumu dosya.

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756Windows'da kayıt defterini yedekleme ve geri yükleme

Kullanıcı şablonları dosya konumuna kaydetmek için Office 2003 iki kayıt defteri anahtarlarını kullanır ve çalışma grubu şablonları konumu dosya. Bu ayarların her ikisi de aşağıdaki kayıt defteri anahtarında kaydedilir:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
Kullanıcı Şablonları konumu UserTemplates dize değeri olarak saklanır.

Çalışma grubu şablonları konumu SharedTemplates dize değeri olarak saklanır.

Özel şablonlarınızı varsayılan konumları için bir değişiklik yapmak için kadar bu dize değerleri yok. Varsayılan olarak, tüm Office 2003 programlarından, yüklü şablonlar için bakın. Bu nedenle, yok bir dize değeri Office 2003 programlarından konumu için gereklidir.

Kullanıcı Şablonları konumu "Kullanıcı Şablonları konumu dosya" bölümünde açıklanan yeniden varsayılan konumunu değiştirirseniz, UserTemplates dize değerini kayıt defterinden silinir. Ancak, varsayılan çalışma grubu şablonları yeri değiştirirseniz, SharedTemplates dize değeri kayıt defterinde saklanır.

Özellikler

Makale numarası: 889495 - Last Review: 10 Şubat 2006 Cuma - Gözden geçirme: 1.8
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Excel 2003
Anahtar Kelimeler: 
kbmt kbtemplate kbhowto KB889495 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:889495

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com