Los paquetes ICMP se quitan aunque haya configurado la característica de firewall de Windows para permitir paquetes ICMP en su equipo basado en Windows XP Professional Service Pack 2

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Síntomas

Si configura el equipo que está ejecutando Microsoft Windows XP Professional Service Pack 2 (SP2) como extremo de un modo de túnel conexión de seguridad (IPSec) de protocolo Internet, se quitan los paquetes. Este síntoma se produce si activa la característica Firewall de Windows. Además, se descartan paquetes aunque haya configurado la característica de firewall de Windows para permitir que los paquetes ICMP.

Causa

Este problema se produce debido a un problema en el archivo Tcpip.sys.

Solución

Actualizar información

Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:
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Fecha de lanzamiento: 4 de agosto de 2005

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de esta actualización tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   31-Jan-2005  21:28  5.1.2600.2604     134,912  Ipnat.sys
   04-Jan-2005  22:48  5.1.2600.2591     359,296  Tcpip.sys
   

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Existen dos modos para una conexión de IPSec. Son el modo de transporte y el modo de túnel. El modo de transporte se utiliza para conexiones de cliente a cliente. El cliente puede ser una estación de trabajo de usuario o un servidor miembro. Se utiliza el modo de túnel para conexiones puerta de enlace a puerta de enlace.

Nota Puede configurar Windows XP como extremo de un conexión IPSec de modo de túnel. Sin embargo, no se recomienda esto. Si utiliza la conexión de IPSec en modo de túnel, la característica Firewall de Windows de SP2 de Windows XP no filtra los paquetes que vienen fuera del túnel IPSec. Sin embargo, se filtran los paquetes que provienen de otras direcciones mediante la característica Firewall de Windows.

Para obtener más información acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 889527 - Última revisión: jueves, 23 de agosto de 2007 - Versión: 4.5
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional SP2
Palabras clave: 
kbmt atdownload kbqfe kbhotfixserver kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug KB889527 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 889527

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