Microsoft Office ตัวเชื่อมต่อ Outlook ไม่ปรากฏขึ้นในการ เชื่อมต่อ และไม่ปรับบัญชีผู้ใช้อีเมลใน Outlook

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 889697 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

Microsoft Office ตัวเชื่อมต่อ Outlook ไม่ปรากฏขึ้นในการ เชื่อมต่อ และไม่ปรับบัญชีผู้ใช้อีเมลใน Microsoft Outlook

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากการร้องขอ zipping ที่ส่งไปยังเซิร์ฟเวอร์ได้ ด้วยการเชื่อมต่อของ Outlook กำลังร้องขอ zipping เมื่อข้อความอีเมล์ที่ มีสิ่งที่แนบที่บีบจะสแกนหาไวรัส

การหลีกเลี่ยงปัญหา

สิ่งสำคัญนี้ส่วน วิธี หรืองานประกอบด้วยขั้นตอนที่บอกวิธีการแก้ไขรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้อง ดังนั้น โปรดตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองรีจิสทรีก่อนทำการปรับเปลี่ยน เพื่อที่คุณจะสามารถคืนค่ารีจิสทรีได้หากมีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรองข้อมูลและคืนค่ารีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322756วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows


เมื่อต้องการแก้ไขปัญหานี้ ปิดใช้งานที่ร้องขอ zipping โดยให้ทำตามขั้นตอนต่อไปนี้::

ทำตามขั้นตอนต่อไปนี้ แล้วออกจาก 'ตัวแก้ไขรีจิสทรี':
  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:regeditแล้ว คลิกตกลง.
  2. ค้นหา และคลิกที่คีย์ต่อไปนี้ในรีจิสตรี::
    HKEY_CURRENT_USER\Software\ Microsoft\ Microsoft Office Outlook ตัวเชื่อมต่อ
  3. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกค่า DWORD.
  4. ประเภท:ZipRequestDisabledแล้ว กด ENTER
  5. ในการแก้ไขเมนู คลิกปรับเปลี่ยน.
  6. ประเภท:1แล้ว คลิกตกลง.

คุณสมบัติ

หมายเลขบทความ (Article ID): 889697 - รีวิวครั้งสุดท้าย: 21 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Office Outlook Connector
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook Live
  • MSN 9.2 Premium Internet Software
Keywords: 
kbprb kbmt KB889697 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:889697

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com