Article ID: 889705 - Last Review: September 8, 2006 - Revision: 4.2

You receive an error message when you go offline in the Microsoft CRM 1.2 Sales for Outlook-based client

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SYMPTOMS

You receive the following error message when you go offline in Microsoft Business Solutions CRM Sales for Outlook (the Outlook client):
An unknown error has occurred, contact your system administrator.

CAUSE

This problem occurs if the following conditions are true:
  • The total size of the sales literature in the SalesLiteratureItemBase Microsoft SQL Server database table is more than 100 megabytes (MB).
  • Microsoft Business Solutions CRM Sales for Outlook 1.2 enhancements are installed.
For more information about Microsoft Business Solutions CRM Sales for Outlook 1.2 Enhancements, click the following article number to view the article in the Microsoft Knowledge Base:
833621  (http://support.microsoft.com/kb/833621/ ) Microsoft Business Solutions CRM Sales for Outlook 1.2 enhancements

RESOLUTION

Microsoft CRM has a fix for this problem that is part of a cumulative update. The cumulative update information is described in the following Microsoft Knowledge Base article:
904435  (http://support.microsoft.com/kb/904435/ ) Update Rollup 2 is available for Microsoft CRM 1.2

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Business Solutions CRM Sales for Outlook, when used with:
    • Microsoft CRM 1.2
Keywords: 
kbbug kbfix kbqfe kbmbsmigrate kbhotfixserver KB889705
 

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