Oprava: Akce odeslání nespustí v souboru Adobe Acrobat 6.0 PDF, který je hostitelem v rámci okna aplikace Internet Explorer 6.0 Service Pack 1

Překlady článku Překlady článku
ID článku: 890207 - Produkty, které se vztahují k tomuto článku.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem při obnovení registru v případě, že nastane problém. Informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o klepněte na tlačítko Odeslat soubor Adobe Acrobat 6.0 PDF, který je hostitelem v rámci okna Microsoft Internet Explorer 6.0 Service Pack 1 (SP1) skriptu, který je spojen s akce odeslání se nespustí. K tomuto problému dochází po instalaci aktualizace softwaru popsané v následujícím článku znalostní báze Microsoft Knowledge Base:
834707MS04-038: Kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer

Příčina

K tomuto problému dochází, Internet Explorer nezpracovává správně provádění skriptu odeslat ze souboru Acrobat 6.0 PDF.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Internet Explorer 6.0 Service Pack 1 je vyžadován.

Požadavek na restartování

Po instalaci této opravy hotfix je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version        Size       File name
   ---------------------------------------------------------
   15-Jan-2005  01:32  6.0.2800.1618  1,337,856  Shdocvw.dll      

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Upozornění Použijete-li Editor registru nesprávně, můžete způsobit vážné problémy, které mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že potíže vzniklé v důsledku nesprávného použití Editoru registru budete moci vyřešit. Editor registru používáte na vlastní nebezpečí.

Po instalaci této opravy hotfix je nutné povolit opravu hotfix přidáním registru následující podklíč registru:
FEATURE_Enable_Pdf_Navigation_From_Frame_KB890207
Postupujte takto:
  1. Ukončete aplikaci Internet Explorer.
  2. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  3. Vyhledejte následující podklíč registru a klepněte na něj:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  4. V nabídce Úpravy klepněte na příkaz Nový a klepněte na příkaz klíč.
  5. Zadejte FEATURE_Enable_Pdf_Navigation_From_Frame_KB890207 a stiskněte klávesu ENTER.
  6. Vyhledejte následující podklíč registru a klepněte na něj:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_Enable_Pdf_Navigation_From_Frame_KB890207
  7. V nabídce Úpravy klepněte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  8. Zadejte iexplore.exe a stiskněte klávesu ENTER.
  9. Klepněte pravým tlačítkem myši iexplore.exe a potom klepněte na příkaz změnit.
  10. V dialogovém okně Upravit hodnotu DWORD zadejte 00000001 a potom klepněte na tlačítko OK.
  11. V nabídce soubor klepněte na tlačítko Konec zavřete Editor registru.
Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Produkty třetích stran, o nichž se hovoří v tomto článku, jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Vlastnosti

ID článku: 890207 - Poslední aktualizace: 29. srpna 2007 - Revize: 3.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Internet Explorer (Programming) 6 (SP1)
Klíčová slova: 
kbmt kbautohotfix kbwinxppresp3fix kbqfe kbbug kbfix kbprb kbhotfixserver KB890207 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:890207

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com