Program může přestat reagovat a události 50 a 26 jsou zaznamenány, pokud se program pokusí zapsat data do přípojných bodů svazků v počítači se systémem Windows Server 2003

Překlady článku Překlady článku
ID článku: 890352 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Program, který je spuštěn v počítači se systémem Microsoft Windows Server 2003 se pokusí zapsat data do přípojných bodů svazků, může program přestat reagovat. Jsou-li do systémového protokolu zaznamenány následující události:

Zpráva o události 1

Typ události: upozornění
Zdroj události: MRxSmb
ID události: 50
Popis:
{Neúspěšný odložený zápis} Systém Windows se nepodařilo uložit všechna data do souboru \Zařízení\LanmanRedirector. Data byla ztracena. Tato chyba může být způsobeno selháním hardwaru nebo síťového připojení k počítači. Pokuste se uložit soubor jinam.

Data:
0000: 00040004 00560002 00000000 80040032
0010: 00000000 c000020c 00000000 00000000
0020: 00000000 00000000 c000020c

Zpráva události 2

Typ události: informace
Zdroj události: Místní nabídka aplikace
ID události: 26
Popis:
Místní nabídka aplikace: Windows - neúspěšný odložený zápis: systému Windows se nepodařilo uložit všechna data do souboru \\Název_serveru\VolumeMountPointName\Název souboru. Tato data byla ztracena. Tato chyba může být příčinou selhání hardwaru nebo síťového připojení počítače. Pokuste se uložit soubor jinam.

Příčina

K tomuto problému dochází v případě, že program zapíše na přípojný bod svazku, který je umístěn storage area network (SAN) připojený pomocí připojení Universal Naming Convention (UNC).

Poznámka: Tento problém se nevyskytuje, zapíše program na svazek, který je připojen pomocí mapování písmeno jednotky.

Tomuto problému dochází, protože není průběhu přenosy dat z klienta na server. Následně Windows provede odpojení od přípojného bodu svazku. Proto systém Windows nemůže zapisovat přípojný bod svazku.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud není přísně tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není uveden, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix, je nutné restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souboru

Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, je převeden na místní čas. Pomocí vyhledat rozdíl mezi místním časem a časem UTC naleznete Časové pásmo Karta v položce Datum a čas v okně Ovládací panely.
32Bitové verze systému Windows Server 2003
   Date         Time   Version       Size       File name
   ----------------------------------------------------------
   11-Jan-2005  10:43  5.2.3790.247  2,407,936  Ntkrnlmp.exe
   11-Jan-2005  10:06  5.2.3790.247  2,064,896  Ntkrnlpa.exe
   11-Jan-2005  10:06  5.2.3790.247  2,109,952  Ntkrpamp.exe
   11-Jan-2005  10:48  5.2.3790.247  2,208,768  Ntoskrnl.exe
   11-Jan-2005  10:44  5.2.3790.247    355,840  Srv.sys
Windows Server 2003 Enterprise Edition pro systémy s procesorem Itanium
   Date         Time   Version       Size       File name    
   ----------------------------------------------------------
   11-Jan-2005  10:34  5.2.3790.247  5,606,912  Ntkrnlmp.exe
   11-Jan-2005  10:34  5.2.3790.247    994,304  Srv.sys

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o svazcích přípojný bod klepněte na následující číslo článku databáze Microsoft Knowledge Base:
205524Postup vytváření a zpracování spojovacích bodů systému NTFS
Další informace získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu softwaru společnosti Microsoft

Vlastnosti

ID článku: 890352 - Poslední aktualizace: 22. května 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Klíčová slova: 
kbautohotfix kbhotfixserver kbbug kbfix kbqfe kbwinserv2003presp1fix kbmt KB890352 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:890352

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com