Un programa puede dejar de responder, y se registran los sucesos 50 y 26, cuando el programa intenta escribir datos en un punto de montaje del volumen en un equipo con Windows Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 890352 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando un programa que se ejecuta en un equipo con Microsoft Windows Server 2003 intenta escribir datos en un punto de montaje del volumen, puede dejar de responder. En el registro del sistema se graban los sucesos siguientes:

Mensaje de suceso 1

Tipo de suceso: advertencia
Origen del suceso: MRxSmb
Id. del suceso: 50
Descripción:
{Error en la escritura demorada} Windows no pudo guardar todos los datos para el archivo \Dispositivo\LanmanRedirector. Se perdieron los datos. La posible causa de este error puede ser un error en el hardware de su PC o en la conexión de red. Intente guardar este archivo en otro sitio.

Datos:
0000: 00040004 00560002 00000000 80040032
0010: 00000000 c000020c 00000000 00000000
0020: 00000000 00000000 c000020c

Mensaje de suceso 2

Tipo de suceso: información
Origen del suceso: Aplicación emergente
Id. del suceso: 26
Descripción:
Aplicación emergente: Windows ? Error en la escritura demorada : Windows no pudo guardar todos los datos para el archivo \\nombreDeServidor\nombreDePuntoDeMontaje\nombreDeArchivo. Se perdieron los datos. La posible causa de este error puede ser un error en el hardware de su PC o en la conexión de red. Intente guardar este archivo en otro sitio.

Causa

Este problema se produce cuando el programa escribe en un punto de montaje del volumen ubicado en una red de área de almacenamiento (SAN) conectada mediante una conexión con la Convención de nomenclatura universal (UNC).

Nota: este problema no se produce cuando el programa escribe en un volumen conectado mediante una asignación de letra de unidad.

Este problema se produce porque las transferencias de datos del cliente al servidor no progresan. Por tanto, Windows se desconecta del punto de montaje del volumen. Entonces Windows no puede escribir en el punto de montaje del volumen.

Solución

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Requisitos previos

No se requiere ningún requisito previo.

Requisitos de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información de reemplazo del hotfix

Este hotfix no sustituye a otros.

Información sobre archivos

La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la siguiente tabla (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Windows Server 2003, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
11-Ene-200510:435.2.3790.2472.407.936Ntkrnlmp.exe
11-Ene-200510:065.2.3790.2472.064.896Ntkrnlpa.exe
11-Ene-200510:065.2.3790.2472.109.952Ntkrpamp.exe
11-Ene-200510:485.2.3790.2472.208.768Ntoskrnl.exe
11-Ene-200510:445.2.3790.247355.840Srv.sys
Windows Server 2003, Enterprise Edition para sistemas basados en Itanium
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
11-Ene-200510:345.2.3790.2475.606.912Ntkrnlmp.exe
11-Ene-200510:345.2.3790.247994.304Srv.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener más información acerca de los puntos de montaje del volumen, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
205524 Cómo crear y manipular puntos de unión de NTFS
Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 890352 - Última revisión: jueves, 19 de julio de 2007 - Versión: 1.8
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Palabras clave: 
kbbug kbfix kbqfe kbwinserv2003presp1fix kbhotfixserver KB890352

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com