Windows Server 2003 tabanlı bir bilgisayarda birim bağlama noktasına veri yazmaya çalışan bir program yanıt vermemeye başlayabiliyor ve günlüğe olay 50 ve olay 26 kaydediliyor

Makale çevirileri Makale çevirileri
Makale numarası: 890352 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Windows Server 2003 tabanlı bilgisayarda çalıştırılan bir program, birim bağlama noktasına veri yazmaya çalıştığında yanıt vermemeye başlayabilir. Sistem günlüğüne aşağıdaki olaylar kaydedilir:

Olay iletisi 1

Olay Türü: Uyarı
Olay Kaynağı: MRxSmb
Olay Kimliği: 50
Açıklama:
{Gecikmeli Yazma Başarısız} Windows, \Aygıt\LanmanRedirector dosyasının tüm verilerini kaydetmeyi başaramadı. Veri kaybı oldu. Bu hataya bilgisayarınızın donanımındaki veya ağ bağlantınızdaki bir arıza neden olmuş olabilir. Lütfen bu dosyayı başka bir yere kaydetmeye çalışın.

Veriler: 0000: 00040004 00560002 00000000 80040032 0010: 00000000 c000020c 00000000 00000000 0020: 00000000 00000000 c000020c

Olay iletisi 2

Olay Türü: Bilgi
Olay Kaynağı: Uygulama Açılan Menüsü
Olay Kimliği: 26
Açıklama:
Uygulama iletişim kutusu: Windows - Gecikmeli Yazma Başarısız: Windows, \\SunucuAdı\BirimBağlamaNoktasıAdı\DosyaAdı dosyasının tüm verilerini kaydedemedi. Veri kaybı oldu. Bu hataya bilgisayarınızın donanımındaki veya ağ bağlantınızdaki bir arıza neden olmuş olabilir. Lütfen bu dosyayı başka bir yere kaydetmeyi deneyin.

Neden

Bu sorun, program Evrensel Adlandırma Kuralı (UNC) bağlantısı kullanarak bağlanılan depolama alan ağı (SAN) üzerinde bulunan birim bağlama noktasına yazmaya çalıştığında oluşur.

Not Program, sürücü harfi eşlemesi kullanarak bağlanılan bir birime yazdığında bu sorun oluşmaz.

Bu sorun, istemciden sunucuya veri aktarımı gerçekleşmediğinden oluşur. Sonuç olarak, Windows birim bağlama noktası bağlantısını keser. Bu nedenle, Windows birim bağlama noktasına yazamaz.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltmeye ek sınama uygulanabilir. Bu nedenle, sorundan ciddi olarak etkilenmiyorsanız, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Karşıdan yüklenebilecek bir düzeltme varsa, bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya sorun giderme işlemleri gerekirse, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu dil için kullanılabilir bir düzeltme bulunmamasıdır.

Önkoşullar

Herhangi bir önkoşul yoktur.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme değiştirme bilgileri

Bu düzeltme, başka bir düzeltmenin yerini almaz.

Dosya bilgileri

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya öznitelikleri) sahiptir. Bu dosyalarla ilgili tarihler ve saatler UTC (eşgüdümlü evrensel saat) kullanılarak listelenmiştir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için, Denetim Masası'ndaki Tarih ve Saat öğesinde Saat Dilimi sekmesini kullanın.
Windows Server 2003'ün 32-bit sürümleri
   Tarih        Saat   Sürüm         Boyut      Dosya adı
   ----------------------------------------------------------
   11 Oca 2005  10:43  5.2.3790.247  2.407.936  Ntkrnlmp.exe
   11 Oca 2005  10:06  5.2.3790.247  2.064.896  Ntkrnlpa.exe
   11 Oca 2005  10:06  5.2.3790.247  2.109.952  Ntkrpamp.exe
   11 Oca 2005  10:48  5.2.3790.247  2.208.768  Ntoskrnl.exe
   11 Oca 2005  10:44  5.2.3790.247    355.840  Srv.sys
Itanium tabanlı Sistemler için Windows Server 2003 Enterprise Edition
   Tarih        Saat   Sürüm         Boyut      Dosya adı
   ----------------------------------------------------------
   11 Oca 2005  10:34  5.2.3790.247  5.606.912  Ntkrnlmp.exe
   11 Oca 2005  10:34  5.2.3790.247    994.304  Srv.sys

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Daha fazla bilgi

Bağlama noktası birimleri hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
205524 NTFS birleşim noktaları nasıl oluşturulur ve değiştirilir (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684 Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 890352 - Last Review: 31 Aralık 2008 Çarşamba - Gözden geçirme: 1.11
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Anahtar Kelimeler: 
kbautohotfix kbhotfixserver kbbug kbfix kbqfe kbwinserv2003presp1fix KB890352

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com