Puede recibir un mensaje de error "Stop 0x000007B INACCESSIBLE_BOOT_DEVICE" después de instalar el Service Pack 2 de Windows XP

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Id. de artículo: 890463 - Ver los productos a los que se aplica este artículo
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Síntomas

Tenga en cuenta la situación siguiente:
  • Disponer de un equipo que tiene un puente componentes periféricos Interconnect (PCI) adaptador de pantalla.
  • Este adaptador de pantalla se inserta en una ranura PCI Express (PCIe) en el equipo.
  • Actualizar el equipo a Microsoft Windows XP Service Pack 2 (SP2).
En este escenario, puede recibir el siguiente mensaje de error cuando se reinicia el equipo:
*** Detener 0x000007B (parameter1, parameter2, parameter3, parameter4)
INACCESSIBLE_BOOT_DEVICE

Causa

Este problema puede producirse si el equipo utiliza un adaptador PCI de complemento que tiene un adaptador de puente y los gráficos de PCI a PCI integrado. Un ejemplo de este tipo de dispositivo es un remoto adaptador de acceso que tiene múltiples, integrada de dispositivos, como gráficos y integrado electrónicas de dispositivos (IDE, Integrated Device electronics) o controladores de Advanced Technology Attachment (ATA).

Este problema se produce porque los registros de control de puente ISA habilitar y habilitar VGA pueden convertirse en establecido incorrectamente. Por lo tanto, la controladora de inicio no se puede asignar los recursos PCI correctos. Si la controladora de inicio no se asigna los recursos PCI correctos durante el proceso de inicio, el disco duro desde el que se inicia Windows se convierte en inaccesible. Por lo tanto, experimenta el error Stop que se menciona en la sección "Síntomas".

Solución

Para resolver este problema, siga estos pasos:
  1. Utilice el método de la consola de recuperación como se describe en artículo de Microsoft Knowledge Base 875350 para desinstalar el SP2 de Windows XP.

    Para obtener más información acerca de cómo desinstalar Windows XP Service Pack 2 mediante la consola de recuperación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    875350Cómo quitar Windows XP Service Pack 2 de su equipo
  2. Instalar hotfix 890463.
  3. Instale el Service Pack 2 de Windows XP.
Póngase en contacto con soporte técnico de Microsoft (PSS) para obtener ayuda con este procedimiento. Para obtener información acerca de cómo ponerse en contacto con Microsoft PSS, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Para obtener más información acerca de cómo proteger su equipo cuando se quita Windows XP Service Pack 2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
878454Cómo ayudar a proteger su equipo si decide quitar Windows XP Service Pack 2 de su equipo basado en Windows o de su Tablet PC basado en Windows XP Tablet PC 2005

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Ediciones de 32 bits de Windows XP

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Dec-2004  02:44  5.1.2600.1615      62,976  Pci.sys
   16-Dec-2004  18:34  5.1.2600.2585      68,224  Pci.sys
 
Windows XP, 64-bit edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Dec-2004  02:45  5.1.2600.1615     210,944  Pci.sys

Solución

Para evitar este problema y evitar tener que quitar el SP2 de Windows XP, utilice uno de los métodos siguientes.

Método 1: Quitar el puente adaptador VGA

Para quitar el puente adaptador VGA, siga estos pasos:
  1. Quite el puente adaptador de VGA desde el equipo.
  2. Reinicie el equipo y deje que el programa de instalación de Windows finalizar la instalación del SP2 de Windows XP.
  3. Apagar el equipo, vuelva a instalar el adaptador VGA puente y, a continuación, reinicie el equipo.

Método 2: Colocar el adaptador VGA puente en una ranura distinta

Para poner el adaptador VGA puente en una ranura distinta, siga estos pasos:
  1. Mueva el adaptador VGA puente de la ranura actual en el equipo en una ranura distinta.
  2. Reinicie el equipo y deje que el programa de instalación de Windows finalizar la instalación del SP2 de Windows XP.
  3. Apagar el equipo, inserte el adaptador VGA puente en la ranura original y, a continuación, reinicie el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 890463 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Palabras clave: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver KB890463 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 890463

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