Messaggio di errore quando si fa clic su un collegamento ipertestuale in un documento di Office 2003: "l'indirizzo del sito non Ŕ valida" "

Traduzione articoli Traduzione articoli
Identificativo articolo: 890474 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Descrizione del messaggio di errore

In un documento di Microsoft Office 2003, quando si sceglie un collegamento ipertestuale che dovrebbe per aprire un altro documento, Ŕ possibile riscontrare i seguenti sintomi:
  • Non si apre il documento.
  • ╚ visualizzato il seguente messaggio di errore:
    L'indirizzo del sito non Ŕ valido. Verificare l'indirizzo e riprovare.
In questo articolo consente di risolvere il problema.

Risoluzione

Per risolvere questo problema, Ŕ necessario installare il service pack pi¨ recente per Office 2003. Se non Ŕ possibile installare il service pack pi¨ recente per Office 2003 per qualche motivo, Ŕ possibile ottenere un hotfix che consentirÓ di correggere anche questo problema. Tuttavia, dopo aver installato l'aggiornamento rapido, esistono alcuni passaggi aggiuntivi, sarÓ necessario eseguire per risolvere il problema.

Come ottenere il service pack pi¨ recente

Questo problema Ŕ stato risolto in Office 2003 Service Pack 2. Per risolvere il problema, ottenere il service pack pi¨ recente per Office 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
870924Come ottenere il service pack pi¨ recente per Office 2003

Dopo l'installazione di Office 2003 Service Pack 2, Ŕ necessario determinare se il problema Ŕ risolto. Se non viene risolto, Ŕ possibile provare la procedura nella sezione "Workaround". In alternativa, Ŕ possibile contact support.

Come ottenere l'aggiornamento rapido

Questo problema Ŕ stato risolto il pacchetto hotfix successivo al Pack 1 per Office 2003 datato 25 novembre 2004. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
890472Descrizione del pacchetto hotfix di Office 2003 successivo al Pack 1: 25 novembre 2004
Dopo aver installato questo aggiornamento rapido (hotfix), Ŕ necessario attivare la correzione. Per noi eseguire tale operazione, passare alla sezione "Fix it for me". Se invece si questo manualmente, procedere alla sezione "Let me fix it myself".

Risolvere il problema per me

Per risolvere il problema automaticamente, fare clic sul collegamento correggere il problema . Quindi fare clic su Esegui nella finestra di dialogo Download File e seguire i passaggi della procedura guidata.

Risolvere il problema
Microsoft Fix it 50080


Nota Questa procedura guidata pu˛ essere solo in lingua inglese, tuttavia, la correzione automatica funziona anche per altre versioni di lingua di Windows.

Nota Se non si Ŕ sul computer che presenta il problema, Ŕ possibile salvare la correzione automatica in un'unitÓ memoria flash o su un CD e quindi pu˛ essere eseguito sul computer che presenta il problema.

Passare ora alla sezione "Did this fix the problem?".

Consenti correzione manuale

importante Questa sezione, metodo o l'attivitÓ sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, Ŕ eseguire il backup del Registro di sistema prima di modificarlo. ╚ quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows

Per attivare questo hotfix, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office 2003.
  2. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  3. Individuare e fare clic per selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
  4. Dopo aver selezionato la sottochiave specificata nel passaggio 3, scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  5. Digitare HypAlternateResolveToRel e quindi premere INVIO.
  6. Fare clic con il pulsante destro del mouse su HypAlternateResolveToRel e quindi fare clic su Modifica .
  7. Nella casella dati valore digitare 1 e quindi fare clic su OK .
  8. Nel menu file , fare clic su Esci per uscire dall'editor del Registro di sistema.
Passare ora il "Did this fix the problem?" sezione.

Il problema Ŕ stato risolto?

Verificare se il problema Ŕ risolto. Se viene risolto, Ŕ possibile continuare con questo articolo. Se non viene risolto, Ŕ possibile provare la procedura nella sezione "Workaround" oppure Ŕ possibile contact support.

Per risolvere il problema

Se questo problema si verifica anche dopo avere installato Office 2003 Service Pack 2 o dopo avere applicato la modifica di aggiornamento rapido (hotfix) e Registro di sistema, utilizzare uno dei seguenti metodi per aggirare il problema.

Metodo 1: Disattiva l'opzione "Aggiorna collegamenti in Salva"

Questo metodo impedisce Microsoft Office Excel, Microsoft Office Word e Microsoft Office PowerPoint di modificare il collegamento ipertestuale creato. Inoltre, questo metodo impedisce possibili danni il formato del collegamento. Il Aggiorna collegamenti on Save un'opzione a livello di Office Ŕ. Ad esempio, se si modifica l'opzione di Word, l'opzione viene automaticamente modificata in Excel e in PowerPoint.
  1. Scegliere Opzioni dal menu Strumenti .
  2. Nella scheda Generale , scegliere Opzioni Web .
  3. Nella scheda file , fare clic su per cancellare il Aggiorna collegamenti on Save casella di controllo e quindi fare clic su OK .

    Nota Versioni successivi i file verranno salvati non di aggiornare i collegamenti ipertestuali durante il salvataggio operazione. Di conseguenza, i collegamenti ipertestuali lavoro rimarrÓ nel formato di lavoro.

Metodo 2: Impostare manualmente il percorso di file

Quando si crea il collegamento ipertestuale, Ŕ possibile utilizzare la finestra di dialogo Collega al file per creare il collegamento ipertestuale invece di digitare il percorso.
  1. Nel menu Inserisci , fare clic su collegamento ipertestuale .
  2. Nella casella Collega a selezionare file esistente o pagina Web .
  3. Fare clic su Sfoglia per file .
  4. Digitare il percorso della condivisione di rete e quindi premere INVIO per elencare il contenuto di tale condivisione.
  5. Fare clic sul file a cui si desidera collegare.
  6. Fare clic su OK due volte.

Causa

Questo problema pu˛ verificarsi se sono vere tutte le condizioni seguenti:
  • Il documento che contiene il collegamento ipertestuale Ŕ stato salvato in un programma di Office 2003.
  • Il documento che contiene il collegamento ipertestuale e il documento viene aperto il collegamento ipertestuale si trovano sullo stesso server.
  • Il documento che contiene il collegamento ipertestuale e il documento viene aperto il collegamento ipertestuale si trovano nella distinte condivisioni sul server.
  • Il collegamento ipertestuale contiene un URL relativo.

    note
    • Per impostazione predefinita, un URL relativo per il collegamento ipertestuale viene creato quando si salva il documento in Microsoft Office Excel 2003.
    • Un URL relativo ha una o pi¨ parti mancanti. Le informazioni mancante vengono prese dalla pagina che contiene l'URL. Ad esempio, se mancano il protocollo e il server Web, il browser utilizza il protocollo e il dominio, ad esempio .com, .org o .edu, della pagina corrente.

ProprietÓ

Identificativo articolo: 890474 - Ultima modifica: giovedý 8 gennaio 2009 - Revisione: 6.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office FrontPage 2003
Chiavi:á
kbmt kbmsifixme kbfixme kbqfe kboffice2003sp1fix kbsavefile kberrmsg kboffice2003presp2fix kbbug kbfix KB890474 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 890474
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com