Artikel-ID: 890546 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.1

USB-Geräte nicht mehr in Windows XP Media Center Edition

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Problembeschreibung

Auf Ihrer Microsoft Windows XP Media Center Edition-basierten Computer können Sie eine oder mehrere der folgenden Symptome auftreten:
  • Das Remotegerät während Sie TV-Kanäle ändern nicht mehr reagiert.
  • Eine Festplatte externen USB universal serial Bus () beendet.
  • Beenden Sie andere USB-Peripheriegeräte-Geräte wie Smartcardleser, Tastaturen und Mäuse arbeiten.
Diese Geräte werden normalerweise an einen internen USB-Hub verbunden.

Hinweis: Wenn diese Geräte an einen internen USB-Hub verbunden sind, sind die Verbindungen nicht sichtbar. Daher Sie möglicherweise nicht sehen, dass die Geräte mit USB-Bus des Computers verbunden sind.

Ursache

Diese Probleme können bei bestimmten Hardwarekonfigurationen auftreten, wenn Sie bestimmte Aktionen durchführen. Diese Aktionen gehören:
  • Sie trennen einem Speichergerät, z. B. einen externen USB-Festplatte, bevor Sie das Gerät beenden.
  • Sie ändern fortlaufend oder häufig TV-Kanäle, indem mit der Fernbedienung.
Diese Probleme treten aufgrund eines Fehlers in den USB-Bus. Wenn der Irbus.sys-Treiber von einer dieser Fehler kann nicht wiederherstellen möchten, werden alle Geräte, die den USB-Bus nicht mehr.

Lösung

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   --------------------------------------------------------
   08-Dec-2004  00:13  5.1.2600.2578      17,024  Hidir.sys
   08-Dec-2004  00:13  5.1.2600.2578      46,208  Irbus.sys

Abhilfe

Um zu dieser Probleme zu umgehen, verwenden Sie eine der folgenden Methoden:
  • Trennen und verbinden Sie das Gerät, das nicht funktioniert erneut.
  • Melden und anschließend wieder anmelden auf dem Computer.
  • Starten Sie den Computer neu.
  • Beenden Sie, bevor Sie ein Speichergerät, wie eine externe Festplatte trennen, zunächst das Gerät. Oder verwenden Sie die Funktion "Hardware sicher entfernen" dem Betriebssystem in Kenntnis gesetzt, dass Sie zu das Gerät trennen sind. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf das Hardware sicher entfernen -Symbol im Infobereich. Dieses Symbol zeigt eine Benachrichtigung Blase mit einer Liste der Geräte, die das System aktuell zugeordnet sind.
    2. Klicken Sie auf das Gerät, das Sie entfernen möchten. Dadurch wird das Gerät beendet, und dann Sie können problemlos entfernen es.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Technischer Support für Media Center

Da Microsoft Windows XP Media Center Edition zusammen mit Ihrer Hardware oder Ihrem System geliefert wurde, bietet der Hersteller der Hardware technischen Support und Unterstützung für diese Software. Die Installation mit eigenen Komponenten wie z. B. bestimmten Gerätetreibern und optionalen Einstellungen um die Leistung der Hardware des Herstellers zu maximieren eventuell der Hersteller Ihres angepasst. Wenn Sie Hilfe zu Windows XP Media Center Edition benötigen, wenden Sie sich direkt an den Hersteller, da dieser die beste Qualifikation für die Unterstützung der von ihm auf der Hardware installierten Software besitzt.

Sie können auch der Website Windows XP Media Center Edition-Produkt Informationen der folgenden Microsoft-Website: http://www.microsoft.com/windowsxp/mediacenter/ (http://www.microsoft.com/windowsxp/mediacenter/) Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Media Center Edition 2005
  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 890546  (http://support.microsoft.com/kb/890546/en-us/ )
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