Los dispositivos USB dejan de funcionar en Windows XP Media Center Edition

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Síntomas

Puede experimentar uno o varios de los síntomas siguientes en un equipo basado en Microsoft Windows XP Media Center Edition:
  • El dispositivo remoto deja de funcionar mientras se están cambiando los canales de TV.
  • Un disco duro de bus serie universal (USB) externo deja de funcionar.
  • Otros dispositivos periféricos USB, tales como los lectores de tarjetas, teclados o dispositivos de mouse dejan de funcionar.
Normalmente, estos dispositivos están conectados a un concentrador USB interno.

Nota Cuando estos dispositivos están conectados a un concentrador USB interno, las conexiones no son visibles. Por lo tanto, es podrán que no pueda ver que los dispositivos están conectados al bus USB de la computadora.

Causa

Estos problemas pueden producirse con ciertas configuraciones de hardware al realizar ciertas acciones. Estas acciones son las siguientes:
  • Desconectar un dispositivo de almacenamiento de información, como un disco duro USB externo, antes de detener el dispositivo.
  • Continuamente o con frecuencia cambia canales de TV mediante el control remoto.
Estos problemas se producen debido a un error en el bus USB. Si el controlador Irbus.sys no puede recuperarse de este error, los dispositivos que usan el bus USB dejará de funcionar.

Solución

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Cuando vea la información de archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora en el Panel de Control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------
   08-Dec-2004  00:13  5.1.2600.2578      17,024  Hidir.sys
   08-Dec-2004  00:13  5.1.2600.2578      46,208  Irbus.sys

Solución

Para evitar estos problemas, utilice uno de los métodos siguientes:
  • Desconecte y vuelva a conectar el dispositivo que no funciona.
  • Cierre la sesión y volver a iniciarla en el equipo.
  • Reinicie el equipo.
  • Antes de desconectar un dispositivo de almacenamiento como un disco duro externo, detener el dispositivo. O bien, utilice la característica Quitar Hardware de forma segura para notificar al sistema operativo que va a desconectar el dispositivo. Para ello, siga estos pasos:
    1. Haga clic en el icono Quitar Hardware con seguridad en el área de notificación. Este icono muestra un globo de notificación con una lista de dispositivos que están conectados actualmente al sistema.
    2. Haga clic en el dispositivo que desea quitar. Esto evita que el dispositivo y, a continuación, se puede desconectar con seguridad.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Soporte técnico de Media Center

Puesto que Microsoft Windows XP Media Center Edition se incluyó con su sistema o dispositivo de hardware, el fabricante del hardware proporciona soporte técnico y asistencia para este software. El fabricante podría haber personalizado la instalación con componentes únicos, como controladores de dispositivos específicos y configuraciones opcionales para maximizar el rendimiento del hardware del fabricante. Si necesita asistencia técnica para Windows XP Media Center Edition, póngase en contacto directamente con el fabricante porque es el mejor cualificado para admitir el software que ha instalado en el hardware.

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 890546 - Última revisión: sábado, 21 de septiembre de 2013 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Media Center Edition 2005
  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
Palabras clave: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver kbmt KB890546 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 890546

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