USB デバイスは、Windows の XP Media Center Edition で動作を停止します。

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文書番号: 890546 - 対象製品
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目次

現象

マイクロソフトの Windows XP Media Center Edition ベースのコンピューターに、次の現象のいずれかが発生する可能性があります。
  • リモート ・ デバイスがテレビのチャンネルを変更している間に操作を停止します。
  • 外部ユニバーサル シリアル バス (USB) ハード ディスクは動作を停止します。
  • カード リーダー、キーボード、またはマウス デバイスなどの USB 周辺デバイスは動作を停止します。
これらのデバイスは、通常、内部 USB ハブに接続します。

メモ これらのデバイスは、内部 USB ハブに接続しているとしても、接続は表示されません。したがって、デバイスは、コンピューターの USB バスに接続されていることを確認できません可能性があります。

原因

これらの問題は特定のアクションを実行すると、特定のハードウェア構成で発生します。これらのアクションは次のとおりです。
  • デバイスを停止する前に、外付け USB ハード ディスクなどのストレージ デバイスを取り外します。
  • 継続的にまたは頻繁に変更するテレビのチャンネル、リモコンを使用しています。
これらの問題は、USB バスのエラーのため発生します。Irbus.sys ドライバーはこのエラーから回復できません、USB バスを使用しているすべてのデバイスが機能を停止します。

解決方法

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用して下さい。この修正プログラムには、さらに追加テストが行われる可能性があります。したがって、この問題により深刻な影響を受けていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポートへお問い合わせいただき、修正プログラムを入手してください。

注: その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス & サポートの電話番号の一覧または別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
注: 「修正プログラムのダウンロード」フォームには、修正プログラムを利用可能な言語が表示されます。お使いの言語が見つからない場合は、修正プログラムがその言語で利用可能ではありません。この修正プログラムの英語版のファイル属性 (またはそれ以降のファイル属性) を、次の表に一覧表示します。日付と時刻これらのファイルを世界協定時刻 (UTC) 記載されています。ファイル情報を表示する際に、ローカル時刻に変換されます。UTC とローカル時刻との時差を確認するには、コントロール パネルの日付と時刻ツールの [タイム ゾーン] タブを使用します。
   Date         Time   Version            Size    File name
   --------------------------------------------------------
   08-Dec-2004  00:13  5.1.2600.2578      17,024  Hidir.sys
   08-Dec-2004  00:13  5.1.2600.2578      46,208  Irbus.sys

回避策

これらの問題を回避するには、次の方法のいずれかを使用します。
  • 切断し、正常に動作しないデバイスを再接続します。
  • ログオフして再びログオン、コンピューター。
  • コンピューターを再起動します。
  • 外付けハード ディスクなどの記憶域デバイスを切断する前に、まず、デバイスを停止します。または、ハードウェアの安全な取り外し機能を使用して、デバイスを取り外すしようとしているオペレーティング システムに通知します。これを行うには、次の手順を実行します。
    1. 通知領域に[ハードウェアの安全な取り外しアイコンをクリックします。このアイコンは、通知バブルをシステムに接続されているデバイスの一覧が表示されます。
    2. デバイスを削除する] をクリックします。これにより、デバイスを停止をしすることができます安全に外します。

状況

マイクロソフトでは、この問題をこの資料の「対象製品」として記載されているマイクロソフト製品の問題として認識しています。

詳細

Media Center のテクニカル ・ サポート

マイクロソフトの Windows XP Media Center Edition は、ハードウェア デバイスまたはシステムに含まれて、ため、テクニカル サポートと支援ソフトウェア、ハードウェアの製造元を提供します。製造元固有のデバイス ドライバーとその製造元のハードウェアのパフォーマンスを最大化するオプションの設定などの固有のコンポーネントのインストールをカスタマイズしている可能性があります。Windows XP のメディア センター エディションでテクニカル ヘルプが必要な場合は、製造元に直接問い合わせ、製造元は、製造元がハードウェアにインストールしたソフトウェアをサポートするために最も適しているためです。

詳細については、以下の資料番号をクリックしてマイクロソフト サポート技術資料を参照してください。
824684 マイクロソフト ソフトウェア更新プログラムの説明で使用される一般的な用語の説明

プロパティ

文書番号: 890546 - 最終更新日: 2013年9月21日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Media Center Edition 2005
  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
キーワード:?
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver kbmt KB890546 KbMtja
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英語版 KB:890546
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