Você receber uma mensagem de erro "STOP 0x000000D1" em uma tela azul no Windows Server 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 890554 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Você os seguintes sintomas no computador com Microsoft Windows Server 2003:
  • Você receber uma mensagem de erro Stop em uma tela azul. A mensagem de erro é semelhante à seguinte:
    PARAR 0X000000D1 (0XF2BC8C92, 0 X 00000002, 0 X 00000000, 0XF2BC8C92) IRQL_NOT_LESS_OR_EQUAL
  • O computador é reiniciado inesperadamente.
Esses sintomas ocorrem quando o computador está sob uma carga pesada. Por exemplo, você pode esses sintomas ao copiar arquivos grandes de um compartilhamento remoto quando o servidor está sob uma carga pesada.

Causa

Esse problema ocorre quando um quadro de avisos navegador incorretamente é processado, o redirecionador SMB (bloco) de mensagem do servidor. O redirecionador SMB tenta executar o código que é paginada saída e que não pode ser paginada no nível de solicitação (IRQ) de interrupção atual.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows Server 2003, versões de 32 bits
Date         Time   Version         Size     File name
-------------------------------------------------------
06-Dec-2004  22:08  5.2.3790.240   395,776   Mrxsmb.sys
06-Dec-2004  22:08  5.2.3790.240   158,720   Rdbss.sys
Windows Server 2003, versões de 64 bits
Date         Time   Version          Size    File name
-------------------------------------------------------
01-Dec-2004  03:07  5.2.3790.238  1,124,864  Mrxsmb.sys
01-Dec-2004  03:07  5.2.3790.238    465,408  Rdbss.sys

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais sobre a terminologia que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 890554 - Última revisão: terça-feira, 24 de julho de 2007 - Revisão: 1.10
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB890554 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 890554

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com