Windows 2000 deja de responder en el menú del perfil y configuración de hardware al reiniciar el equipo antes de medianoche

Seleccione idioma Seleccione idioma
Id. de artículo: 890579 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando haya perfil de hardware more than uno configurado en Microsoft Windows 2000, intermitentemente puede experimentar el síntoma siguiente. Windows deja de responder en el menú del perfil y configuración de hardware cuando reinicie el equipo antes de medianoche. Por ejemplo, si reinicia el equipo en 23: 59, Windows puede dejar de responder en el menú del perfil y configuración de hardware.

Cuando se produce este problema, el número de segundos que aparece junto a segundos hasta que opción resaltada se inicie automáticamente en el menú perfil y configuración de hardware puede ser un número grande. Por ejemplo, el número puede ser varios miles de segundos.

Causa

Este problema puede producirse si se cumplen las condiciones siguientes:
  • La opción de Seleccionar el primer perfil de lista si no se selecciona un perfil en está seleccionada.

    Nota Para ver esta opción, siga estos pasos:
    1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades .
    2. Haga clic en la ficha hardware y, a continuación, haga clic en Perfiles de hardware .
  • Se reinicia el equipo cuando cambia la fecha de un día al día siguiente.
Por ejemplo, este problema se produce si se cumplen las condiciones siguientes:
  • El perfil seleccionado automáticamente por Windows en 300 segundos.
  • La fecha del equipo cambia al siguiente día mientras el menú del perfil y configuración de hardware está disponible durante el inicio de Windows.
Este problema se produce cuando cambia la fecha del equipo al día siguiente porque el valor de tiempo transcurrido que Windows utiliza para determinar el perfil de hardware predeterminada cambia a cero. Porque nunca se cumple esta condición de tiempo de espera, Windows espera indefinidamente en el menú del perfil y configuración de hardware.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay requisitos previos para instalar este hotfix.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version           Size    File name
--------------------------------------------------------------
29-Dec-2004  07:03                    215,456  Ntldr

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 890579 - Última revisión: martes, 11 de febrero de 2014 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB890579 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 890579

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com