Windows 2000, yalnızca gece yarısından önce bilgisayarı yeniden başlatmanız donanım profili/yapılandırma menü sırasında yanıt vermiyor

Makale çevirileri Makale çevirileri
Makale numarası: 890579 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Windows 2000'de yapılandırılmış birden çok donanım profili varsa, aşağıdaki belirti zaman zaman karşılaşabilirsiniz. Windows, yalnızca gece yarısından önce bilgisayarı yeniden başlatmanız donanım profili/yapılandırma menü sırasında yanıt vermiyor. Örneğin, 23: 59'da bilgisayarı yeniden başlatırsanız, Windows Donanım profili/yapılandırma menü sırasında yanıt vermeyebilir.

Bu sorun oluştuğunda, donanım profili/yapılandırma menüsünde saniye kadar vurgulanan seçimin başlatıldı otomatik olarak yanında görüntülenen süreyi saniye cinsinden, büyük bir sayı olabilir. Örneğin, birkaç bin saniye olması.

Neden

Bu sorun, aşağıdaki koşullar geçerli olduğunda oluşabilir:
  • Yoksa seçtiğim profil listelenen ilk profili Seç seçeneği işaretlidir.

    Not Bu seçeneği görüntülemek için <a0></a0>, aşağıdaki adımları izleyin:
    1. Bilgisayarım ' ı sağ tıklatın ve sonra da Özellikler ' i tıklatın.
    2. Donanım sekmesini tıklatın ve sonra da Donanım Profilleri'ni tıklatın.
  • Tarihi bir gün ' sonraki güne değiştiğinde, bilgisayar yeniden başlatılıyor.
Örneğin, bu sorun, aşağıdaki koşullar geçerli olursa oluşur:
  • Profil, 300 saniye içinde Windows tarafından otomatik olarak seçilir.
  • Bilgisayarın tarihini, donanım profili/yapılandırma menü varken, Windows Başlangıç sırasında sonraki güne değiştirir.
Bu sorun, Windows'un varsayılan donanım profilini belirlemek için kullandığı süre değerini sıfır olarak değiştirdiği için bilgisayarın tarihi sonraki güne değiştiğinde gerçekleşir. Bu zaman aşımı koşulu hiçbir zaman gerçekleşti olduğundan, Windows, donanım profili/yapılandırma menü sonsuza kadar bekler.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltmeyi yüklemek için herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
Date         Time   Version           Size    File name
--------------------------------------------------------------
29-Dec-2004  07:03                    215,456  Ntldr

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Düzeltme paketlerinin adlandırılması hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
816915Microsoft Windows Yazılım Güncelleştirme Paketleri için Yeni Dosya Adlandırma Şeması
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 890579 - Last Review: 24 Ocak 2014 Cuma - Gözden geçirme: 2.5
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB890579 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:890579

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com