La utilización de la CPU alcanza el 100 por cien cuando ejecuta programas después de instalar Windows XP Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 890582 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando ejecuta programas, la utilización de la CPU llega al 100%. Cuando la utilización de la CPU alcanza el 100 por cien, los programas se ejecutan despacio o dejan de responder (se bloquean).

Nota: para ver la utilización de la CPU, presione CTRL+ALT+SUPR, haga clic en Administrador de tareas y, después, haga clic en la ficha Rendimiento.

En los equipos multiprocesador puede experimentar muchos cambios de contexto cada segundo o muchas llamadas al sistema cada segundo.

Estos síntomas se producen después de instalar Microsoft Windows XP Service Pack 2 (SP2).

Causa

Este problema se produce debido al código de la interfaz de usuario incluido en Windows XP SP2. La elevada utilización de la CPU se debe a la sobrecarga adicional que se produce cuando el código de la interfaz de usuario llama a la función IsWindow.

Solución

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Requisitos previos

Para aplicar esta revisión debe tener instalado Windows XP SP2.

Requisitos de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo del hotfix

Este hotfix no sustituye a otros.

Información sobre archivos

La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la siguiente tabla (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
30-mar-0519:535.1.2600.2643577.024User32.dll
30-mar-051:305.1.2600.26431.836.544Win32k.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de los términos utilizados para describir las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 890582 - Última revisión: jueves, 06 de septiembre de 2007 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbtshoot kbbug kbfix kbqfe kbpubtypekc kbwinxpsp3fix kbhotfixserver KB890582

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com