Help and Support

Article ID: 890628 - Last Review: July 24, 2007 - Revision: 2.6

You receive a "Seek failed on <filename>.pcl" error message when you try to receive or to import a parcel by using Courier Sender in Systems Management Server 2003

Hotfix download is availableHotfix Download Available
View and request hotfix downloads

On This Page

Expand all | Collapse all

SYMPTOMS

In a Microsoft Systems Management Server (SMS) 2003 hierarchy, when you try to receive or to import a parcel by using Courier Sender, you receive the following error message:
Seek failed on <filename>.pcl
This problem occurs when the size of the package is larger than 2 gigabytes (GB).

CAUSE

This problem occurs because of a size limitation of a package in Courier Sender.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Systems Management Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
885643  (http://support.microsoft.com/kb/885643/ ) How To obtain the latest Systems Management Server 2003 service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have SMS 2003 Service Pack (SP1) installed on the computer.

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the SMS_SITE_COMPONENT_MANAGER service, the SMS_EXECUTIVE service, and the SMS_SQL_MONITOR service will be restarted on the SMS 2003 site server during the installation of this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size  File name
   -----------------------------------------------------------------------------
   15-Jul-2005  08:20  2.50.3174.1157  381,672  Sms2003-sp1-kb890628-x86-enu.exe
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time   Version            Size  File name
   ----------------------------------------------------------
   24-Oct-2004  22:40  2.50.3174.1157  229,376  Coursend.exe
   24-Dec-2003  22:30  2.50.2726.154    40,960  Smsse.dll
   15-Jul-2005  07:24                      515  Smsconfig.inf

Installation instructions

To install this hotfix, follow these steps:
  1. Create a shared folder in a location that can be accessed by the SMS site servers.
  2. Copy the SMS2003-SP1-KB890628-X86-ENU.exe hotfix file to the shared folder that you created in step 1.
  3. On each primary and secondary SMS site server in your environment, log on by using an account that has administrative credentials.
  4. Close SMS Administrator Console if it is open.
  5. On each primary and secondary SMS site server, connect to the shared folder that contains the hotfix, double-click the SMS2003-SP1-KB890628-X86-ENU.exe hotfix file, and then follow the instructions in the wizard.
After you install this hotfix, the size limitation of a package in Courier Sender is extended to 4 GB.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Systems Management Server 2003 Service Pack 2.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Systems Management Server 2003
Keywords: 
kbautohotfix kbqfe kbhotfixserver kberrmsg kbfix kbexpertiseinter kbsms2003spfix kbsms200sp2fix KB890628

Article Translations

 

Related Support Centers