Reciba mensajes de error al sincronizar archivos sin conexión en un equipo

Seleccione idioma Seleccione idioma
Id. de artículo: 890671 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Puede recibir los mensajes de error siguiente cuando sincronice archivos sin conexión en un equipo basado en Microsoft Windows XP:
Offline files \\Server\\Share Error accessing '.' on 
\\Server\Share\Drive 
Letter:  Files of this type can 
not be made available offline.Offline files \\Server\\Share Error 
accessing 'Subfolder' on \\Server\Share\Drive 
Letter:\.\TopFolder. The path is invalid.

Causa

Este problema se produce porque caché en el lado del cliente (CSC) almacena en caché Timewarp los archivos de cliente y analiza las rutas de acceso.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Windows XP, versiones basadas en 86 en x con el Service Pack 1
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-Oct-2004  01:29  5.1.2600.1599      92,160  Cscdll.dll       
   26-Feb-2005  04:27  5.1.2600.1633     429,824  Mrxsmb.sys
   12-Oct-2004  16:22  5.1.2600.1599     170,112  Rdbss.sys
Windows XP, versiones basadas en 86 en x con el Service Pack 2
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Feb-2005  04:06  5.1.2600.2620     451,584  Mrxsmb.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Referencias

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 890671 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbpubtypekc KB890671 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 890671

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com