Foutbericht weergegeven bij het synchroniseren van off line bestanden op een computer met Windows XP

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 890671
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Bij het synchroniseren van off line bestanden op een computer met Microsoft Windows XP, wordt de volgende foutberichten weergegeven:
Offline files \\Server\\Share Error accessing '.' on 
\\Server\Share\Drive 
Letter:  Files of this type can 
not be made available offline.Offline files \\Server\\Share Error 
accessing 'Subfolder' on \\Server\Share\Drive 
Letter:\.\TopFolder. The path is invalid.

Oorzaak

Dit probleem treedt op omdat de client side caching (CSC) Timewarp client bestanden en paden parseert.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Er gelden geen voorwaarden.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Windows XP, x 86-versies met Service Pack 1
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-Oct-2004  01:29  5.1.2600.1599      92,160  Cscdll.dll       
   26-Feb-2005  04:27  5.1.2600.1633     429,824  Mrxsmb.sys
   12-Oct-2004  16:22  5.1.2600.1599     170,112  Rdbss.sys
Windows XP, x 86-versies met Service Pack 2
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Feb-2005  04:06  5.1.2600.2620     451,584  Mrxsmb.sys

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Referenties

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Eigenschappen

Artikel ID: 890671 - Laatste beoordeling: zondag 11 september 2011 - Wijziging: 3.0
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbmt KB890671 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:890671

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com