คุณได้รับข้อความแสดงข้อผิดพลาด "การไม่มีการแมประหว่างชื่อบัญชีและการรักษาความปลอดภัยรหัสถูกทำ" เมื่อคุณแก้ไข และบันทึกเป็นวัตถุ'นโยบายกลุ่ม'ใน Windows XP Professional

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 890737 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

พิจารณาสถานการณ์ต่อไปนี้::
  • คุณกำลังใช้ตัวควบคุมโดเมนที่ใช้ Microsoft Windows 2000 หรือใช้ Microsoft Windows Server 2003
  • คุณกำลังพยายามที่จะจัดการ Group Policy object (GPO) จากคอมพิวเตอร์ที่ใช้ Microsoft Windows XP Professional
ในสถานการณ์สมมตินี้ เมื่อคุณแก้ไข และจากนั้น ให้บันทึกโดเมนวัตถุนโยบายกลุ่มสำหรับการกำหนดสิทธิ์ของผู้ใช้ใน Windows XP ข้อผิดพลาดที่คล้ายกับข้อความต่อไปนี้ถูกบันทึกลงในแฟ้มบันทึกเหตุการณ์ของโปรแกรมประยุกต์:
ชนิดเหตุการณ์: คำเตือน
แหล่งที่มาของเหตุการณ์: SceCli
ประเภทเหตุการณ์: ไม่มี
รหัสเหตุการณ์: 1202
คำอธิบาย: นโยบายการรักษาความปลอดภัยจะแพร่กระจาย ด้วยคำเตือน 0x534: ดำเนินการไม่มีการแมประหว่างชื่อบัญชีและรหัสการรักษาความปลอดภัย โปรดดูรายละเอียดเพิ่มเติมในหัวข้อในวิธีใช้การรักษาความปลอดภัยในการแก้ไขปัญหา
นอกจากนี้ ความปลอดภัยในตัวที่ระบุ (sid) ในแฟ้ม Gpttmpl.inf จะถูกแปลงการรักษาความปลอดภัยบัญชี Manager (SAM) บางบัญชีชื่อ ถ้าคุณแก้ไขวัตถุนโยบายกลุ่มนี้ในตัวควบคุมโดเมน ชื่อบัญชีของ SAM ทั้งหมดเปลี่ยนเป็น SIDs ที่รู้จักกันดี

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากคุณใช้ใน Windows Server 2003 จัดการชุดเครื่องมือการรักษาความปลอดภัยการตั้งค่าบนคอมพิวเตอร์ที่ใช้ Windows XP เมื่อ Windows จะบันทึกแฟ้ม Gpttmpl.inf บัญชีที่มีอยู่แล้วจะไม่ถูกบันทึกไปยังกรมธรรม์การเป็น SIDs แทน แฟ้ม Gpttmpl.inf แสดงชื่อบัญชีที่อยู่ในส่วน'นโยบายกลุ่ม'ผู้ใช้อินเทอร์เฟซ (UI) คอมพิวเตอร์ไคลเอนต์พบปัญหานี้หากหนึ่ง หรือมากกว่ามีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • บัญชีผู้ใช้ไม่มีอยู่บนคอมพิวเตอร์สมาชิกของโดเมน
  • ชื่อบัญชี SAM แตกต่างจากชื่อบัญชีของโดเมน
  • ไคลเอ็นต์กำลังทำงานแบบหลายภาษาติดต่อผู้ใช้ Pack (MUI) ที่ใช้ในภาษาที่ใช้ในการเริ่มต้นอื่นนอกเหนือจากตัวควบคุมโดเมน
  • ชื่อบัญชี SAM ถูกเปลี่ยนชื่อบนคอมพิวเตอร์ไคลเอนต์

การแก้ไข

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

ไม่มีข้อกำหนดเบื้องต้นใดๆ

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณต้องเริ่มระบบของคอมพิวเตอร์ใหม่หลังจากใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนฮอตฟิกซ์อื่น ๆ

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
windows XP Professional มี Service Pack 1
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   26-Jan-2005  20:49  5.1.2600.1621     173,568  Scecli.dll       
windows XP Professional มี Service Pack 2
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   26-Jan-2005  20:42  5.1.2600.2604     181,248  Scecli.dll       

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

หมายเหตุ
  • คุณสามารถใช้แฟ้ม Gpttmpl.inf เพื่อตรวจสอบการตั้งค่าสิทธิ์ของผู้ใช้ แฟ้ม Gpttmpl.inf อยู่ใน Group Policy ต่อไปนี้โฟลเดอร์:
    Sysvol_Path\Sysvol\domain_name\Policies\guid\Computer_Name\Microsoft\Windows NT\SecEdit
  • โฟลเดอร์'นโยบายกลุ่ม'นี้คือ ตำแหน่งที่ตั้งของแฟ้มสำหรับนโยบายตัวควบคุมโดเมนเริ่มต้น นโยบายนี้ใช้นโยบายที่จะใช้เมื่อตัวควบคุมโดเมนที่มีผลต่อปัญหานี้อาจจะ นำมาอย่างไรก็ตาม ปัญหาสามารถยังถูกใช้ โดยนโยบายอื่นที่ใช้ GUID ที่อื่น โดยเฉพาะอย่างยิ่งบนสมาชิกโดเมน
  • เมื่อต้องการดูการตั้งค่านโยบายที่เป็นเป้าหมาย กำหนด GUID ของนโยบายนั้น โดยใช้คอนโซลการจัดการนโยบายของกลุ่ม (GPMC) แล้ว ผนวก GUID นั้นไปSysvol_Path\Sysvol\domain_nameเส้นทางของแฟ้ม \Policies
หากต้องการทราบข้อมูลเพิ่มเติม โปรดคลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft
304718วิธีการใช้ชุดเครื่องมือการดูแลระบบการจัดการคอมพิวเตอร์ที่ใช้ Windows Server 2003, Windows XP หรือ Windows 2000 จากระยะไกล
324383การแก้ไขปัญหาเบื้องต้น SCECLI 1202 เหตุการณ์
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

คุณสมบัติ

หมายเลขบทความ (Article ID): 890737 - รีวิวครั้งสุดท้าย: 15 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows XP Professional Edition
Keywords: 
kbautohotfix kbwinxpsp3fix kbgpo kbfix kbhotfixserver kbqfe kbmt KB890737 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:890737

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com