Recibirá el error "inesperado Error (código de error-10660)" cuando intenta abrir un documento de Mac de Office

Seleccione idioma Seleccione idioma
Id. de artículo: 890889 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta abrir un documento de Mac de Microsoft Office, puede recibir el siguiente mensaje de error:

No se pudo completar la operación
Error inesperado (código de error-10660)

Causa

Este problema se produce cuando se cumple una de las condiciones siguientes:
  • Crea el Office para Mac documento con Microsoft Office para Mac prueba y la prueba de Office está en la Papelera.
  • Tener más de una copia de la misma versión de Microsoft Office para Mac instalado en el equipo.
  • El selector de Mac OS X no pudo encontrar el programa Mac que posee el Office para Mac documento de Office.
  • La oficina para Mac documento tiene la archivo incorrecto nombre extensión asociada con él..

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

Quitar copias adicionales de Office para Mac

Para quitar copias adicionales de Office para Mac del equipo, siga estos pasos:
  1. Haga clic en Vaciar Papelera en el menú Finder .
  2. En el menú archivo , haga clic en Buscar .
  3. Haga clic en Discos locales en la lista Buscar en .
  4. En el área Buscar cuyo elemento , haga clic nombre en la lista , haga clic en contiene en la lista condición y escriba a continuación, Microsoft Word para el valor.
  5. Haga clic en Buscar .
  6. Si se encuentran dos o más Microsoft Word X para Mac programas, haga clic en la primera de ellas que se encuentra, haga clic en Obtener información en el menú archivo y, a continuación, anote el número de versión.
  7. Haga clic en la siguiente instancia de Word X para Mac programa que se ha encontrado, haga clic en Obtener información en el menú archivo .
  8. Si los dos Word para Mac programas tienen el mismo número de versión, debe quitar ambas versiones de Office para Mac del equipo.

    Para obtener información adicional acerca de cómo quitar Office para Mac del equipo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    312172Cómo quitar Office v. X para Mac y Office 2004 para Mac Standard
  9. Instalar una única copia de esta versión de Office para Mac en el equipo.

Vuelva a asociar tipos de documento con Office para Mac programa

Si no tiene más de una copia de un de Office para Mac programa en el equipo, o si quitó las copias duplicadas de la misma versión de un Office para Mac programa, aún puede recibir el mensaje de error que se menciona en la sección ? síntomas ?. Si sigue recibiendo el mensaje de error que se menciona en la sección ? Síntomas ?, debe volver a asociar cada Office para Mac tipo de documento con su programa principal. Para ello, siga estos pasos:
  1. Busque uno de cada tipo de la oficina para documentos de Mac que utiliza regularmente.
  2. Haga clic en el primer Office para Mac documento y, a continuación, haga clic en Obtener información en el menú archivo .
  3. Haga clic en la ficha Abrir con .
  4. Haga clic en otros de la lista de programas.
  5. Busque el programa Mac que posee el tipo de documento de Office y, a continuación, haga clic en Agregar .
  6. Haga clic en Cambiar todo y, a continuación, haga clic en continuar .
  7. Repita los pasos 3 a 6 con cada tipo de documento para Office para Mac.

Compruebe la extensión de nombre de archivo

Si el problema se produce con sólo algunas de Office para Mac documentos, compruebe que el Office para Mac documentos tienen la extensión de archivo correcto. Para ello, siga estos pasos:
  1. En el menú Finder , haga clic en Opciones .
  2. Haga clic en la ficha Avanzadas .
  3. Si está desactivada, haga clic para activar la casilla Mostrar todas las extensiones de archivo .
  4. Cerrar el cuadro de diálogo Preferencias .
  5. Haga clic en el documento que está experimentando este problema, haga clic en archivo y, a continuación, haga clic en Obtener información .
  6. Haga clic en la extensión del nombre & ficha.
  7. Si selecciona esta opción, haga clic para desactive la casilla de verificación Ocultar extensión .
  8. Al final del nombre del documento, escriba la extensión de nombre de archivo correspondiente de la siguiente lista en función del programa que esté utilizando:
    • Para libros de Microsoft Excel, escriba .xls para la extensión de nombre de archivo.
    • Microsoft Excel plantilla, escriba .xlt para la extensión de nombre de archivo.
    • Documentos de Microsoft Word, escriba .doc para la extensión de nombre de archivo.
    • Para las plantillas de Microsoft Word, escriba .dot para la extensión de nombre de archivo.
    • Para las presentaciones de PowerPoint, escriba .ppt para la extensión de nombre de archivo.
    • Plantillas de Microsoft PowerPoint, escriba .pot para la extensión de nombre de archivo.
  9. Cierre el cuadro de diálogo Obtener información .
  10. Repita los pasos 5 a 9 para cada documento que está experimentando este problema.

Propiedades

Id. de artículo: 890889 - Última revisión: jueves, 18 de agosto de 2005 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Office X para Macintosh Standard Edition
  • Microsoft Entourage X para Macintosh
  • Microsoft Excel X para Macintosh
  • Microsoft PowerPoint X para Macintosh
  • Microsoft Word X para Macintosh
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Entourage 2004 for Mac
  • Microsoft Excel 2004 for Mac
  • Microsoft PowerPoint 2004 for Mac
  • Microsoft Word 2004 for Mac
Palabras clave: 
kbmt kberrmsg kbtshoot kbprb KB890889 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 890889

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com