Visualizzazione del messaggio di errore "Nessun sintonizzatore disponibile" quando si cerca di guardare la TV dopo avere collegato un sintonizzatore TV USB al computer basato su Windows XP Media Center Edition 2005

Traduzione articoli Traduzione articoli
Identificativo articolo: 891108 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo avere collegato un sintonizzatore TV a una porta USB del computer basato su Microsoft Windows XP Media Center Edition 2005, potrebbe essere visualizzato il seguente messaggio di errore quando si tenta di guardare la TV:
Nessun sintonizzatore disponibile
Nessuna scheda di sintonizzazione TV configurata per l'utilizzo con Windows Media Center. Passare alle impostazioni TV e configurare il segnale TV.
Quando si riavvia Media Center o il computer, il problema non si risolve.

Cause

Questo problema si verifica se il sintonizzatore TV non ha un ID seriale univoco e lo si connette a una diversa porta USB rispetto a quando si è configurato Media Center. In questo caso, quando si riconnette il sintonizzatore TV a un'altra porta USB, Media Center non lo rileva.

Workaround

Per risolvere questo problema, utilizzare uno dei metodi descritti di seguito.
  • Connettere il sintonizzatore TV alla porta USB a cui era connesso quando è stato configurato Media Center.
  • Eseguire di nuovo la Configurazione segnale TV in Media Center per rilevare il sintonizzatore TV collegato alla nuova porta USB. A questo scopo, attenersi alla seguente procedura:
    1. In Media Center selezionare Impostazioni.
    2. Selezionare TV.
    3. Selezionare Configura segnale TV.
    4. Attenersi alle istruzioni della procedura guidata per configurare il segnale TV.
Nota Alcuni sintonizzatori TV USB inclusi con i sistemi Windows XP Media Center Edition 2004 non hanno un ID seriale univoco. Questo problema può presentarsi se si utilizza uno di questi sintonizzatori TV e il corrispondente driver con Windows XP Media Center 2005. Se il computer è stato aggiornato a Windows XP Media Center Edition 2005 da Microsoft Windows XP Media Center Edition 2004, è possibile risolvere il problema installando il driver più recente per il sintonizzatore TV. Contattare il produttore dell'hardware per sapere se per il sintonizzatore TV esiste un driver di dispositivo compatibile con Media Center 2005. Per informazioni su come contattare il produttore dell'hardware, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato nel seguente elenco:
65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z
Per ulteriori informazioni su questo problema, vedere la sezione "Informazioni".

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo.

Informazioni

Supporto tecnico per Media Center

Poiché Microsoft Windows XP Media Center Edition è stato incluso con il dispositivo o il sistema hardware, il supporto e l'assistenza tecnica per tale software sono forniti dal produttore dell'hardware. Il produttore del computer potrebbe infatti avere personalizzato l'installazione con appositi componenti, quali specifici driver di dispositivo e impostazioni facoltative volte a ottimizzarne le prestazioni con il proprio hardware. Per assistenza tecnica su Windows XP Media Center Edition, contattare direttamente il produttore che, avendo installato il software nell'hardware, è il soggetto più qualificato per fornire il relativo supporto.

È inoltre possibile ottenere informazioni sul prodotto Windows XP Media Center Edition visitando il seguente sito Web Microsoft: http://www.microsoft.com/italy/windowsxp/mediacenter/default.mspx

Proprietà

Identificativo articolo: 891108 - Ultima modifica: lunedì 7 maggio 2007 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Media Center Edition 2005
Chiavi: 
kbtshoot kberrmsg KB891108
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com