InfoPath 2003 starten, nachdem Sie InfoPath 2003 Service Pack 1 installiert eine lange Zeit in Anspruch

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 891164 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Microsoft Office InfoPath 2003 starten, dauert es ungewöhnlich lange für die Seite angezeigt werden. Dieses Problem tritt das erste Mal, das Sie InfoPath 2003, starten Nachdem Sie InfoPath 2003 Service Pack 1 (SP1) installieren.

Ursache

Dieses Problem tritt auf, wenn der Projektmappen Cache -Ordner, der auf Ihrem Computer ist, größer als 8 MB ist. InfoPath 2003 konvertiert Ihrer zwischengespeicherte InfoPath-Formulare aus dem Ordner Projektmappen-Cache in den Ordner " FormCache1 ", wenn Sie InfoPath 2003 SP1 für das erste Mal starten.

Hinweis: Der temporäre Formularspeicher heißt Projektmappen Cache InfoPath 2003, und in InfoPath 2003 SP1 wird FormCache1 aufgerufen.

Weitere Informationen

Wenn Sie InfoPath 2003, beenden bevor die Konvertierung abgeschlossen, ist von den InfoPath-Prozess gelöscht, wird der Dateien im Ordner FormCache1 geleert werden. Um den Cache vollständig zu aktualisieren, müssen manuell löschen des Ordners FormCache1 und öffnen Sie InfoPath 2003 SP1 erneut.

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie den folgenden Befehl ein, und klicken Sie dann auf OK :
    "c:\Dokumente und Einstellungen\ UserName \Local Settings\Application Data\Microsoft\InfoPath"
    Notizen
    • Ersetzen-UserName ist Ihr Microsoft Windows-Benutzername.
    • Geben Sie die Anführungszeichen, wenn Sie den Pfad eingeben.
  2. Klicken Sie mit der rechten Maustaste auf FormCache1 , und klicken Sie Löschen .
  3. Starten Sie InfoPath 2003 (SP1).

    Hinweis: Wenn Sie, InfoPath warten, um die Lösung Cache Migration durchführen, müssen Sie Patienten sein. Diese langsame erfolgt nur das erste Mal, das Sie InfoPath, starten Nachdem Sie auf SP1 aktualisiert haben.

Eigenschaften

Artikel-ID: 891164 - Geändert am: Mittwoch, 2. Februar 2005 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office InfoPath 2003
  • Microsoft Office InfoPath 2003, Service Pack 1 (SP1)
Keywords: 
kbmt kbupdateissue kbupgrade kbconversion kbinfo kbtshoot kbprb KB891164 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 891164
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com