Der Bildschirm ist leer, wenn Sie Project Professional 2003 oder Project Standard 2003 zu öffnen versuchen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 891170 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Microsoft Office Project Professional 2003 oder Microsoft Office Project Standard 2003 zu öffnen, ist der Bildschirm leer ist und das Programm nicht erfolgreich geöffnet.

Ursache

Dieses Problem kann auftreten, wenn die Dateien "Srchui.dll" und "JScript.dll" sind nicht ordnungsgemäß registriert sind.

Lösung

Um dieses Problem zu beheben, registrieren Sie die Datei "Srchui.dll" und die JScript.dll. Gehen Sie hierzu folgendermaßen vor.

Hinweis: Da mehrere Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer abweichen. Ist dies der Fall, finden Sie in Ihrer Produktdokumentation um diese Schritte ausführen zu können.
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regsvr32 c:\windows\srchasst\srchui.dll im Feld Öffnen und klicken Sie dann auf OK . Wenn Sie erhalten die RegSvr32-Bestätigung, dass DllRegisterServer -Funktion erfolgreich war, auf OK klicken.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regsvr32 c:\windows\system32\jscript.dll im Feld Öffnen und klicken Sie dann auf OK . Wenn Sie erhalten die RegSvr32-Bestätigung, dass DllRegisterServer -Funktion erfolgreich war, auf OK klicken.

Eigenschaften

Artikel-ID: 891170 - Geändert am: Freitag, 7. April 2006 - Version: 2.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
Keywords: 
kbmt kbqfe kbhotfixserver kbtshoot kbprb KB891170 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 891170
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com