Schermo è vuoto quando si tenta di aprire Project Professional 2003 o Project Standard 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 891170 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di aprire Microsoft Office Project Professional 2003 o Microsoft Office Project Standard 2003, lo schermo è vuoto e il programma non viene aperto correttamente.

Cause

Questo problema può verificarsi se i file Srchui.dll e JScript.dll non sono registrati correttamente.

Risoluzione

Per risolvere il problema, registrare nuovamente il file di Srchui.dll e il file JScript.dll. Per effettuare questa operazione, attenersi alla seguente procedura.

Nota Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.
  1. Fare clic su Start , scegliere Esegui , digitare regsvr32 c:\windows\srchasst\srchui.dll nella casella Apri e quindi fare clic su OK . Quando si riceve la conferma di RegSvr32 che la funzione DllRegisterServer ha avuto esito positivo, fare clic su OK .
  2. Fare clic su Start , scegliere Esegui , digitare regsvr32 c:\windows\system32\jscript.dll nella casella Apri e quindi fare clic su OK . Quando si riceve la conferma di RegSvr32 che la funzione DllRegisterServer ha avuto esito positivo, fare clic su OK .

Proprietà

Identificativo articolo: 891170 - Ultima modifica: venerdì 7 aprile 2006 - Revisione: 2.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
Chiavi: 
kbmt kbqfe kbhotfixserver kbtshoot kbprb KB891170 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 891170
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com