A tela fica em branco quando você tenta abrir o Project Professional 2003 ou Project Standard 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 891170 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta abrir o Microsoft Office Project Professional 2003 ou Microsoft Office Project Standard 2003, a tela ficará em branco, e o programa não é aberto com êxito.

Causa

Esse problema pode ocorrer se os arquivos Srchui.dll e JScript.dll não estiverem registrados corretamente.

Resolução

Para resolver esse problema, registre novamente o arquivo de Srchui.dll e JScript.dll arquivo. Para fazer isso, siga estas etapas.

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.
  1. Clique em Iniciar , clique em Executar , digite regsvr32 c:\windows\srchasst\srchui.dll na caixa Abrir e, em seguida, clique em OK . Quando você receber a confirmação de RegSvr32 que a função DllRegisterServer bem-sucedida, clique em OK .
  2. Clique em Iniciar , clique em Executar , digite regsvr32 c:\windows\system32\jscript.dll na caixa Abrir e, em seguida, clique em OK . Quando você receber a confirmação de RegSvr32 que a função DllRegisterServer bem-sucedida, clique em OK .

Propriedades

ID do artigo: 891170 - Última revisão: sexta-feira, 7 de abril de 2006 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
Palavras-chave: 
kbmt kbqfe kbhotfixserver kbtshoot kbprb KB891170 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 891170

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com