Adobe Acrobat PDFMaker-add-ins möglicherweise Dokumente zu öffnen oder zu langsam in Office für Mac-Programme schließen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 891335 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

In Microsoft Office für Mac-Programme möglicherweise Dokumente öffnen oder schließen langsam. Oder Sie können allgemeine Leistungseinbußen mit den Programmen auftreten. Die Programme möglicherweise langsamer ausgeführt. Beispielsweise kann dieses Problem mit Microsoft Office Word für Mac auftreten

Ursache

Dieses Problem kann auftreten, wenn Sie die Adobe Acrobat PDFMaker-add-ins als Start-Elemente in den Startordnern von Office für Mac-Programme haben. Die PDFMaker-add-ins möglicherweise die Symptome, die im Abschnitt "Problembeschreibung" beschrieben werden.
Wenn Sie Adobe Acrobat, Version 6.0, 6.0.1 oder 6.0.2, aktualisieren Sie Acrobat um Adobe Acrobat 6.0.3 um dieses Problem zu beheben. Weitere Informationen zum Installieren des Adobe Acrobat 6.0.3a Professional und Standard-Updates finden Sie auf die folgenden Adobe-Webseite:
http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Macintosh

Abhilfe

Um dieses Problem zu umgehen, müssen Sie alle PDFMaker Systemstartelemente aus den Startordnern von Office-Programmen entfernen. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office für Mac-Programme.
  2. Erstellen Sie einen neuen Ordner auf Ihrem Desktop. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf das Andocken auf Finder .
    2. Klicken Sie im Menü Datei auf Neuer Ordner .
    3. Benennen Sie diesen Ordner PDFMaker .
  3. Suchen Sie und öffnen Sie Microsoft Office X-Ordner oder den Ordner Microsoft Office 2004 auf Ihrem Computer. Befindet sich in der Regel dieser Ordner an folgendem Speicherort:
    Macintosh HD/Anwendungen
  4. Öffnen Sie den Ordner Office, und öffnen Sie den Autostart-Ordner.
  5. Klicken Sie im Menü Ansicht auf als Spalten .
  6. Klicken Sie auf den Excel -Ordner.
  7. Ziehen Sie die pdfMaker.xla -Datei in den PDFMaker-Ordner, den Sie in Schritt 2 erstellt haben.
  8. Klicken Sie auf den PowerPoint -Ordner.
  9. Ziehen Sie die pdfMaker.ppa -Datei in den Ordner PDFMaker.
  10. Klicken Sie auf den Word -Ordner.
  11. Ziehen Sie die pdfMaker.dot -Datei in den Ordner PDFMaker.
  12. Starten Sie den Computer neu. Diese Aktion wird den Speicher deaktivieren und entfernen Sie alle verbleibenden Verweise auf die PDFMaker-Dateien.

Weitere Informationen

Darüber hinaus sind andere Probleme, die Office-Dokumenten nur langsam geöffnet verursachen. Weitere Informationen zur Behandlung von Dokumenten, die nur langsam geöffnet finden Sie die folgende KB-Artikelnummer:
892959Behandlung von Office für Mac-Dokumente, öffnen langsamer als erwartet
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte. Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.

Eigenschaften

Artikel-ID: 891335 - Geändert am: Freitag, 25. Februar 2005 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office V. X für Macintosh
Keywords: 
kbmt kbaddin kbstartup kbperformance kbtshoot kbprb KB891335 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 891335
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com