Komunikaty o błędach wyświetlane podczas próby otwarcia programu Money przy użyciu poświadczeń usługi Windows Live ID

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 891338 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ważne: Ten artykuł zawiera informacje, dzięki którym można łatwo obniżyć poziom zabezpieczeń lub wyłączyć funkcje zabezpieczeń na komputerze. Takie zmiany można wprowadzić w celu obejścia określonego problemu. Przed ich wprowadzeniem zaleca się dokonanie oceny zagrożenia, z jakim wiąże się zastosowanie tego obejścia w danym środowisku. Po zastosowaniu tego obejścia należy wykonać odpowiednie kroki dodatkowe, aby ułatwić ochronę komputera.

Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy tego problemu

Podczas próby zarejestrowania się w programie Microsoft Money przy użyciu poświadczeń usługi Windows Live ID Network (adres e-mail i hasło używane do rejestrowania się w usłudze Windows Live ID Network) może zostać wyświetlony komunikat o błędzie podobny do jednego z następujących:
Your sign-in information could not be verified. Go online or select the Work offline check box, and then reenter your sign-in information. (Nie można zweryfikować informacji rejestrowania. Przejdź do trybu online lub zaznacz pole wyboru Work offline [Pracuj w trybie offline], a następnie ponownie wprowadź informacje rejestrowania).
Money is unable to verify your online sign in. Money will now try to log you in using Work Offline sign in. Some online features such as background banking will be unavailable, possibly because of network problems. To use these features, please close Money and try to sign in again later. (Program Money nie może zweryfikować rejestracji w trybie online. Program Money podejmie próbę logowania przy użyciu rejestrowania w trybie pracy offline. Niektóre funkcje trybu online, takie jak operacje bankowe w tle, będą niedostępne, prawdopodobnie z powodu problemów z siecią. Aby korzystać z tych funkcji, zamknij program Money i spróbuj zarejestrować się ponownie później).
Money is unable to verify your online sign in. Money will try to log you in using work offline. (Program Money nie może zweryfikować rejestracji w trybie online. Program Money podejmie próbę logowania przy użyciu trybu pracy offline).
The sign in attempt for username @ ISP .com was unsuccessful. Please try your sign in name and password again. (Próba rejestrowania dla adresu nazwa_użytkownika@ISP.com nie powiodła się. Spróbuj ponownie użyć nazwy i hasła rejestrowania).
Uwaga: W tym komunikacie o błędzie ciąg ISP oznacza nazwę domeny usługodawcy internetowego. Również rozszerzenie występujące po nazwie dostawcy ISP może być inne niż „.com”, na przykład „.pl”.

Te komunikaty o błędach są wyświetlane mimo skonfigurowania programu Money do rejestrowania w usłudze Windows Live ID Network.

Uwaga: Jeśli występujący problem nie jest związany z usługą Windows Live ID i występuje problem z hasłem instytucji finansowej, należy skontaktować się z instytucją finansową w celu zweryfikowania poświadczeń hasła, których należy używać w programie Money.

Ostrzeżenie: Jeśli zawsze podczas rejestrowania się w programie Money jest używana opcja work offline (pracuj w trybie offline) i poświadczenia usługi Windows Live ID nie są używane dla programów lub witryn innych niż program Money, możliwe jest, że używane poświadczenia usługi Windows Live ID wygasły. Aby zapobiec wygasaniu używanych poświadczeń usługi Windows Live ID, należy użyć jednej z następujących metod:
  • Od czasu do czasu, na przykład co dwa tygodnie, rejestruj się w usłudze Windows Live ID w trybie online.
  • Usuń poświadczenia usługi Windows Live ID z pliku danych programu Money i używaj zamiast nich hasła programu Money.

Metody umożliwiające rozwiązanie tego problemu

Metoda 1: Poprawienie daty systemowej

Aby rozwiązać ten problem w sytuacji, gdy data systemowa nie jest ustawiona poprawnie, zmień datę systemową na poprawną datę i godzinę. W tym celu zamknij programu Money, a następnie wykonaj kroki przeznaczone dla używanego systemu operacyjnego.

Krok 1: Otwarcie apletu Data i godzina w Panelu sterowania

System Windows Vista

Aby otworzyć aplet Data i godzina w Panelu sterowania, kliknij przycisk Start
Zwiń ten obrazekRozwiń ten obrazek
Przycisk Start
, wpisz polecenie Data i godzina w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz ENTER.

Krok 2: Dostosowywanie daty i godziny

System Windows Vista
  1. Kliknij kartę Data i godzina, a następnie kliknij przycisk Zmień datę i godzinę.

    Zwiń ten obrazekRozwiń ten obrazek
    Uprawnienie Kontrola konta użytkownika
    Jeżeli pojawi się monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuuj.
  2. W oknie dialogowym Ustawienia daty i godziny wykonaj co najmniej jedną z następujących akcji:
    • Aby zmienić datę, kliknij bieżącą datę w kalendarzu.
    • Aby zmienić godzinę, kliknij dwukrotnie godzinę, a następnie klikaj strzałki, aby zwiększyć lub zmniejszyć wartość.
    • Aby zmienić minuty, kliknij dwukrotnie minuty, a następnie klikaj strzałki, aby zwiększyć lub zmniejszyć wartość.
    • Aby zmienić sekundy, kliknij dwukrotnie sekundy, a następnie klikaj strzałki, aby zwiększyć lub zmniejszyć wartość.
  3. Gdy skończysz, kliknij przycisk OK.
  4. Kliknij przycisk Zmień strefę czasową.
  5. W oknie dialogowym Ustawienia strefy czasowej kliknij odpowiednią strefę czasową, a następnie kliknij przycisk OK.

    Jeśli chcesz, aby zegar był dostosowywany automatycznie do zmiany czasu letniego na zimowy i odwrotnie, upewnij się, że jest zaznaczone pole wyboru Automatycznie dostosuj zegar do zmiany czasu.
System Microsoft Windows XP lub wcześniejsze wersje systemu Windows
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie timedate.cpl w polu Otwórz, a następnie kliknij przycisk OK.
  2. Zmień datę i godzinę na dzisiejszą datę i godzinę.
  3. Kliknij przycisk OK, aby zapisać zmiany.
Jeśli te kroki nie umożliwią rozwiązania problemu, należy skorzystać z Metody 2.

Metoda 2: Sprawdzenie połączenia internetowego

  1. Uruchom program Internet Explorer.
  2. Odwiedź następującą witrynę firmy Microsoft w sieci Web:
    http://moneycentral.msn.com/home.asp
Jeśli nie możesz połączyć się z tą witryną firmy Microsoft w sieci Web, skontaktuj się z usługodawcą internetowym w celu rozwiązania problemów z połączeniem.

Jeśli można połączyć się z tą witryną firmy Microsoft w sieci Web, należy przejść do Metody 3.

Metoda 3: Weryfikacja stanu poświadczeń usługi Windows Live ID

  1. Uruchom program Internet Explorer.
  2. Odwiedź następującą witrynę firmy Microsoft w sieci Web:
    http://moneycentral.msn.com/home.asp
  3. Kliknij łącze Sign In (Zarejestruj), wpisz poświadczenia usługi Windows Live ID, których używasz w programie Money, a następnie kliknij przycisk Sign In (Zarejestruj). Jeśli została wykonana rejestracja automatyczna z użyciem poświadczeń usługi Windows Live ID, wykonaj następujące kroki:
    1. Kliknij łącze Sign Out (Wyrejestruj), a następnie kliknij łącze Sign In (Zarejestruj).
    2. Wpisz poświadczenia usługi Windows Live ID, których używasz w programie Money, wyczyść pole wyboru Sign me in automatically (Zarejestruj mnie automatycznie), a następnie kliknij przycisk Sign In (Zarejestruj).
  4. Kliknij ponownie łącze Sign Out (Wyrejestruj), a następnie uruchom program Money. Gdy zostanie wyświetlony monit, spróbuj zarejestrować się w usłudze Windows Live ID.
Jeśli problem nie zostanie w ten sposób rozwiązany, przejdź do Metody 4.

Metoda 4: Sprawdzenie, czy program Money wykrywa połączenie internetowe

  1. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
  2. Kliknij polecenie Pliki i foldery.
  3. W polu Cała nazwa pliku lub jej część wpisz nazwę Sample.mny, kliknij pozycję Mój komputer w polu Szukaj w, a następnie kliknij przycisk Wyszukaj.
  4. Na liście znalezionych plików kliknij dwukrotnie plik Sample.mny, aby otworzyć program Money.
  5. W programie Money kliknij menu Tools (Narzędzia), wskaż polecenie Internet Updates (Aktualizacje internetowe), kliknij polecenie Update now (Aktualizuj teraz), a następnie kliknij przycisk Update (Aktualizuj).
Po wybraniu opcji aktualizacji sprawdź komunikat Call Summary (Podsumowanie wywołania), aby zobaczyć, czy jest w nim wymieniony błąd skojarzony z połączeniem. W tym celu kliknij menu Tools (Narzędzia), kliknij polecenie Internet Updates (Aktualizacje internetowe), a następnie kliknij polecenie Read Call Summary Messages (Odczytaj komunikaty podsumowania połączenia).

Jeśli zostanie wyświetlony komunikat o błędzie dotyczący połączenia, będzie to oznaczać, że program Money nie wykrywa poprawnie połączenia internetowego. Aby uzyskać więcej informacji dotyczących sposobu rozwiązywania problemów z połączeniem internetowym, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
899935 You cannot connect to the Internet when you try to use a feature in Money that requires an Internet connection
Jeśli użycie tej metody nie spowoduje rozwiązania problemu, a program Money poprawnie wykrywa połączenie internetowe, należy przejść do Metody 5.

Metoda 5: Zarejestrowanie pliku Msxml3.dll

System Windows Vista
  1. Kliknij przycisk Start
    Zwiń ten obrazekRozwiń ten obrazek
    Przycisk Start
    , kliknij polecenie Wszystkie programy, kliknij polecenie Akcesoria, a następnie kliknij prawym przyciskiem myszy polecenie Wiersz polecenia.
  2. Kliknij polecenie Uruchom jako administrator.

    Zwiń ten obrazekRozwiń ten obrazek
    Uprawnienie Kontrola konta użytkownika
    Jeżeli pojawi się monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuuj.
  3. Wpisz polecenie regsvr32 Msxml3.dll, a następnie naciśnij klawisz ENTER.
System Windows XP

Aby zarejestrować plik Msxml3.dll w systemie Windows XP, kliknij przycisk Start, kliknij polecenie Uruchom, w polu Otwórz wpisz polecenie regsvr32 Msxml3.dll, a następnie kliknij przycisk OK.

Jeśli nie będzie można znaleźć pliku, wykonaj następujące kroki:
  1. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
  2. Kliknij polecenie Pliki i foldery.
  3. W polu Cała nazwa pliku lub jej część wpisz nazwę msxml, kliknij pozycję Mój komputer w polu Szukaj w, a następnie kliknij przycisk Wyszukaj.
  4. Na liście znalezionych plików kliknij prawym przyciskiem myszy plik Msxml3.dll, a następnie kliknij polecenie Kopiuj.
  5. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie %Systemroot%\system32, a następnie kliknij przycisk OK.
  6. W menu Edycja kliknij polecenie Wklej.
  7. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie regsvr32 Msxml3.dll, a następnie kliknij przycisk OK.
Jeśli użycie tej metody nie spowoduje rozwiązania problemu, należy przejść do metody 6.

Metoda 6: Naprawienie pliku danych programu Money

Aby uzyskać więcej informacji dotyczących sposobu naprawiania pliku danych programu Money, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
182608 How to diagnose and repair damage in a Money data file
Po naprawieniu pliku danych programu Money spróbuj zarejestrować się do pliku danych programu Money, używając poświadczeń usługi Windows Live ID. Jeżeli nadal nie można się zarejestrować, należy przejść do Metody 7.

Metoda 7: Zresetowanie opcji programu Internet Explorer i usunięcie wszystkich plików cookie oraz tymczasowych plików internetowych

Krok 1: Otwarcie apletu Opcje internetowe w Panelu sterowania

System Windows Vista

Aby otworzyć aplet Właściwości: Internet w Panelu sterowania systemu Windows Vista, kliknij przycisk Start
Zwiń ten obrazekRozwiń ten obrazek
Przycisk Start
, wpisz polecenie control inetcpl.cpl w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz ENTER.

System Windows XP

Aby otworzyć aplet Właściwości: Internet w Panelu sterowania systemu Windows XP, kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie inetcpl.cpl w polu Otwórz, a następnie kliknij przycisk OK.

Krok 2: Zresetowanie ustawień programu Internet Explorer

  1. Kliknij kartę Prywatność, a następnie przesuń suwak w dół, aby wybrać pozycję Akceptowanie wszystkich plików cookie.
  2. Kliknij kartę Zabezpieczenia, kliknij ikonę Internet, a następnie kliknij przycisk Poziom niestandardowy.
  3. Na liście Resetowanie ustawień niestandardowych kliknij pozycję Średnio-niski.
  4. Kliknij przycisk Resetuj, kliknij przycisk Tak po wyświetleniu monitu o wprowadzenie zmiany, a następnie kliknij przycisk OK.
  5. Kliknij kartę Zaawansowane, a następnie kliknij przycisk Przywróć domyślne.
  6. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Krok 3: Otwarcie apletu Opcje internetowe w Panelu sterowania

System Windows Vista

Aby otworzyć aplet Opcje internetowe w Panelu sterowania systemu Windows Vista, kliknij przycisk Start
Zwiń ten obrazekRozwiń ten obrazek
Przycisk Start
, wpisz polecenie control inetcpl.cpl w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz ENTER.

System Windows XP

Aby otworzyć aplet Opcje internetowe w Panelu sterowania systemu Windows XP, kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie inetcpl.cpl w polu Otwórz, a następnie kliknij przycisk OK.

Krok 4: Usunięcie plików cookie i tymczasowych plików internetowych.

  1. Na karcie Ogólne kliknij przycisk Usuń pliki, a gdy zostanie wyświetlony monit o usunięcie wszystkich tymczasowych plików internetowych, kliknij przycisk OK.
  2. Kliknij przycisk Ustawienia, kliknij przycisk Wyświetl pliki, a następnie usuń wszystkie pliki cookie kończące się ciągami „@Windows Live ID”, „@msn” i „@hotmail”.

    Uwaga: W plikach cookie są przechowywane pewne informacje o ustawieniach witryn sieci Web. Jeśli użytkownik nie ma zapisanych ustawień lub sądzi, że można zresetować te informacje, należy usunąć wszystkie pliki znajdujące się w tej lokalizacji.
  3. Uruchom program Money, a następnie spróbuj ponownie otworzyć plik danych.
Jeśli te kroki nie umożliwią rozwiązania problemu, należy skorzystać z Metody 8.

Metoda 8: Skonfigurowanie przeglądarki sieci Web do automatycznego akceptowania plików cookie

Ostrzeżenie: To obejście może narazić komputer lub sieć na większe zagrożenie ze strony złośliwych użytkowników lub szkodliwego oprogramowania, takiego jak wirusy. Firma Microsoft nie zaleca tego obejścia, ale podaje te informacje, aby umożliwić zastosowanie go według uznania użytkownika. Obejście to użytkownicy stosują na własną odpowiedzialność.

Microsoft Internet Explorer w wersji 6 lub nowszy
  1. Uruchom program Internet Explorer w wersji 6 lub nowszy.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Prywatność, a następnie kliknij przycisk Zaawansowane.
  4. Kliknij opcję Zastąp automatyczną obsługę plików cookie, a następnie zaznacz pole wyboru Zawsze zezwalaj na pliki cookie dotyczące sesji.
  5. Kliknij przycisk OK dwa razy.
Microsoft Internet Explorer w wersji 5.0 lub Microsoft Internet Explorer w wersji 5.5
  1. Uruchom program Internet Explorer 5.0 lub Internet Explorer 5.5.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Zabezpieczenia.
  4. Kliknij strefę Internet, a następnie kliknij przycisk Poziom niestandardowy.
  5. W obszarze Zezwalaj na pliki cookie dla jednej sesji (nieprzechowywane) kliknij opcję Włącz.
  6. W obszarze Zezwalaj na przechowywanie plików cookie kliknij opcję Włącz.
  7. Kliknij przycisk OK, a następnie kliknij przycisk Tak.
  8. Kliknij przycisk OK.
Netscape Navigator w wersji 6.0 lub nowszy
Zobacz Pomoc programu Netscape Navigator, aby uzyskać więcej informacji dotyczących włączania obsługi plików cookie.


Po wprowadzeniu tych zmian sprawdź możliwość połączenia się z usługą Windows Live ID za pośrednictwem programu Money.

Jeśli użycie tej metody spowoduje rozwiązanie problemu, można dodać witryny msn.com, live.com, passport.net i passport.com do listy Zarządzane witryny sieci Web w programie Internet Explorer, aby pliki cookie z tych witryn sieci Web były akceptowane. Aby to zrobić, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe, a następnie kliknij kartę Prywatność.
  3. W polu Adres witryny sieci Web wpisz adres live.com, a następnie kliknij przycisk Zezwalaj.
  4. W polu Adres witryny sieci Web wpisz adres msn.com, a następnie kliknij przycisk Zezwalaj.
  5. W polu Adres witryny sieci Web wpisz adres passport.com, a następnie kliknij przycisk Zezwalaj.
  6. W polu Adres witryny sieci Web wpisz adres passport.net, a następnie kliknij przycisk Zezwalaj.
  7. Kliknij przycisk OK dwa razy.
Po dodaniu tych witryn sieci Web do listy Zarządzane witryny sieci Web można przywrócić standardowe ustawienie plików cookie w przeglądarce.

Microsoft Internet Explorer w wersji 6 lub nowszy
  1. Uruchom program Internet Explorer w wersji 6 lub nowszy.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Prywatność, a następnie kliknij przycisk Zaawansowane.
  4. Kliknij opcję Zastąp automatyczną obsługę plików cookie, a następnie wyczyść pole wyboru Zawsze zezwalaj na pliki cookie dotyczące sesji.
  5. Kliknij przycisk OK dwa razy.
Microsoft Internet Explorer w wersji 5.0 lub Microsoft Internet Explorer w wersji 5.5
  1. Uruchom program Internet Explorer 5.0 lub Internet Explorer 5.5.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Zabezpieczenia.
  4. Kliknij strefę Internet, a następnie kliknij przycisk Poziom niestandardowy.
  5. W obszarze Zezwalaj na pliki cookie dla jednej sesji (nieprzechowywane) kliknij opcję Wyłącz.
  6. W obszarze Zezwalaj na przechowywanie plików cookie kliknij opcję Wyłącz.
  7. Kliknij przycisk OK, a następnie kliknij przycisk Tak.
  8. Kliknij przycisk OK.
Netscape Navigator w wersji 6.0 lub nowszy
Zobacz dokumentację programu Netscape Navigator, aby uzyskać więcej informacji dotyczących zarządzania plikami cookie.

Jeżeli nadal nie można połączyć się z usługą Windows Live ID, należy skorzystać z Metody 9.

Metoda 9: Wyłączenie rozszerzonego trybu ochrony i filtru witryn wyłudzających informacje w programie Internet Explorer 7 w systemie Windows Vista

Ostrzeżenie: To obejście może narazić komputer lub sieć na większe zagrożenie ze strony złośliwych użytkowników lub szkodliwego oprogramowania, takiego jak wirusy. Firma Microsoft nie zaleca tego obejścia, ale podaje te informacje, aby umożliwić zastosowanie go według uznania użytkownika. Obejście to użytkownicy stosują na własną odpowiedzialność.

Krok 1: Zmiana ustawień zabezpieczeń programu Internet Explorer 7
  1. Uruchom program Internet Explorer 7.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Zabezpieczenia, a następnie wyczyść pole wyboru Włącz tryb chroniony.
  4. Kliknij kartę Zaawansowane, a następnie kliknij opcję Wyłącz filtr witryn wyłudzających informacje w obszarze Filtr witryn wyłudzających informacje.
  5. Na karcie Zaawansowane zaznacz pole wyboru Użyj SSL 2.0.
  6. Zaznacz pole wyboru Użyj SSL 3.0, a następnie zaznacz pole wyboru Użyj TLS 1.0.
  7. Zamknij program Internet Explorer 7.
Krok 2: Dodanie programu Money do ustawień zapory lokalnej

Jeśli używasz programu zapory innej firmy, zobacz dokumentację dostarczoną z tym programem zapory, aby dodać program Money do listy wyjątków.

W przypadku Zapory systemu Windows wykonaj następujące kroki:
  1. Kliknij przycisk Start
    Zwiń ten obrazekRozwiń ten obrazek
    Przycisk Start
    , wpisz polecenie Zapora systemu Windows w polu Rozpocznij wyszukiwanie, a następnie kliknij pozycję Zapora systemu Windows na liście Programy.
  2. W okienku nawigacyjnym Zapory systemu Windows kliknij pozycję Zezwalaj programowi na dostęp przez Zaporę systemu Windows.
    Zwiń ten obrazekRozwiń ten obrazek
    Uprawnienie Kontrola konta użytkownika
    Jeżeli pojawi się monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuuj.
  3. W oknie dialogowym Ustawienia Zapory systemu Windows na liście Aby włączyć wyjątek, zaznacz jego pole wyboru w kolumnie Program lub port wybierz pozycję Microsoft Money.
  4. Kliknij przycisk OK.
  5. Zamknij Zaporę systemu Windows.
  6. Ponownie uruchom komputer.
Krok 3: Sprawdzenie, czy za pomocą poświadczeń usługi Windows Live ID można zalogować się do programu Money

Jeśli możesz zalogować się do usługi Windows Live ID, używając poświadczeń w programie Money, możesz dodać witryny msn.com, live.com, passport.net, passport.com i money:// do listy Zaufane witryny w programie Internet Explorer 7, a następnie wykonać kroki procedury „Krok 4: Przywrócenie ustawień zabezpieczeń programu Internet Explorer 7” w celu przywrócenia ustawień zabezpieczeń internetowych.

Aby uruchomić program Internet Explorer 7 i otworzyć okno Opcje internetowe, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer 7.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe, a następnie kliknij kartę Zabezpieczenia.
  3. W polu Wybierz strefę do wyświetlenia lub zmień ustawienia zabezpieczeń kliknij ikonę Zaufane witryny.
  4. W obszarze Zaufane witryny kliknij przycisk Witryny.
Aby dodać witryny do listy Zaufane witryny, wykonaj następujące kroki:
  1. Kliknij, aby wyczyścić pole wyboru Żądaj weryfikacji serwera (https:) dla każdej witryny w tej strefie.
  2. W polu Dodaj tę witrynę sieci Web do strefy wpisz adres live.com, a następnie kliknij przycisk Dodaj.
  3. W polu Dodaj tę witrynę sieci Web do strefy wpisz adres msn.com, a następnie kliknij przycisk Dodaj.
  4. W polu Dodaj tę witrynę sieci Web do strefy wpisz adres passport.com, a następnie kliknij przycisk Dodaj.
  5. W polu Dodaj tę witrynę sieci Web do strefy wpisz adres passport.net, a następnie kliknij przycisk Dodaj.
  6. W polu Dodaj tę witrynę sieci Web do strefy wpisz adres money://, a następnie kliknij przycisk Dodaj.
  7. Kliknij przycisk Zamknij, a następnie kliknij przycisk OK.
Jeśli nie możesz rozwiązać problemu, wykonaj Krok 4, aby przywrócić ustawienia zabezpieczeń internetowych, a następnie przejdź do Metody 10.

Krok 4: Przywrócenie ustawień zabezpieczeń programu Internet Explorer 7
  1. Uruchom program Internet Explorer 7.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Zabezpieczenia, a następnie zaznacz pole wyboru Włącz tryb chroniony.
  4. Kliknij kartę Zaawansowane, a następnie kliknij pozycję Włącz automatyczne sprawdzanie witryn sieci Web w obszarze Filtr witryn wyłudzających informacje.
  5. Zamknij program Internet Explorer 7.

Metoda 10: Usunięcie i ponowne zainstalowanie programu Microsoft Money

Aby uzyskać więcej informacji dotyczących usuwania i ponownego instalowania programu Microsoft Money, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
895866 How to remove and reinstall Microsoft Money

Metoda 11: Sprawdzenie, czy problem występuje w nowym profilu systemu Microsoft Windows

Aby sprawdzić, czy problem jest związany z profilem systemu Windows, utwórz nowy profil administratora na komputerze, a następnie przenieś ustawienia oryginalnego profilu do nowego profilu.
Aby uzyskać więcej informacji dotyczących sposobu tworzenia profilów i przenoszenia informacji o nich, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
811151 Jak skopiować dane użytkownika do nowego profilu użytkownika

Metoda 12: Zainstalowanie wcześniejszej wersji programu Money i wyłączenie poświadczeń usługi Windows Live ID

Jeśli tymi metodami nie udało się rozwiązać problemu, przyczyną problemu może być plik danych programu Money, który został przekonwertowany z wcześniejszej wersji programu Money. Jeśli tak jest, można zainstalować wcześniejszą wersję programu Money, usunąć poświadczenia usługi Windows Live ID z pliku, a następnie ponownie przekonwertować plik.

Krok 1: Usunięcie programu Money i ponowne zainstalowanie jego wcześniejszej wersji

Usuń bieżącą instalację programu Microsoft Money, a następnie ponowne zainstaluj jego wcześniejszą wersję. W tym celu wykonaj kroki opisane w Metodzie 10, ale zamiast instalować bieżącą wersję programu Money, użyj nośnika instalacyjnego z wcześniejszą wersją programu Money.

Krok 2: Wyszukanie plików danych programu Money

System Windows Vista

Aby wyszukać przekonwertowane pliki danych programu Money 2006 w systemie Windows Vista, kliknij przycisk Start
Zwiń ten obrazekRozwiń ten obrazek
Przycisk Start
, wpisz wartość *.m15 w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz ENTER.

Uwaga: Aby zlokalizować plik danych, który został przekonwertowany z wcześniejszej wersji programu Money:
  • Wpisz wartość *.m14 dla programu Microsoft Money 2005.
  • Wpisz wartość *.m12 dla programu Microsoft Money 2004.
  • Wpisz wartość *.m11 dla programu Microsoft Money 2003.
  • Wpisz wartość *.m10 dla programu Microsoft Money 2002.
  • Wpisz wartość *.m09 dla programu Microsoft Money 2001.
System Windows XP
  1. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
  2. Kliknij polecenie Pliki i foldery.
  3. W polu Cała nazwa pliku lub jej część wpisz wartość *.m15.
  4. W polu Szukaj w kliknij pozycję Mój komputer, a następnie kliknij przycisk Wyszukaj.

    Uwaga: Aby zlokalizować plik danych, który został przekonwertowany z wcześniejszej wersji programu Money:
    • Wpisz wartość *.m14 dla programu Microsoft Money 2005.
    • Wpisz wartość *.m12 dla programu Microsoft Money 2004.
    • Wpisz wartość *.m11 dla programu Microsoft Money 2003.
    • Wpisz wartość *.m10 dla programu Microsoft Money 2002.
    • Wpisz wartość *.m09 dla programu Microsoft Money 2001.

Krok 3: Zmiana nazwy pliku danych programu Money

  1. Kliknij prawym przyciskiem myszy plik znaleziony w sekcji „Krok 2: Wyszukanie plików danych programu Money”, a następnie kliknij polecenie Zmień nazwę.
  2. Wpisz nazwę odzyskany plik programu Money.mny, a następnie naciśnij klawisz ENTER.

Krok 4: Usunięcie poświadczeń usługi Windows Live ID z pliku danych programu Money

System Windows Vista
  1. Kliknij dwukrotnie plik, którego nazwę zmieniono w sekcji „Krok 3: Zmiana nazwy pliku danych programu Money”.
  2. W menu File (Plik) kliknij polecenie Password Manager (Menedżer haseł), a następnie kliknij przycisk Delete (Usuń).
  3. Zainstaluj najnowszą wersję programu Money.
  4. Sprawdź, czy możesz otworzyć plik danych programu Money. Program Money powinien automatycznie podjąć próbę przekonwertowania ostatnio używanego pliku. Jeśli program Money tego nie zrobi, kliknij menu File (Plik), kliknij polecenie Open (Otwórz), kliknij plik danych programu Money, a następnie kliknij przycisk Open (Otwórz).
System Windows XP
  1. Kliknij dwukrotnie plik, którego nazwę zmieniono w Kroku 3.
  2. W menu File (Plik) kliknij polecenie Password Manager (Menedżer haseł), a następnie kliknij przycisk Delete (Usuń).
  3. Zainstaluj najnowszą wersję programu Money.
  4. Sprawdź, czy możesz otworzyć plik danych programu Money. Program Money powinien automatycznie podjąć próbę przekonwertowania ostatnio używanego pliku. Jeśli program Money tego nie zrobi, kliknij menu File (Plik), kliknij polecenie Open (Otwórz), kliknij plik danych programu Money, a następnie kliknij przycisk Open (Otwórz).

Metody umożliwiające obejście tego problemu

Być może ten problem będzie można obejść, weryfikując poświadczenia usługi Windows Live ID w trybie offline. Jeśli połączenie internetowe jest niedostępne, wykonaj następujące kroki:
  1. Uruchom program Money.
  2. Na stronie Sign in to open your Money file (Zarejestruj się, aby otworzyć plik programu Money) wpisz poświadczenia usługi Windows Live ID, zaznacz pole wyboru Work Offline (Pracuj w trybie offline), a następnie kliknij przycisk Next (Dalej).

Dokumentacja zawierająca więcej informacji

Aby uzyskać więcej informacji dotyczących sposobu rozwiązywania problemów z połączeniami internetowymi, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
899935 You cannot connect to the Internet when you try to use a feature in Money that requires an Internet connection
Aby uzyskać więcej informacji dotyczących sposobu zmieniania poświadczeń sieci Passport Network w pliku programu Money, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
899624 How to configure Money to use the Passport Network credentials that you use to sign in to Money
Aby uzyskać więcej informacji dotyczących sposobu kupowania programu Microsoft Money w trybie online, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
889930 How to troubleshoot issues that you may experience with the online download of Microsoft Money

Właściwości

Numer ID artykułu: 891338 - Ostatnia weryfikacja: 15 czerwca 2007 - Weryfikacja: 4.3
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Money Premium 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Deluxe 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2003 Suite
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Home Banking Edition
  • Microsoft Money Essentials
Słowa kluczowe: 
kbtshoot kbui kbprb kbexpertiseinter kbceip KB891338

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com