マルチホームの RIS サーバーが、すべてのクライアント応答しないと、エラー メッセージ Windows Server 2003 または Windows 2000 を実行している PXE クライアントが表示される場合があります。

文書翻訳 文書翻訳
文書番号: 891372 - 対象製品
すべて展開する | すべて折りたたむ

現象

マルチホームのリモート インストール サービス (RIS) サーバーがすべてのクライアント応答しません。 また、エラー メッセージ、Pre-Boot Execution Environment (PXE) クライアント コンピューターで次のようなが表示される場合があります。

DHCP
サーバーからなしの返信
任意のキー システムを再起動を押す
によって、クライアント コンピューターのエラー メッセージが異なります。 PXE 基本入出力システム (BIOS)、コンピューターまたはネットワーク アダプターの種類によっては追加のエラー メッセージが表示されることもことがあります。

アプリケーション イベント ログを確認すると、ブート情報ネゴシエーション レイヤー (BINL) サービスからのエラー メッセージはありません。 イベント ログことを示し、サーバーが Active Directory ディレクトリ サービスに許可されているクライアントにサービスできます。 マルチホーム サーバー各ネットワーク アダプターの有効なアクティブなスコープを持つ動的ホスト構成プロトコル (DHCP) サーバー サービスを実行です。

メモ マルチホーム サーバーが、複数のネットワーク アダプターまたは複数の静的 IP アドレスを 1 つのネットワーク アダプターの構成されています。 マルチホーム システム上で RIS を使用] は、DHCP サーバーを実行しますサービス。 また、各ネットワーク アダプターには、有効なアクティブなスコープがあります。 ない場合は、PXE クライアント コンピューターは、サーバーで解答されません。

原因

この問題は、マルチホーム サーバーで RIS サービスを実行する場合に発生する可能性があります。

メモ 推奨されません、マルチホーム サーバーで RIS サービスを実行することです。

解決方法

この問題を解決するには、次の手順に従います。
  1. RIS のインストールを確認します。 これを行うには、次の手順を実行します。
    1. Active Directory ユーザーとコンピューター で、[ ドメイン コントローラー ] をクリックします。
    2. 詳細 ペインで、RIS サーバーを右クリックし、 プロパティ
    3. リモート インストール ] タブで、[ サービスを要求しているクライアント コンピューターへの対応 のチェック ボックスが選択されているいる確認します。
    4. この問題が発生するクライアント コンピューターを GUID を持つ Active Directory でプレステージされている場合を除き、 不明なクライアント コンピューターに応答しない </a0>] チェック ボックスがオフになってこといるを確認します。 RIS PXE スタートアップまたは RIS ブート ディスクを使用してインストールするには、クライアント コンピューターの追加に GUID 情報を使用した場合にのみを使用します。
  2. RIS サーバーはネットワーク上で、BINL サービスを実行する権限があるを確認します。 これを行うには、次の手順を実行します。
    1. DHCP 管理コンソールで、コンソール ツリーで DHCP ルート オブジェクトをクリックします。
    2. アクションのメニューをクリックして 管理、承認されたサーバー
    3. RIS サーバーが承認されたサーバー一覧にことを確認します。 一覧にない場合は、[ 追加 ] をクリックして、IP アドレスまたは RIS サーバーを承認されたサーバーの一覧に追加するサーバー名入力します。
  3. RIS サーバーのアプリケーション ログを確認します。 に従ってメッセージが記録されます。
    3/6/2001年 11:51:05 AM BINLSVC 情報なし 1003年"N/A"COMPUTERNAME BINL サービスは、正常にその設定から読み取る、ディレクトリ サービス。
    3/6/2001年 11:42:52 AM DhcpServer 情報なし 1044 N/A コンピューター名、DHCP/BINL サービス ローカル コンピューター上で、Windows の管理、ドメイン domainname.com に属しているを開始する権限と判断しました。 クライアントへのサービスを実行しています。

回避策

推奨しませんマルチホーム サーバーで RIS サービスを実行すること、この構成の問題を回避することができます。 マルチホームの RIS サーバーを作業、次の条件が true 必要があります。
  • DHCP サーバー サービスは、RIS サーバーにインストールされます。
  • DHCP サーバー上にスコープが定義されています。
  • DHCP サーバー スコープがアクティブです。

詳細

このセクションで、マルチホーム サーバーで RIS サービスを実行するときに発生する可能性がある問題について説明します。

インストールして同じサーバー上で、RIS と DHCP サーバー サービスを開始したとします。 RIS クライアントがルーター経由での場合、RIS クライアントが PXE 起動中に IP アドレスを取得することができません。 RIS クライアントすべてゼロの DHCP 提供を受信する可能性があります。 RIS クライアントが、コンピューターを分離するサービスの RIS と DHCP サーバー サービスを移動する場合や、ルーターを削除する場合正しく動作可能性があります。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
300034Windows Server 2003 および Windows 2000 で、PXE による再起動中に RIS クライアントが IP アドレスを取得できないことがある

マルチホームの RIS サーバーまたは複数のネットワーク アダプターで構成されているがすべてのクライアント応答しません。 PXE クライアントが、エラー メッセージを表示します。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
260521マルチホームの RIS サーバーがすべての PXE クライアントを応答しません。

コンピューターに Microsoft Windows 2000 Service Pack 2 (SP2) をインストールした後、DHCP サーバー サービス Active Directory による承認ことはできません。 DHCP サーバーは要求承認 Active Directory から 5 分ごと、リースまたはアドレスを DHCP クライアントを取得できないし、システム イベント ログに問題があります。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
303525DHCP サーバーの承認のための無効な LDAP フィルター

PXE クライアントは DHCP から IP アドレスを必要とする RIS サーバーからインストール プロセスを開始するサーバー。 PXE クライアントがある場合、DHCP サーバーや RIS サーバーからルーター経由で、クライアントが、DHCP サーバーまたは構成情報は、RIS サーバーからから IP アドレスを受け取りません。 この情報を利用できない場合、PXE クライアントにインストールしたは動作しません。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
257579PXE クライアント受け取りません IP アドレスを DHCP サーバーからルーター経由で

プロパティ

文書番号: 891372 - 最終更新日: 2006年11月1日 - リビジョン: 1.3
この資料は以下の製品について記述したものです。
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
キーワード:?
kbtshoot kbprb kbmt KB891372 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:891372
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com