멀티홈 RIS 서버가 모든 클라이언트에 응답할 수 및 Windows Server 2003 또는 Windows 2000을 실행하는 PXE 클라이언트에 오류 메시지가 나타날 수 있습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 891372 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

멀티홈 RIS (원격 설치 서비스) 서버의 모든 클라이언트에 응답이 있습니다지 않습니다. 또한 Pre-Boot 실행 환경 (PXE) 클라이언트 컴퓨터에서 다음과 유사한 오류 메시지가 나타날 수 있습니다.

DHCP
서버에서 응답이 없습니다
시스템 부팅하려면 아무 키나를 누르십시오.
클라이언트 컴퓨터에 따라 오류 메시지가 다를 수 있습니다. PXE 기본 입/출력 시스템 (BIOS) 컴퓨터 또는 네트워크 어댑터의 종류에 따라 추가 오류 메시지가 나타날 수도 있습니다.

응용 프로그램 이벤트 로그를 검사할 때는 부팅 정보 협상 계층 (BINL) 서비스에서 오류 메시지가 없습니다. 이벤트 로그 서버가 Active Directory 디렉터리 서비스에 있는 권한이 클라이언트에 서비스를 제공할 수 있다는 것을 나타냅니다. 또한 멀티홈 서버의 각 네트워크 어댑터의 현재 및 사용 범위가 DHCP (동적 호스트 구성 프로토콜) 서버 서비스를 실행 중입니다.

참고 멀티홈 서버에 여러 네트워크 어댑터 또는 단일 네트워크 어댑터에 대해 구성된 여러 정적 IP 주소가 있습니다. 멀티홈 시스템에 RIS를 사용하려면 DHCP 서버에서 실행할 서비스. 또한 각 네트워크 어댑터의 현재 및 활성화된 범위에 있어야 합니다. 그렇지 않으면 서버에서 PXE 클라이언트 컴퓨터에 응답합니다.

원인

다중 홈 서버에서 RIS 서비스를 실행하는 경우 이 문제가 발생할 수 있습니다.

참고 다중 홈 서버에서 RIS 서비스를 실행할 권장합니다지 않습니다.

해결 방법

이 문제를 해결하려면 다음과 같이 하십시오.
  1. RIS 설치를 확인하십시오. 이렇게 하려면 다음과 같이 하십시오.
    1. Active Directory 사용자 및 컴퓨터, 도메인 컨트롤러 를 누릅니다.
    2. 세부 정보 창에서 RIS 서버를 마우스 오른쪽 단추로 클릭한 다음 속성 을 클릭하십시오.
    3. 원격 설치 탭을 서비스를 요청하는 클라이언트 컴퓨터에 응답 확인란이 선택되어 있는지 확인하십시오.
    4. 이 문제가 발생한 클라이언트 컴퓨터의 GUID 사용하여 Active Directory의 pre-staged 않은 경우가 아니면 일 응답하지 알 수 없는 클라이언트 컴퓨터에 확인란이 선택되어 확인하십시오. GUID 정보를 RIS PXE 시작 또는 RIS 부팅 디스크를 사용하여 설치하려는 클라이언트 컴퓨터는 추가 데만 경우 이 옵션을 사용하십시오.
  2. RIS 서버 BINL 서비스가 네트워크에서 수행할 수 있는 권한이 있는지 확인하십시오. 이렇게 하려면 다음과 같이 하십시오.
    1. DHCP 관리 콘솔에서 콘솔 트리의 DHCP 루트 개체를 클릭하십시오.
    2. 동작 메뉴에서 관리 권한이 부여된 서버.
    3. RIS 서버에 권한이 부여된 서버 목록에 있는지 확인하십시오. 목록에 없는 경우 추가 클릭한 다음 IP 주소 또는 권한이 부여된 서버의 목록을 RIS 서버를 추가할 서버 이름을 입력하십시오.
  3. RIS 서버에 대한 응용 프로그램 로그를 검토하십시오. 추가 메시지가 기록될 수 합니다.
    3/6/2001 11:51:05 오전 BINLSVC 정보 없음 1003 N/A COMPUTERNAME BINL 서비스가 디렉터리 서비스에서 설정을 올바르게 읽었습니다.
    3/6/2001 11:42:52 1044 없음 N/A COMPUTERNAME DHCP/BINL 서비스가 오전 DhcpServer 정보 Windows 관리 도메인 domainname.com 속하는 로컬 컴퓨터의 시작할 권한을 것을 확인했습니다. 이제 클라이언트를 서비스하지 있습니다.

해결 과정

다중 홈 서버에서 RIS 서비스를 실행할 사용하지 않는 것이 좋습니다 있지만 이 구성은 문제를 해결할 수 있게 할 수도 있습니다. 작업, 멀티홈 RIS 서버에 대해 다음 조건이 충족되어야 합니다.
  • DHCP 서버 서비스는 RIS 서버에 설치되어 있습니다.
  • 범위는 DHCP 서버에 정의됩니다.
  • DHCP 서버 범위가 활성화되어 있습니다.

추가 정보

이 단원에서는 다중 홈 서버에서 RIS 서비스를 실행할 때 발생할 수 있는 문제에 대해 설명합니다.

설치 및 RIS 및 DHCP 서버 서비스 같은 서버에서 시작한 것으로 가정하십시오. RIS 클라이언트가 라우터를 통해 경우 RIS 클라이언트 PXE 시작 시 IP 주소를 얻지 못할 수 있습니다. RIS 클라이언트 DHCP 제안을 모두 0으로 중 나타날 수 있습니다. RIS 클라이언트 컴퓨터 구분하려면 RIS 및 DHCP 서버 서비스를 이동하는 경우 또는 라우터가 제거하면 제대로 작동하지 않을 수 있습니다.

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
300034RIS 클라이언트 PXE 다시 시작할 때 Windows Server 2003 및 Windows 2000 동안 IP 주소를 얻지 못할 수 있습니다.

두 개 이상의 네트워크 어댑터에 구성된 멀티홈 RIS 서버가 모든 클라이언트가 응답을 수지 않습니다. 있는 PXE 클라이언트는 오류 메시지를 표시할 수 있습니다.

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
260521멀티 홈 RIS 서버의 모든 PXE 클라이언트가 응답할 수 있습니다.

컴퓨터에 Windows 2000 서비스 팩 2 (SP2)를 설치하면 DHCP 서버 서비스는 Active Directory 부여할 수 없습니다. DHCP 서버 권한 부여 Active Directory에서 5분마다 요청하는 있지만 DHCP 클라이언트에게 임대 또는 주소를 가져올 수 없습니다. 그리고 시스템 이벤트 로그에 오류가 포함될 수 있습니다.

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
303525DHCP 서버 권한 부여 잘못된 LDAP 필터

PXE 클라이언트가 DHCP로 IP 주소를 필요로 하는 서버 RIS 서버에서 설치 프로세스를 시작합니다. PXE 클라이언트가 라우터를 DHCP 서버 또는 RIS 서버가 있는 경우 클라이언트에 IP 주소를 RIS 서버에서 DHCP 서버 또는 구성 정보를 나타날 수도 있습니다지 않습니다. 이 정보를 사용할 수 없는 경우 PXE 클라이언트에서 설치 작동하지 않습니다.

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
257579PXE 클라이언트가 라우터를 통해 DHCP 서버에서 IP 주소를 받지 않습니다.

속성

기술 자료: 891372 - 마지막 검토: 2006년 11월 1일 수요일 - 수정: 1.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
키워드:?
kbmt kbtshoot kbprb KB891372 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com