Le périphérique changeur PowerFile ne fonctionne pas lorsque vous le connectez à votre ordinateur Windows XP SP2

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Symptômes

Lorsque vous connectez un périphérique PowerFile C200-série vers Microsoft Windows XP Service Pack 2 (SP2), ordinateur, le périphérique ne fonctionne pas. Lorsque vous ouvrez le Gestionnaire de périphériques, le périphérique semble être correctement installée sur votre ordinateur.

Cause

Ce problème est provoqué par une réinitialisation du bus 1394 Institute of Electrical and Electronics Engineering (IEEE) du bus. Chaque fois qu'un périphérique est connecté ou supprimé, le bus entier est réinitialisé. Ensuite, les périphériques sont énuméré à nouveau sur le bus. Certains périphériques IEEE 1394 peut ne pas être détectés correctement lorsque ce problème se produit.

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue. La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   12-Jan-2005  03:09  5.1.2600.2594      43,264  Sbp2port.sys

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Contournement

Pour contourner temporairement ce problème, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez devmgmt.msc dans la zone Ouvrir et puis cliquez sur OK .
  2. Développez changeurs moyen .
  3. Cliquez avec le bouton droit sur votre périphérique PowerFile, puis cliquez sur Mise à jour de pilote .
  4. Cliquez sur Installer le logiciel automatiquement (recommandé) , puis cliquez sur suivant . Un message semblable à celui-ci :
    Impossible de continuer l'Assistant Mise à jour du matériel
    L'Assistant ne trouve pas une meilleure correspondance pour votre matériel que le logiciel qu'actuellement installée.
    Choisissez ce que à faire.
    Pour conserver le logiciel actuel, cliquez sur Terminer.
    Pour rechercher à nouveau dans un autre emplacement, cliquez sur Précédent.
  5. Cliquez sur Terminer .
note Cette solution de contournement résout le problème seulement pour la session en cours. Le même problème va se produire à nouveau après le redémarrage de l'ordinateur.

Pour résoudre définitivement ce problème, installez le correctif décrit dans la section « Résolution ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Pour plus d'informations sur la résolution des périphériques IEEE 1394 et contrôleurs ordinateur hôte dans Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
314873 Générales de dépannage pour les périphériques IEEE 1394 et contrôleurs ordinateur hôte
Les produits tiers sont abordées dans cet article sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 891570 - Dernière mise à jour: mercredi 29 août 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows XP Professional SP2
Mots-clés : 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbqfe kbhotfixserver KB891570 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 891570
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