O dispositivo PowerFile alterador não funciona quando você conecta a seu computador baseado no Windows XP SP2

Traduções deste artigo Traduções deste artigo
ID do artigo: 891570 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você conectar um dispositivo PowerFile C200-série ao seu Microsoft Windows XP Service Pack 2 (SP2) - com base em computador, o dispositivo não funciona. Quando você abre o Gerenciador de dispositivos, o dispositivo parece estar instalada corretamente no seu computador.

Causa

Esse problema é causado por um barramento Redefinir no barramento 1394 Institute of Electrical and Electronics Engineering (IEEE). Toda vez que um dispositivo é conectado ou removido, todo o barramento é reinicializado. Em seguida, os dispositivos são enumerado novamente no barramento. Certos dispositivos IEEE 1394 podem não ser detectados corretamente quando esse comportamento ocorre.

Resolução

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   12-Jan-2005  03:09  5.1.2600.2594      43,264  Sbp2port.sys

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Como Contornar

Para contornar temporariamente esse problema, execute estas etapas:
  1. Clique em Iniciar , clique em Executar , digite devmgmt.msc na caixa Abrir e, em seguida, clique em OK .
  2. Expanda alteradores de mídia .
  3. Clique com o botão direito do dispositivo PowerFile e clique em Atualizar Driver .
  4. Clique em instalar o software automaticamente (recomendado) e em seguida, clique em Avançar . Você recebe uma mensagem semelhante à seguinte:
    Não é possível continuar o Assistente para atualização de hardware
    O assistente não pôde localizar uma melhor correspondência para o hardware que o software que atualmente instalado.
    Escolha o que você deseja fazer.
    Para manter o software atual, clique em Concluir.
    Para pesquisar novamente em outro local, clique em Voltar.
  5. Clique em Concluir .
Observação Essa solução resolve o problema apenas para a sessão atual. O mesmo problema irá ocorrer novamente após reiniciar o computador.

Para resolver esse problema permanentemente, instale o hotfix descrito na seção "Resolução".

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter informações adicionais sobre solução de problemas dispositivos IEEE 1394 e controladores de host no Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
314873Solução de problemas para dispositivos IEEE 1394 e controladores de host gerais
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 891570 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows XP Professional SP2
Palavras-chave: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbqfe kbhotfixserver KB891570 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 891570

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com