Das Windows Media Digital Rights Management-System funktioniert möglicherweise nicht, wenn sich die Hardware Ihres Computers ändert

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Artikel-ID: 891664 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
891664 The Windows Media Digital Rights Management system may not work if your computer hardware changes
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Das Microsoft Windows Media Digital Rights Management (DRM)-System funktioniert möglicherweise nicht, wenn Sie Änderungen an der Hardware Ihres Computers vornehmen. Sie können möglicherweise keine geschützten Inhalte wiedergeben. Geschützte Inhalte umfassen beispielsweise Musiktitel, die Sie in einem Onlineshop erworben und heruntergeladen haben.

Es werden möglicherweise folgende Fehlermeldungen angezeigt:
Fehlermeldung 1
Die Lizenzen für Ihre Mediendateien sind beschädigt.
Fehlermeldung 2
Die Lizenz ist beschädigt oder ungültig
(License is either corrupted or not valid)
Fehlermeldung 3
Die Lizenz für die Wiedergabe des gepackten Mediums ist ungültig
(The license to play the packaged media is invalid).
Fehlermeldung 4
C00D277F - Fehler beim Schutz der Sicherheitsspeicherung. Stellen Sie Ihre Lizenzen aus einer früheren Sicherung wieder her, und wiederholen Sie den Vorgang.

Ursache

Dieses Problem tritt auf, weil das Windows Media DRM-System Informationen enthält, die auf der Hardwarekonfiguration des Computers basieren. Wenn bestimmte Komponenten verändert werden, funktioniert Windows Media DRM möglicherweise nicht, weil die Änderung als nicht autorisierter Versuch gedeutet wird, geschützte Inhalte auf einen anderen Computer zu verschieben.

Dieses Problem kann auftreten, wenn Sie eine oder mehrere der folgenden Änderungen an der Computerhardware vorgenommen haben:
  • Sie haben kürzlich Hardwarekomponenten, wie beispielsweise die CPU oder die Hauptplatine (Motherboard), verändert.
  • Sie haben eine der BIOS (Basic Input/Output System)-Einstellungen Ihres Computers verändert, die Hardwarekomponenten betrifft, wie beispielsweise das Deaktivieren von CPU Hyper-Threading.
  • Sie haben das Festplattenlaufwerk von einem Computer auf einen anderen Computer verschoben.

Lösung

Setzen Sie Ihren Computer auf die ursprüngliche Hardwarekonfiguration oder die ursprünglichen BIOS-Einstellungen zurück, um dieses Problem zu beheben. Durch das Wiederherstellen Ihres Computers könnten diese Probleme behoben werden. Wenn Sie das DRM-Problem durch das Zurücksetzen Ihrer Hardwarekonfiguration oder Ihrer BIOS-Einstellungen beheben können und wenn Sie in Zukunft vorhaben, Hardwarekomponenten zu ändern, führen Sie die Schritte 1 bis 5 durch, die weiter unten in diesem Artikel beschrieben werden. Wenn Sie keine Änderungen an der Hardware vorgenommen haben oder wenn das Wiederherstellen der Hardwarekonfiguration das Problem nicht behebt, führen Sie die Schritte 3 bis 5 durch.

Achtung: Wenn Sie direkt mit Schritt 3 fortfahren und über keine aktuelle Sicherungskopie Ihrer Lizenzen verfügen, können Sie möglicherweise keine geschützten Dateien wiedergeben, die Sie zuvor heruntergeladen haben. Wenn dieses Problem bei Ihnen auftritt, wenden Sie sich an den Anbieter der Inhalte, um zu erfahren, wie Sie neue Lizenzen für diese Dateien herunterladen können. Ein Inhaltsanbieter ist beispielsweise der Händler, bei dem Sie die geschützten Dateien erworben haben.
  1. Erstellen Sie Sicherungskopien Ihrer Lizenzen. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie in Microsoft Windows Media Player im Menü Extras auf Lizenzen verwalten (Windows Media Player 10) bzw. auf Lizenzverwaltung (Windows Media Player 7.x bis Windows Media Player 9).

      Klicken Sie auf Ändern, wenn Sie den Speicherort für die Sicherungskopien ändern möchten. Wählen Sie anschließend einen Ordner aus, in dem Sie die Sicherungskopien Ihrer Lizenzen speichern möchten.
    2. Klicken Sie auf Jetzt sichern.
    Hinweis: Der Aussteller der Lizenzen, wie beispielsweise der Onlineshop, in dem Sie die geschützte Datei erworben haben, legt fest, ob Sie berechtigt sind, eine Sicherungskopie einer bestimmten Lizenz zu erstellen. Daher können Sie möglicherweise nicht von allen Ihrer Lizenzen Sicherungskopien erstellen. Wenn Sie für die Lizenz einer bestimmten Datei keine Sicherungskopie erstellen können, können Sie diese Lizenz nicht wiederherstellen, nachdem Sie eine Änderung an Ihrer Hardwarekomponente vorgenommen haben. Wenn Sie nicht in der Lage sind, eine Lizenz wiederherzustellen, können Sie die geschützte Datei nicht wiedergeben.

    Weitere Informationen dazu, ob das Windows Media DRM-Feature zum Sichern und Wiederherstellen unterstützt wird, finden Sie auf der Website des Ausstellers der Lizenz.
  2. Nehmen Sie die gewünschten Änderungen an Ihrer Computerhardware vor.
  3. Setzen Sie Windows Media DRM zurück, indem Sie sämtliche Dateien löschen, die sich im Windows Media DRM-Ordner befinden. Der Windows Media DRM-Ordner ist ein versteckter Systemordner. Gehen Sie folgendermaßen vor, um verborgene Dateien und Ordner anzuzeigen:
    1. Klicken Sie auf Start und anschließend auf Arbeitsplatz.
    2. Klicken Sie im Menü Extras auf Ordneroptionen und anschließend auf die Registerkarte Ansicht.
    3. Klicken Sie auf Alle Dateien und Ordner anzeigen, und deaktivieren Sie anschließend das Kontrollkästchen Geschützte Systemdateien ausblenden.
    In der Regel wird der Windows Media DRM-Ordner an folgenden Orten gespeichert (in Abhängigkeit von der Version Ihres Betriebssystems):
    • Windows Vista: C:\ProgramData\Microsoft\Windows\DRM
    • Microsoft Windows 2000 und Windows XP: C:\Dokumente und Einstellungen\All Users\DRM
    • Windows 98: C:\Windows\All Users\DRM
    • Windows Millennium Edition: C:\Windows\DRM
    Wenn Sie den Windows Media DRM-Ordner nicht finden können, finden Sie den genauen Speicherort des Ordners im Computer unter dem folgenden Registrierungsschlüssel. Stellen Sie sicher, dass der Registrierungsschlüssel auf einen gültigen Pfad verweist:
    HKEY_LOCAL_MACHINE\Software\Microsoft\DRM\DataPath
    Hinweis: Standardmäßig wird der Pfad im binären Format angezeigt. Wenn Sie den Pfad im Nur-Text-Format anzeigen möchten, doppelklicken Sie auf DataPath. Der Pfad wird im Dialogfeld Binärwert bearbeiten in der Spalte rechts angezeigt.
  4. Passen Sie das Windows Media DRM-System an.

    Wenn Sie die neuesten Windows Media DRM-Komponenten installieren möchten, folgen Sie den Anweisungen auf folgender Website von Microsoft:
    http://go.microsoft.com/FWLink?LinkID=34506
  5. Stellen Sie Ihre Lizenzen wieder her. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie in Microsoft Windows Media Player im Menü Extras auf Lizenzen verwalten (Windows Media Player 10) bzw. auf Lizenzverwaltung (Windows Media Player 7.x bis Windows Media Player 9).
    2. Wählen Sie den Speicherort der Sicherungskopien Ihrer Lizenzen aus. Legen Sie gegebenenfalls die Diskette ein, auf der Ihre Lizenzen gespeichert sind.
    3. Klicken Sie auf Jetzt wiederherstellen.
    Hinweis: Für diesen Schritt benötigen Sie eine Verbindung zum Internet. Wenn Sie Fragen zu Windows Media Player und Datenschutz haben, finden Sie Informationen dazu in der Datenschutzerklärung von Windows Media Player. Klicken Sie im Menü ? auf Datenschutzerklärung anzeigen, um die Datenschutzerklärung anzuzeigen.

Status

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Eigenschaften

Artikel-ID: 891664 - Geändert am: Dienstag, 20. Mai 2008 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Media Format 9.5 Software Development Kit
  • Microsoft Windows Media Player 10
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 9 Series
Keywords: 
kbtshoot kbprb kbinfo KB891664
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