Help and Support

コンピュータ ハードウェアが変更される場合、Windows Media Digital Rights Management システムが動作しない可能性があります。

機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:891664 (http://support.microsoft.com/kb/891664/en-us/)
文書番号:891664
最終更新日:2007年12月5日
リビジョン:3.2

現象

コンピュータ ハードウェアに変更を加える場合、Microsoft Windows Media Digital Rights Management(DRM)システムが動作しない可能性があります。 保護されたコンテンツを再生することができない場合があります。 保護されたコンテンツは、購入してそしてオンライン ストアからダウンロードした曲などコンテンツを追加します。

以下のエラー メッセージが表示されることがあります。
1 のエラー メッセージ
メディア ファイルのライセンスは、壊れてあります。
エラー 2 メッセージ
ライセンスが壊れるまたは有効でないこと
3 のエラー メッセージ
パッケージ メディアを再生するライセンスは、無効です。
エラー 4 メッセージ
C00D277F Secure ストレージ保護エラー。 以前のバックアップからライセンスを復元し、再実行。

先頭へ戻る

原因

この問題は Windows Media DRM システムがコンピュータのハードウェア構成に基づく情報を保持するのが原因で発生します。 特定のコンポーネントが変更される場合、別のコンピュータに保護されたコンテンツを移動するための不正の試行として変更が表示できるので、動作しない可能性があります。

コンピュータ ハードウェアに 1 つまたは以下の複数の変更を行った場合、この問題が発生することがあります。
?最近 CPU またはマザーボードなどのハードウェア コンポーネントを変更しました。
?コンピュータの CPU hyper-threading を無効にするなど、ハードウェア コンポーネントに影響する BIOS(Basic Input/Output System)設定のすべて 1 つを変更しました。
?1 つのコンピュータから別のコンピュータにハード ディスク ドライブを移動しました。

先頭へ戻る

解決方法

この問題を解決するために、元のハードウェア構成または元の BIOS 設定にコンピュータを復元します。 コンピュータを復元することは、これらの問題が解決する可能性があります。 ハードウェア構成を復元するまたは BIOS 設定によって DRM 問題が解決でき、そして今後、ハードウェア コンポーネントを変更するのを計画する場合、後でこのセクションで 5 まで 1 の次の手順に従います。 ハードウェアの変更を行っている、またはハードウェア構成を復元すること問題が解決しない場合、 5 まで 3 の次の手順に従います。

3 直接ステップ インするよう移動し、そしてライセンスの最新のバックアップがない場合 注意に以前ダウンロードした保護されたファイルを再生することができない場合があります。 この問題が発生する場合、コンテンツ プロバイダがこれらのファイルの新しいライセンスをダウンロードする方法を確認するために、問い合わせます。 例コンテンツ プロバイダが保護されたファイルを購入したストアです。
1.ライセンスをバックアップします。 次の手順を実行します。
a. ツール メニューの Microsoft Windows Media Player で、 Windows Media Player 10 の Manage Licenses をクリック、または Windows Media Player 9 を介して Windows Media Player 7.x に ライセンスの管理をクリックします。

バックアップの場所を変更するために、 変更をクリックし、ライセンスのバックアップ コピーを格納するとする場所を次に選択します。
b. Back Up Now をクリックします。
注意:保護されたファイルを購入したオンライン ストアなどライセンス発行者は、特定のライセンスをバックアップするよう許可されるかどうか決定します。 したがってすべてのライセンスをバックアップすることができない場合があります。 特定のファイルのライセンスがバックアップできない場合、ハードウェア コンポーネントを変更した後に、そのライセンスは復元できません。 ライセンスが復元できない場合、保護されたファイルは再生できません。

詳細については、 Windows Media DRM のバックアップと復元機能をサポートするかどうか調べるために、ライセンス発行者の Web サイトにアクセスします。
2.コンピュータ ハードウェアを変更する変更します。
3.Windows Media DRM フォルダ内のすべてのファイルを削除したら、 Windows Media DRM をリセットします。 Windows Media DRM フォルダが隠しシステム フォルダだと注意します。 隠しファイルと隠しフォルダを表示するために、次の手順に従います。
a. 開始をクリックし、マイ コンピュータを次にクリックします。
b. ツール メニューで フォルダ オプションをクリックし、 表示タブを次にクリックします。
c. すべてのファイルとフォルダを表示するをクリックし、 保護 された オペレーティング システム ファイル を 表示 しないチェック ボックスをオフに次にします。
次は、オペレーティング システムのバージョンによって Windows Media DRM フォルダの一般的な場所です。
?Windows Vista:C:\ProgramData\Microsoft\Windows\DRM
?Microsoft Windows 2000 Windows XP C:\Documentsと Settings\All Microsoft Windows 2000 と Windows XP Users\DRM
?Windows 98:C:\Windows\All Users\DRM
? Windows Millennium Edition:C:\Windows\DRM
Windows Media DRM フォルダが見付からない場合、コンピュータのフォルダの正確な場所が次のレジストリ キーに格納されます。 このキーが有効なパスを指すことを確認します。
HKEY_LOCAL_MACHINE\Software\Microsoft\DRM\DataPath
注意:既定でパスは、バイナリ形式で表示されます。 テキスト形式でのパスを表示するために、 DataPath 枠をダブルクリックします。 Edit Binary Value ダイアログ ボックスにパスは、右側の列に表示されています。
4.Windows Media DRM システムを individualize します。

最新の Windows Media DRM コンポーネントをインストールするために、次のマイクロソフト Web サイトの命令を参照してください。
http://go.microsoft.com/FWLink?LinkID=34506 (http://go.microsoft.com/FWLink?LinkID=34506)
5.ライセンスを復元します。 次の手順を実行します。
a. Windows Media Player で Windows Media Player 10 がある、または Windows Media Player 9 を介して Windows Media Player 7.x がある場合、 ライセンスの管理をクリックする場合、 ツール メニューで Manage Licenses をクリックします。
b. ライセンスのバックアップ コピーの場所を選択します。 次の作業を行う必要があるならば、ライセンスが保存されたフロッピー ディスクを挿入します。
c. Restore Now をクリックします。
注意:この手順ためには、インターネットに接続する必要があります。 Windows Media Player とプライバシーの質問については、プライバシーに関する Windows Media Player 声明を参照してください。 Windows Media Player でプライバシーに関する声明を表示するために、 ヘルプ メニューで View Privacy Statement をクリックします。

先頭へ戻る

状況

この動作は、仕様です。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Windows Media Format 9.5 Software Development Kit
?Microsoft Windows Media Player 10
?Microsoft Windows Media Player 7.1
?Microsoft Windows Media Player 9 Series

先頭へ戻る

キーワード:?
kbinfo kbtshoot kbprb KB891664 KbMtja kbmt

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.