Article ID: 891715 - Last Review: June 2, 2006 - Revision: 2.1

After you apply hotfix 870578 to Microsoft CRM 1.2 Server, the picklist fields in all the list views do not display their selected values

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

After you apply hotfix 870578 to Microsoft CRM 1.2 Server, the picklist fields in all the list views do not display their selected values. However, the same picklist fields display these values when you open their associated detail forms.

CAUSE

This problem occurs when the computer that is running Microsoft CRM 1.2 Server has a locale setting that is different from the Microsoft CRM 1.2 software locale setting. For example, this problem occurs when the International English (locale 2057) version of Microsoft CRM 1.2 is installed on a server that is configured for Australian locale settings (locale 3081).

RESOLUTION

Microsoft Business Solutions CRM has a fix for this problem that is part of a cumulative update. The cumulative update information is described in the following Microsoft Knowledge Base article:
904435   (http://support.microsoft.com/kb/904435/ ) Update Rollup 2 is available for Microsoft CRM 1.2

APPLIES TO
  • Microsoft CRM 1.2
Keywords: 
kbprb kbmbsmigrate kbqfe kbhotfixserver KB891715
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.