Article ID: 891718 - Last Review: July 24, 2007 - Revision: 1.10

Options that you select in the Client Installation Wizard are not retained when you use RIS to install a client computer in Windows Server 2003

Hotfix download is availableHotfix Download Available
View and request hotfix downloads
System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

On This Page

Expand all | Collapse all

SYMPTOMS

When you use Remote Installation Services (RIS) to install a client computer in Microsoft Windows Server 2003, the options that you select in the Client Installation Wizard may not be retained.

CAUSE

This problem may occur when you use Windows Management Instrumentation (WMI) to filter your Group Policy object (GPO).

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit editions
   Date         Time   Version            Size  File name
   -------------------------------------------------------------------
   05-Jan-2005  17:29  5.2.3790.245    112,128  Binlsvc.dll      
   05-Jan-2005  17:29  5.2.3790.245    756,736  Userenv.dll
Windows Server 2003, 64-Bit Enterprise Edition
   Date         Time   Version            Size  File name     Platform
   -------------------------------------------------------------------
   05-Jan-2005  08:30  5.2.3790.245    286,720  Binlsvc.dll   IA-64
   05-Jan-2005  08:30  5.2.3790.245  1,546,240  Userenv.dll   IA-64
   05-Jan-2005  08:29  5.2.3790.245    112,128  Wbinlsvc.dll  x86
   05-Jan-2005  08:29  5.2.3790.245    756,736  Wuserenv.dll  x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

REFERENCES

For additional information about how to modify default Group Policy settings for Remote Installation Services, click the following article number to view the article in the Microsoft Knowledge Base:
316663  (http://support.microsoft.com/kb/316663/ ) How to modify the default group policy for Remote Installation Services

APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB891718