Uma mensagem de erro "STOP 0x0000007F" é exibida no Windows Server 2003 ou no Windows 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 891722 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em um Microsoft Windows Server 2003 ou um computador baseado no Microsoft Windows 2000, você enfrentar qualquer um dos seguintes sintomas:
  • O computador é reiniciado automaticamente.
  • Depois de fazer logon, você receber a seguinte mensagem de erro:

    Microsoft Windows
    O sistema se recuperou de um erro grave.
    Foi criado um log deste erro.
    Informe a Microsoft sobre este problema.
    Nós criamos um relatório de erro que você pode enviar para nos ajudar a melhorar Microsoft Windows. Esse relatório será considerado confidencial e anônimo.
    Para ver quais dados esse relatório de erros contém, clique aqui.
    Se a mensagem de erro ainda for exibida e você deseja ver os dados que contém o relatório de erros, clique no link Clique aqui na parte inferior da caixa de mensagem. Erro assinatura informação semelhante à seguinte aparece:
    BCCode : 0000007F BCP1 : 00000008 BCP2 : 80042000 BCP3 : 00000000 
    BCP4 : 00000000 OSVer : 5_2_3718 SP : 0_0 Product : 272_3
  • Você a seguinte mensagem "Stop" Erro em uma tela azul:

    Foi detectado um problema e o Windows foi desligado para evitar danos ao seu computador...
    Informações técnicas:

    *** STOP: 0X0000007F (0 X 00000008, 0X80042000, 0 X 00000000, 0 X 00000000)
    UNEXPECTED_KERNEL_MODE_TRAP
  • Uma mensagem de erro semelhante à seguinte é registrada no log de eventos do sistema:

    Data: date
    Fonte: sistema
    Hora do erro: time
    Categoria: (102)
    Tipo: erro
    IDENTIFICAÇÃO de evento: 1003
    Usuário: N/d
    Computador: COMPUTER
    Descrição: 0000007F de código de erro, parâmetro1 00000008, parâmetro2 80042000, parâmetro3 00000000, parâmetro4 00000000. Para obter mais informações, consulte o Centro de Ajuda e suporte em http://support.microsoft.com. Dados: 0000: 53 79 73 74 65 d 6 20 45 sistema E 0008: 72 72 6f 72 20 45 20 72 rror ER 0010: 72 6f 20 72 63 6f 64 65 ror código 0018: 20 30 30 30 30 30 35 30 000007F 0020: 30 20 50 20 72 61 61 6 d 0 parâmetros 0028: 65 74 65 72 73 20 66 66 parâmetros ff 0030: 66 66 66 66 64 31 2C

Anotações

  • A mensagem de erro Stop varia dependendo a configuração de opções de falha do sistema do computador. Para obter mais informações sobre como configurar as opções de falha do sistema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    307973Como configurar opções de falha e recuperação do sistema no Windows
  • Os quatro parâmetros listados na descrição do erro Stop podem variar dependendo da configuração do computador.
  • Nem todos os "Stop 0x0000007F" erros são causados pelo problema descrito neste artigo.

Causa

Esse problema ocorre por causa de um estouro de pilha em um Windows thread de modo kernel. Um estouro de pilha é causado por uma função que consome mais espaço em uma pilha de thread que está disponível. Windows gera um erro de parada para evitar a possível corrupção de dados que é adjacentes para o local de pilha de thread.

Resolução

Windows Server 2003

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   09-Feb-2005  19:10  5.2.3790.267      619,008  Ntfs.sys

Windows 2000

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Feb-2005  10:37  5.0.2195.7030     513,264  Ntfs.sys

Situação

A Microsoft confirmou que este é um bug no Microsoft produtos que estão listados na seção "Aplica-se a".Esse bug foi corrigido no Windows Server 2003 Service Pack 1.

Propriedades

ID do artigo: 891722 - Última revisão: quarta-feira, 27 de junho de 2007 - Revisão: 2.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbocabucket kbservicepack kbbug kberrmsg kbfix KB891722 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 891722

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com