Windows Server 2003 veya Windows 2000'de bir "DUR 0x0000007F" hata iletisi alıyorsunuz

Makale çevirileri Makale çevirileri
Makale numarası: 891722 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Windows Server 2003 tabanlı veya Microsoft Windows 2000 tabanlı bir bilgisayarda, aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
  • Bilgisayar otomatik olarak yeniden başlatılır.
  • Oturum açtıktan sonra aşağıdaki hata iletisini alırsınız:

    Microsoft Windows
    Sistem ciddi bir hatadan kurtarıldı.
    Bu hatanın günlüğü oluşturuldu.
    Lütfen bu sorunu Microsoft'a bildirin.
    Microsoft Windows uygulamasını geliştirmemize yardımcı olmak üzere gönderebileceğiniz bir hata raporu oluşturduk. Bu raporu gizli ve imzasız olarak işleme koyacağız.
    Bu hata raporunun içerdiği verileri görmek için burayı tıklatın.
    Hata iletisi görüntülenmeye devam ediyorsa ve hata raporunun içerdiği verileri görmek isterseniz, ileti kutusunun altındaki <a2>burayı tıklatın</a2> bağlantısını tıklatın. Hata imzası aşağıdakine benzer bilgiler görüntülenir:
    BCCode : 0000007F BCP1 : 00000008 BCP2 : 80042000 BCP3 : 00000000 
    BCP4 : 00000000 OSVer : 5_2_3718 SP : 0_0 Product : 272_3
  • Mavi ekranda aşağıdaki "Dur" hata iletisini alıyorsunuz:

    Bir sorun algılandı ve bilgisayarınızın zarar görmesini önlemek için Windows kapatıldı...
    Teknik bilgiler:

    *** DUR: 0X0000007F (0X00000008, 0X80042000, 0X00000000, 0X00000000)
    UNEXPECTED_KERNEL_MODE_TRAP
  • Sistem olay günlüğüne aşağıdakine benzer bir hata iletisi kaydedilir:

    Tarih: date
    Kaynak: Sistem
    Hata saati: time
    Kategori: (102)
    Tür: hata
    Olay KIMLIĞI: 1003
    Kullanı.: Yok
    Bilgisayar: COMPUTER
    Açıklama: Hata kodu 0000007F, parametre1 00000008, parametre2 80042000, parametre3 00000000, parametre4 00000000. Daha fazla bilgi için, http://support.microsoft.com adresindeki Yardım ve Destek Merkezi'ne bakın. Veri: 0000: 53 79 73 74 65 6 d 20 45 sistem E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror kod 0018: 20, 30 30 30 30 30 30 35 000007F 0020: 30 20 20 50 61 72 61 6 d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2 c

NOTLAR

  • Dur hata iletisi, bilgisayarın sistem hatası seçeneklerinin yapılandırmasına bağlı olarak değişebilir. Sistem hatası seçeneklerini yapılandırma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    307973Windows'ta sistem hatası ve kurtarma seçenekleri nasıl yapılandırılır
  • Dur hata açıklamasında listelenen dört parametre, bilgisayarın yapılandırmasına bağlı olarak değişebilir.
  • Tüm "Dur 0x0000007F" hatalarının nedeni bu makalede açıklanan sorun değildir.

Neden

Bu sorun, bir Windows yığın taşması nedeniyle oluşur çekirdek modu iş parçacığı. Yığın taşması, bir iş parçacığı yığınının bulunandan daha fazla yer, bir işlev kaynaklanır. Windows, iş parçacığı yığınının konuma bitişik verileri olası bozulmasını önlemek için bir Dur hatası üretir.

Çözüm

Windows Server 2003

Hizmet paketi bilgileri

Bu sorunu gidermek için <a0></a0>, Windows Server 2003 için en son hizmet paketini edinin. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
889100En son Windows Server 2003 hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   09-Feb-2005  19:10  5.2.3790.267      619,008  Ntfs.sys

WINDOWS 2000

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Feb-2005  10:37  5.0.2195.7030     513,264  Ntfs.sys

Durum

Microsoft bu durumun, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bir hata olduğunu onaylamıştır.Bu hata Windows Server 2003 Service Pack 1'de giderilmiştir.

Özellikler

Makale numarası: 891722 - Last Review: 27 Haziran 2007 Çarşamba - Gözden geçirme: 2.5
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Server
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbqfe kbocabucket kbservicepack kbbug kberrmsg kbBluescreen kbfix KB891722 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:891722

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com