Una aplicación puede no iniciar eventos en el registro de sucesos de seguridad con la función ReportEvent en Windows XP con Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 891749 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Después de actualizar un equipo basado en Microsoft Windows XP a Windows XP con Service Pack 2 (SP2), una aplicación puede iniciar ya no los eventos en el registro de sucesos de seguridad mediante la función ReportEvent .

Causa

Este problema se produce debido a un cambio en Windows XP con Service Pack 2 (SP2) de. Para ayudar a proteger el equipo, la función ReportEvent registra ya no los sucesos en el registro de sucesos de seguridad. Sólo el proceso Lsass.exe puede iniciar eventos en el registro de sucesos de seguridad.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

En Microsoft Windows Server 2003, se agregó la función AuthzReportSecurityEvent habilitar aplicaciones para registrar eventos en el registro de sucesos de seguridad.

Para obtener más información acerca de la función AuthzReportSecurityEvent , visite el siguiente Microsoft Developer Network (MSDN) sitio Web:
http://msdn2.microsoft.com/en-gb/library/aa376317.aspx
Para obtener más información acerca de la función ReportEvent , visite el siguiente sitio Web de MSDN:
http://msdn2.microsoft.com/en-gb/library/aa363679.aspx

Propiedades

Id. de artículo: 891749 - Última revisión: jueves, 13 de febrero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2
Palabras clave: 
kbnosurvey kbarchive kbmt kbwinxpsp2fix kbprogramming kbeventlog kbtshoot kbinfo kbprb KB891749 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 891749

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com