Artigo: 891780 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 4.3

Correio electrónico aparece uma mensagem que é enviada para um utilizador do Lotus Notes incorrectamente quando envia se partir de uma edição japonesa do Exchange Server 2003

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando um utilizador estabelece ligação com uma edição japonesa do Microsoft Exchange Server 2003 envia uma mensagem de correio electrónico a um utilizador do Lotus Notes, essa mensagem de correio electrónico poderá ser apresentada incorrectamente. Neste cenário, o corpo da mensagem correio electrónico pode conter caracteres de ponto de interrogação (?) em vez do texto que pensa. Além disso, o nome de um anexo de mensagem pode aparecer incorrectamente.

Causa

Este problema ocorre caso se verifiquem as seguintes condições:
  • Exchange 2003 está configurado para ligar ao servidor do Lotus Notes Domino utilizando o Microsoft Exchange Connector for Lotus Notes.
  • A mensagem de correio electrónico contém dois ou mais anexos.
  • Mensagem de correio electrónico contém caracteres de um conjunto de caracteres de bytes duplos (DBCS) e alguns destes caracteres aparecem entre os anexos de mensagem.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Exchange Server 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Devido a dependências de ficheiros, tem de ter Microsoft Exchange Server 2003 Service Pack 1 (SP1) para instalar esta correcção.

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção. No entanto, tem de reiniciar o serviço de conector Notes para aplicar as alterações depois de instalar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------    
   24-Jan-2005  23:07  6.5.7232.72       190,976  Lsntshc.dll      

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Exchange Server 2003 Service Pack 2.

Mais Informação

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema de atribuição de nomes de ficheiros para pacotes de actualização de software do Exchange Server
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug KB891780 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 891780  (http://support.microsoft.com/kb/891780/en-us/ )