Recibe mensaje de error "el sistema podría no iniciar sesión" cuando usa una tarjeta inteligente para iniciar sesión en un equipo basado en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 891849 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se utiliza una tarjeta inteligente para iniciar sesión en un equipo basado en Microsoft Windows XP Professional, no iniciar sesión a la red y recibirá el siguiente mensaje de error:
El sistema no pudo iniciar sesión. El servidor de autenticación informó un error (0xC00000BB). Puede encontrar más detalles en el registro de sucesos. Informe de este error al administrador del sistema.

Causa

Este problema puede producirse cuando el nombre de usuario parte el su nombre de principal de usuario (nombre RFC822) no coincide con el nombre de inicio de sesión de nivel inferior (sAMAccountName).

Por ejemplo, si inicia sesión con los siguientes atributos, no experimentará el problema:
sAMAccountName: JuanPerez
userPrincipalName: johnsmith@contoso.com
Sin embargo, si inicia sesión con los siguientes atributos después de instalar Windows XP SP2, se experimenta el problema:
sAMAccountName: JuanPerez
userPrincipalName: jsmith@contoso.com
Nota Este problema no puede producirse hasta después de instalar Windows XP Service Pack 2 (SP2).

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay ningún requisito previo para instalar este hotfix.

Información de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no es sustituido por ningún hotfix posterior.

Información del registro

No es necesario que crear o modificar ninguna clave del registro para habilitar cualquier revisión contenida en este paquete.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.

Windows XP Service Pack 1
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Kerberos.dll5.1.2600.1891285,18425 De agosto 200612: 21x 86
Windows XP Service Pack 2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Kerberos.dll5.1.2600.2573294,91211-Ene-200501: 01x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 891849 - Última revisión: martes, 19 de diciembre de 2006 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kberrmsg kbwinxppresp3fix kbfix kbbug KB891849 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 891849

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com