При использовании смарт-карты для входа на компьютер под управлением Windows XP Professional появляется сообщение об ошибке «система может не вход в систему»

Переводы статьи Переводы статьи
Код статьи: 891849 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При использовании смарт-карт для входа в Microsoft Windows XP Professional, на компьютере вы не входите в сеть, и появляется следующее сообщение об ошибке:
Системе не удалось вход в систему. Сервер проверки подлинности, сообщила об ошибке (0xC00000BB). Вы Дополнительные сведения содержатся в журнале событий. Сообщите об этой ошибке в системный администратор.

Причина

Это может происходить, когда часть имени пользователя ваше имя участника-пользователя (имя RFC822) не соответствует имени входа вашего нижнего уровня (sAMAccountName).

Например, при входе в систему с помощью следующих атрибуты, вы не столкнетесь проблемы:
sAMAccountName: ИванПетров
userPrincipalName: johnsmith@contoso.com
Тем не менее при входе в систему со следующими атрибутами после того как вы Установка Windows XP SP2, могут возникнуть проблемы:
sAMAccountName: ИванПетров
userPrincipalName: jsmith@contoso.com
Примечание Эта проблема возникает только после установки Windows XP Пакет обновления 2 (SP2).

Решение

Сведения об исправлении

Корпорация Майкрософт выпустила исправление. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Данное исправление только в тех системах, в которых обнаружена эта специфическая неполадка. Это исправление может проходить дополнительное тестирование. Таким образом Если вы не представляет особой эта проблема, рекомендуется отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, обратитесь в службу и службу поддержки для получения исправления.

Примечание Если возникают другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов службы поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, значит исправления недоступна для данного языка.

Необходимые условия

Не существует предварительных условий для установки исправления.

Информация о перезагрузке

У вас нет необходимости перезагружать компьютер после установки данного исправление.

Сведения о замене исправлений

Это исправление не заменяется последующими исправлениями.

Сведения о реестре

Нет необходимости создавать или изменять разделы реестра для включения Данный пакет содержит исправления.

Сведения о файлах

Английская версия исправления содержит атрибуты файла (или более поздними), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать Часовой пояс на вкладке Товар Дата и время панели управления.

Windows XP с пакетом обновления 1
Свернуть эту таблицуРазвернуть эту таблицу
Имя файлаВерсия файлаФайл РазмерДатаВремяПлатформа
Kerberos.dll5.1.2600.1891285,18425 Августа 2006 г.12: 21X86
Windows XP с пакетом обновления 2
Свернуть эту таблицуРазвернуть эту таблицу
Имя файлаВерсия файлаФайл РазмерДатаВремяПлатформа
Kerberos.dll5.1.2600.2573294,91211 Января 2005 г.01: 01X86

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Относится к».

Дополнительная информация

Для получения дополнительных сведений нажмите кнопку следующий номер статьи базы знаний Майкрософт:
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 891849 - Последний отзыв: 11 октября 2011 г. - Revision: 5.0
Информация в данной статье относится к следующим продуктам.
Ключевые слова: 
kbautohotfix kbqfe kbhotfixserver kberrmsg kbwinxppresp3fix kbfix kbbug kbmt KB891849 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:891849

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com