Nelze připojit k hostitelskému počítači pomocí přímého kabelového připojení RAS PPP v systému Windows XP

Překlady článku Překlady článku
ID článku: 892235 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Microsoft Windows XP Professional nebo Microsoft Windows XP Home Edition nemůžete připojit k hostitelskému počítači pomocí přímé kabelové připojení RAS PPP. Tento problém může dojít, pokud se pokoušíte připojit k serveru vyžaduje parity připojit. Připojení se pravděpodobně nezdaří, i v případě, že nastavíte parity připojení klienta.

Však pravděpodobně moci připojit pomocí přímého kabelového připojení RAS PPP Pokud konfiguraci připojení RAS PPP zobrazit okno terminálu. Chcete-li to provést v připojení RAS PPP v okně Vlastnosti klepněte na políčko Zobrazit okno terminálu.

Příčina

K tomuto problému dochází, protože jsou nastavení připojení v systému Windows XP pevný kódované brání uživatelům změnit výchozí nastavení.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Windows XP Service Pack 2 musíte nainstalovat před instalací této opravy hotfix.

Požadavek na restartování

Po instalaci opravy hotfix nutné restartovat počítač.

Informace o nahrazení opravy hotfix

Oprava hotfix nenahrazuje žádné další opravy hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version           Size     File name
   ---------------------------------------------------------
   11-Apr-2005  23:25  5.1.2600.2651     236,544  Rasapi32.dll     
   11-Apr-2005  23:25  5.1.2600.2651     658,432  Rasdlg.dll  

Jak potíže obejít

Chcete-li vyřešit tento problém můžete použít jednu z následujících metod.
  • Nakonfigurujte server tak, aby nevyžaduje parity. V klientských počítačích se systémem Windows XP v připojení RAS PPP nastavit parity na žádné. Postupujte takto:
    1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
    2. Poklepejte na panel Síťová připojení, příchozí připojení klepněte pravým tlačítkem myši a potom klepněte na příkaz Vlastnosti.
    3. Klepněte na kartu Obecné, klepněte na příslušné zařízení pro příchozí připojení a potom klepněte na příkaz Vlastnosti.
    4. Klepněte na kartu Upřesnit v seznamu parity klepněte na položku žádné a potom dvakrát klepněte na tlačítko OK.
  • V klientských počítačích se systémem Windows XP v připojení RAS PPP konfigurovat Zobrazit okno terminálu. Postupujte takto:
    1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
    2. Poklepejte na panel Síťová připojení klepněte pravým tlačítkem myši na příslušné připojení a potom klepněte na příkaz Vlastnosti.
    3. Klepněte na kartě Obecné v seznamu zařízení, klepněte na příslušné zařízení pro připojení a potom klepněte na tlačítko Konfigurovat.
    4. Zaškrtněte políčko Zobrazit okno terminálu a poté dvakrát klepněte na tlačítko OK.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft klepněte na následující číslo článku databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 892235 - Poslední aktualizace: 1. června 2006 - Revize: 1.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Klíčová slova: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug KB892235 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:892235

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com