Vous ne peut pas vous connecter à un ordinateur ordinateur hôte via une connexion de câble directe PPP RAS dans Windows XP

Traductions disponibles Traductions disponibles
Numéro d'article: 892235 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Dans Microsoft Windows XP Professionnel ou Windows XP Édition familiale, vous ne peut pas se connecter à un ordinateur ordinateur hôte via une connexion directe par câble RAS PPP. Ce problème peut se produire si le serveur que vous tentez de vous connecter à requiert la parité pour vous connecter. La connexion peut échouer même si vous définissez parité pour la connexion client.

Toutefois, il est en mesure de se connecter via une connexion directe par câble RAS PPP si vous configurez la connexion PPP de RAS pour afficher la fenêtre de terminal. Pour ce faire, dans la connexion RAS PPP, dans la fenêtre Propriétés , cliquez pour sélectionner la case à cocher Afficher fenêtre de terminal .

Cause

Ce problème se produit car les paramètres de connexion dans Windows XP sont dur codées de façon à empêcher les utilisateurs de modifier les paramètres par défaut.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Vous devez installer Microsoft Windows XP Service Pack 2 avant d'installer ce correctif.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué le correctif.

Informations sur le remplacement de correctif

Le correctif n'en remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version           Size     File name
   ---------------------------------------------------------
   11-Apr-2005  23:25  5.1.2600.2651     236,544  Rasapi32.dll     
   11-Apr-2005  23:25  5.1.2600.2651     658,432  Rasdlg.dll  

Contournement

Vous pouvez utiliser une des méthodes suivantes pour contourner ce problème.
  • Configurer le serveur de sorte qu'il n'a pas besoin de parité. Sur les ordinateurs clients Windows XP, dans la connexion RAS PPP, définis parité sur aucun. Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer , pointez sur Paramètres , puis cliquez sur le Panneau de configuration .
    2. Double-cliquez sur Connexions réseau , cliquez avec le bouton droit sur connexions entrantes , puis cliquez sur Propriétés .
    3. Cliquez sur l'onglet Général , cliquez sur le périphérique approprié pour la connexion entrante, puis cliquez sur Propriétés .
    4. Cliquez sur l'onglet Avancé , dans la liste de parité , cliquez sur Aucun et puis cliquez sur OK à deux reprises.
  • Sur les ordinateurs clients Windows XP, dans la connexion RAS PPP, configurez afficher la fenêtre de terminal . Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer , pointez sur Paramètres , puis cliquez sur le Panneau de configuration .
    2. Double-cliquez sur Connexions réseau , cliquez avec le bouton droit sur la connexion appropriée et puis cliquez sur Propriétés .
    3. Cliquez sur l'onglet Général , dans la liste Sélectionnez un périphérique , cliquez sur le périphérique approprié pour la connexion et puis cliquez sur Configurer .
    4. Activez la case à cocher Afficher fenêtre de terminal , puis cliquez sur OK deux fois.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 892235 - Dernière mise à jour: jeudi 1 juin 2006 - Version: 1.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug KB892235 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 892235
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com