ID do artigo: 892257 - Última revisão: sexta-feira, 5 de janeiro de 2007 - Revisão: 1.2

Mensagem de erro ao usar o snap-in Gerenciamento de armazenamento removível em um computador com Windows Server 2003: "A conexão de rede não existe"

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Sintomas

Quando você usa o snap-in Gerenciamento de armazenamento removível em um computador baseado no Microsoft Windows Server 2003, você receberá a seguinte mensagem de erro:
A conexão de rede não existe.
Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • Você usar o snap-in de gerenciamento de armazenamento removível para procurar mídia de armazenamento removível localizado em um computador remoto baseado no Windows Server 2003.
  • O computador remoto está executando o Firewall do Windows.
  • O computador remoto está executando o serviço de armazenamento removível.
Observação Você receberá a mensagem de erro mesmo após ativar a porta TCP 445 no Firewall do Windows no computador remoto.

Causa

Esse problema pode ocorrer se a chamada de procedimento remoto (RPC) e o tráfego DCOM está passando através do Firewall do Windows não estiver ativado no computador remoto.

Resolução

Para resolver esse problema, configure as configurações do Firewall do Windows no computador remoto para permitir a administração remota. Para fazer isso, execute as seguintes etapas:
  1. Faça logon no computador remoto como um administrador.
  2. Abra uma janela de prompt de comando.
  3. No prompt de comando, digite o seguinte comando e pressione ENTER:
    netsh firewall definir serviço REMOTEADMIN habilitar
  4. Depois de executar com êxito o comando, digite exit no prompt de comando e pressione ENTER.

Mais Informações

Para obter mais informações sobre as configurações do Firewall do Windows, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
875357  (http://support.microsoft.com/kb/875357/ ) Solucionando problemas de configurações do Firewall do Windows em Windows XP Service Pack 2

Para obter mais informações sobre como conectar dois computadores através do Firewall do Windows, visite o seguinte site:
http://msdn2.microsoft.com/en-us/library/aa389286.aspx (http://msdn2.microsoft.com/en-us/library/aa389286.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot KB892257 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 892257  (http://support.microsoft.com/kb/892257/en-us/ )